Subject: PAC and LAC enable

From: "Lakshmi Reddy P" <[email-masked]>
Date: Thu, 19 Apr 2001 17:35:53 +0530

Hai
  if remote user send a packet  through router,which is enabled by PAC and
LAC. how the router know on which tunnel packet should go
thanks in advance

Lakshmi Reddy P
Future Software Ltd
Phno: 4330550  ext 438

---

From: Motonori Shindo <[email-masked]>
Date: Fri, 20 Apr 2001 11:58:00 +0900 (JST)

Lakshmi,

From: "Lakshmi Reddy P" <[email-masked]>
Subject: PAC and LAC enable
Date: Thu, 19 Apr 2001 17:35:53 +0530

> LAC. how the router know on which tunnel packet should go

It's common to use RADIUS to specify which type of tunnel a given user
should go to. The attribute is Tunnel-Type. Currently the following
types are defined:

   1      Point-to-Point Tunneling Protocol (PPTP) [1]
   2      Layer Two Forwarding (L2F) [2]
   3      Layer Two Tunneling Protocol (L2TP) [3]
   4      Ascend Tunnel Management Protocol (ATMP) [4]
   5      Virtual Tunneling Protocol (VTP)
   6      IP Authentication Header in the Tunnel-mode (AH) [5]
   7      IP-in-IP Encapsulation (IP-IP) [6]
   8      Minimal IP-in-IP Encapsulation (MIN-IP-IP) [7]
   9      IP Encapsulating Security Payload in the Tunnel-mode (ESP) [8]
   10     Generic Route Encapsulation (GRE) [9]
   11     Bay Dial Virtual Services (DVS)
   12     IP-in-IP Tunneling [10]

For more information, please refer to RFC2868.

=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=
 +----+----+     
 |.. .|    |     Motonori Shindo
 |_~__|    |     
 | .. |~~_~|     Sr. Systems Engineer
 | .  |    |     CoSine Communications Inc.
 +----+----+     
 C o S i n e     e-mail:  [email-masked] 
Communications
=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=