Subject: l2tp and linux

From: "\[jens\]\[zerbst\]" <[email-masked]>
Date: Fri, 20 Apr 2001 19:33:11 +0200

hello.

I search for a l2tp linux stack. So I found the l2tpd form Mark Spencer
and the Spellcast stack. But both not really stable working for me (OCRQ, etc.)

Are there others l2tp stacks for linux around?
Is there somebody around, who work with l2tpd?
Is there a commercial l2tp stack for linux?
Are there other solutions for linux?

Thanks for your help.

Best regardds,
Jens Zerbst

---

From: Jeff Mcadams <[email-masked]>
Date: Fri, 20 Apr 2001 13:38:20 -0400

Also sprach [jens][zerbst]

>Are there others l2tp stacks for linux around?  Is there somebody
>around, who work with l2tpd?  Is there a commercial l2tp stack for
>linux?  Are there other solutions for linux?

There are several of us who have taken Mark Spencer's l2tpd and begun
work with it again.  Check out http://www.sourceforge.net/projects/l2tpd

Let me know what problems you're experiencing with it.  We've fixed a
lot of things, but I'm pretty sure there's a lot more to fix yet.
-- 
Jeff McAdams                            Email: [email-masked]
Head Network Administrator              Voice: (502) 966-3848
IgLou Internet Services                        (800) 436-4456