Subject: L2tp

From: "Lakshmi Reddy P" <[email-masked]>
Date: Fri, 20 Apr 2001 10:13:29 +0530

hi all

Is there any issue will arise if LAC, PAC, LNS and PNS are in the same
router.
If any how to overcome that.
how to implement this scenario.

thanx in advance

cheers
lakshmi reddy p

---

From: Kuruganti Srinivas <[email-masked]>
Date: Fri, 20 Apr 2001 12:56:43 +0530

Hi Lakshmi
to the best of my knowledge i don't think there is any issue with this.

the reason for this is you will decide whether to tunnel the user or to terminate him based on
the domain name received in the authentication response(or based on dnis numbers).

When you specify the attributes for the user in the RADIUS domain profile,
you will be specifying the tunnel type and the ip address to which it needs to be initiated.(dial in)

the procedure should be same for dial out also. 

as far as access concentrator is concerned it really need not worry about what tunneling protocols are
implemented. it will try to tunnel the user based on the domain information specified in the RADIUS profile.
(whether it is L2TP/L2F/PPTP or some thing else).

thanks and regards
srinivas

---

From: "Rajesh Kumar.S" <[email-masked]>
Date: Fri, 20 Apr 2001 13:42:35 +0530

(1) How wide is the deployment of PAC and PNS
compared to L2tp LAC and LNS?

(2) Are there any vendors providing PAC as
a software product?

Thanks
Rajesh