Subject: Draft on L2TP over AAl5 and Funi

From: Nurit Sprecher <[email-masked]>
Date: Thu, 19 Apr 2001 11:01:15 +0200

I can’t find anymore the draft on L2TP Over AAL5 and FUNI in the WG site.
What does it mean?

---

From: Rene Tio <[email-masked]>
Date: Thu, 19 Apr 2001 10:26:24 -0700

It means it's temporarily removed because of authors not having enough
time to resolve an issue.  It will be back hopefully before the next
draft deadline.