Subject: [L2tpext] Draft minutes from l2tpext

From: "Cheng-Yin Lee" <[email-masked]>
Date: 8 Aug 2002 17:27:24 -0400

Regarding the payload (and application) drafts, are they not being
specified in PWE3 WG, or perhaps I am missing something?

thanks
cheng-yin

> [L2tpext] Draft minutes from l2tpext
>
>
>
>      To: [email-masked]
>      Subject: [L2tpext] Draft minutes from l2tpext
>      From: "W. Mark Townsley"
>      Date: Fri, 19 Jul 2002 10:22:12 +0900
>      List-Id: Layer Two Tunneling Protocol Extensions
>      Sender: [email-masked]
>
>
>
>
> Please send comments, questions, or alternate recollections to the list.
>
> Layer Two Tunneling Protocol Extensions WG (l2tpext)
>
> TUESDAY, July 16 at 1415-1515
> =============================
>
> CHAIR:  W. Mark Townsley
>
> AGENDA:
>
> 14:15 Agenda Bashing
>       W. Mark Townsley
>
>
> 14:20 L2TPEXT WG Update
>       W. Mark Townsley
>
> No comments from floor - see slides.
>
> Any interest in mcast - no comments, will be put up
> for last call.
>
> Need more participation in tunnel switching
>
> Please read pwe3-fragmentation and comment re 2661
>
> 14:30 L2TPv3 Update
>       Jed Lau
>       draft-ietf-l2tpext-l2tp-base-03.txt
>
> Need clarification of must and may L2TPv3 relative L2TPv2
> Explained that must/may list resolved in v3 by checking what
> made sense in the spec.
> No comments on change to pw specific field or removal of offset.
> Request for contribution - payload and application drafts
>

---

From: Jed Lau <[email-masked]>
Date: Thu, 8 Aug 2002 23:45:08 -0700 (PDT)

Hi Cheng-Yin,

Which PWE3 drafts are you referring to?

The payload and application drafts that we discussed at IETF are
L2TP-specific, and thus, outside the sphere of PWE3.  For instance,
payload drafts can define payload-specific AVPs that are passed during
control connection or session negotiation.  Similarly, the application
drafts can define which AVPs are used for a particular application (e.g.
dial-up, cross-connect).

Jed

> > TUESDAY, July 16 at 1415-1515

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: Jed Lau <[email-masked]>
Date: Thu, 8 Aug 2002 23:45:08 -0700 (PDT)

Hi Cheng-Yin,

Jed

---

From: "W. Mark Townsley" <[email-masked]>
Date: Fri, 09 Aug 2002 09:35:45 +0200

> specified in PWE3 WG, or perhaps I am missing something?

Any extensions to l2tp itself, are done in l2tpext. Common mechanisms for a 
given pseudowire type are defined in PWE3, but when it comes to making 
extensions to l2tp (e.g. use of l2tp control messages, encapsulation, new AVPs, 
etc) this is done in l2tpext.

The "application" drafts, depending on how you define what an application is, 
are defined in ppvpn and perhaps other WGs or individual submissions.

- Mark

---

From: "W. Mark Townsley" <[email-masked]>
Date: Fri, 09 Aug 2002 09:35:45 +0200

- Mark