Subject: [L2tpext] Re: a question

From: Vipin Jain <[email-masked]>
Date: Wed, 11 Jun 2003 20:25:08 -0700 (PDT)

kchen,

I'd encourage your to send L2TP tunnel switching related questions to L2TP
list, because this is the right forum for such discussions. my response
inline..

--- kchen <[email-masked]> wrote:
> Hi,I have a question to ask you.
> [L2] <--- PPP ---> [LAC] <---L2TP --> [ TSA ] <--- PPTP---> [LNS]
> In such a example,the TSA should dencrypt the packet from LAC and encrypt it
> to LNS,is it?if this is true,I think the TSA is a bottleneck.
you are correct, TSA would be bottleneck specially if encryption and decription
is done in software;
In general, if one uses TSA that can't handle traffic (control as well as data)
from multiple LACs then there is some problem in the network delpoyment.

> [L2] <--- PPP ---> [LAC] <---L2TP --> [ TSA ] <--- L2TP---> [LNS]
> In this situation,the tunnel beside the TSA are both L2TP.The packet is
> forward to LNS directly.Is it true?
nope.. the packet needs to switch the session and tunnel so it can't be
forwarded directo to the LNS; It must be destined to TSA's tunnel IP address,
which could decide to tunnel the session or drop it depending on configured
policies.

thanks,
-- vipin

> Thank you fore you help.

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com
_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: Vipin Jain <[email-masked]>
Date: Wed, 11 Jun 2003 20:25:08 -0700 (PDT)

kchen,

thanks,
-- vipin

---

From: "Jiang Zhu" <[email-masked]>
Date: Mon, 16 Jun 2003 13:13:19 -0700

Hi, there,
Do we have IANA# for layer 2 specific sublayer AVP?
Thanks a lot.
-Jiang

---

From: "Jiang Zhu" <[email-masked]>
Date: Mon, 16 Jun 2003 13:13:19 -0700

Hi, there,