Subject: [L2tpext] Status of RFC 2661

From: "Jane Humphrey" <[email-masked]>
Date: Fri, 20 Jun 2003 09:57:49 +0100

Hello,

First my apologies if this issue has previously been discussed but I do 
not attend the L2TP meetings and my monitoring of the L2TP email exploder 
over the past 12 months I cannot recall this being mentioned.

Version 3 of L2TP is nearing completion, this new version is not a direct 
replacement of RFC 2661but it reformats the material from 2661with some 
additional clarifications and a few new features.  Once Version 3 is 
completed what will happen to RFC 2661, will it be deleted as an active 
RFC?

Regards

Jane Humphrey
Marconi Communications

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 23 Jun 2003 15:51:54 -0700

[email-masked] <mailto:[email-masked]> writes:

> Hello,
> 
> First my apologies if this issue has previously been discussed but I
> do not attend the L2TP meetings and my monitoring of the L2TP email
> exploder over the past 12 months I cannot recall this being
> mentioned.   
> 
> Version 3 of L2TP is nearing completion, this new version is not a
> direct replacement of RFC 2661but it reformats the material from
> 2661with some additional clarifications and a few new features.  

and lots of deletions...

> Once
> Version 3 is completed what will happen to RFC 2661, will it be
> deleted as an active RFC? 

RFCs are never deleted.  I agree that there needs to be some mention in
the I-D of the intention of the document, however (i.e., "Obsoletes: RFC
2661").
   
> Marconi Communications

Hope this helps,

~gwz

"They that can give up essential liberty to obtain a little temporary
safety deserve neither..." 
-- Benjamin Franklin, 1759

"It is forbidden to kill; therefore all murderers are punished unless
they kill in large numbers and to the sound of trumpets." 
-- Voltaire

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "Glen Zorn" <[email-masked]>
Date: Mon, 23 Jun 2003 15:51:54 -0700

and lots of deletions...

   

Hope this helps,

~gwz