Subject: Re: [L2tpext] I-D ACTION: draft-kelkar-l2tpext-eap-proxy-authen-ext-01.txt

From: Ignacio Goyret <[email-masked]>
Date: Mon, 12 Dec 2005 16:47:40 -0800

Group,
It has been asked that this draft be taken as a work item of this WG.
Personally, I believe that would be appropriate but I want to give
people a chance to object. So, unless someone objects by the end of day
tomorrow Dec/13/2005 (Pacific), this draft will accepted as a WG item.

Agreements? Objections?
-Ignacio

At 16:36 11/28/2005 -0500, Mahesh Kelkar wrote:
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>	Title		: L2tp Proxy Authenticate Extensions for EAP
>	Author(s)	: M. Kelkar
>	Filename	: draft-kelkar-l2tpext-eap-proxy-authen-ext-01.txt
>	Pages		: 11
>	Date		: 2005-11-28
>	
>L2TP [1] defines Proxy Authentication AVPs that MAY be exchanged 
>   during session establishment, to provide forwarding of PPP 
>   authentication information obtained at the LAC to the LNS for 
>   validation.  This document defines contents of this PPP authenticate 
>   information for the Extensible Authentication Protocol (EAP).
>
>A URL for this Internet-Draft is:
><http://www.ietf.org/internet-drafts/draft-kelkar-l2tpext-eap-proxy-authen-ext-01.txt>
>
>To remove yourself from the I-D Announcement list, send a message to 
>i-d-announce-request at ietf.org with the word unsubscribe in the body of the message.  
>You can also visit <https://www1.ietf.org/mailman/listinfo/I-D-announce> 
>to change your subscription settings.
>
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>	"get draft-kelkar-l2tpext-eap-proxy-authen-ext-01.txt".
>
>A list of Internet-Drafts directories can be found in
><http://www.ietf.org/shadow.html> 
>or <ftp://ftp.ietf.org/ietf/1shadow-sites.txt>
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>	mailserv at ietf.org.
>In the body type:
>	"FILE /internet-drafts/draft-kelkar-l2tpext-eap-proxy-authen-ext-01.txt".
>	
>NOTE:	The mail server at ietf.org can return the document in
>	MIME-encoded form by using the "mpack" utility.  To use this
>	feature, insert the command "ENCODING mime" before the "FILE"
>	command.  To decode the response(s), you will need "munpack" or
>	a MIME-compliant mail reader.  Different MIME-compliant mail readers
>	exhibit different behavior, especially when dealing with
>	"multipart" MIME messages (i.e. documents which have been split
>	up into multiple messages), so check your local documentation on
>	how to manipulate these messages.
>		
>		
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
><ftp://ftp.ietf.org/internet-drafts/draft-kelkar-l2tpext-eap-proxy-authen-ext-01.txt> <ftp://ftp.ietf.org/internet-drafts/draft-kelkar-l2tpext-eap-proxy-authen-ext-01.txt>
>
>
>_______________________________________________
>L2tpext mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/l2tpext
> 

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: Carlos Pignataro <[email-masked]>
Date: Tue, 13 Dec 2005 12:21:29 -0500

> tomorrow Dec/13/2005 (Pacific), this draft will accepted as a WG item.

I agree, I think this should become a WG document.

My only nit comment would be to make the `L2tp' acronym in the title all
upper case.

Thanks,

--Carlos.

-- 
--Carlos.
Escalation RTP - cisco Systems