Subject: [L2tpext] Call for adoption: draft-sun-l2tpext-keyed-v6-tunnel-yang

From: Ignacio Goyret <[email-masked]>
Date: Mon, 08 Jun 2015 11:41:12 -0700

Hello working group,

This email starts a two-week poll on adopting
draft-sun-l2tpext-keyed-v6-tunnel-yang [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until ** June 22nd, 2015 **.

We are also polling for knowledge of any IPR that applies to this
draft, to ensure that IPR has been disclosed in compliance with
IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

* If you are listed as a document author or contributor *, please
respond to this email and indicate whether or not you are aware of
any relevant IPR.

The draft will not be adopted until a response has been received
from each author and contributor.

If you are not listed as an author or contributor, then please
explicitly respond only if you are aware of any IPR that has not
yet been disclosed in conformance with IETF rules.

Thank you,

Ignacio Goyret / Carlos Pignataro
l2tpext chairs

[1] http://datatracker.ietf.org/doc/draft-sun-l2tpext-keyed-v6-tunnel-yang/

---

From: Qi Sun <[email-masked]>
Date: Tue, 9 Jun 2015 09:19:14 +0800

Dear Chairs,

As a co-author of this document, I support the adoption of this draft as a working group item. 

From my part, I’m not aware of any relevant IPR issue. 

Thank you,
Qi

On Jun 9, 2015, at 2:41 AM, Ignacio Goyret <[email-masked]> wrote:

> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2tpext

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 11 Jun 2015 13:36:53 +0200 (CEST)

Hi,

I support adopting this document. Having standardized YANG model to manage 
this kind of tunnel is important.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 11 Jun 2015 12:37:14 +0000

Hi Ignacio and all,

As a co-author, I am not aware of any IPR applies to this document.

And I also support adopting this document as a WG item.

Best regards,
Bing

> -----Original Message-----
> From: L2tpext [mailto:[email-masked]] On Behalf Of Ignacio
> Goyret
> Sent: Tuesday, June 09, 2015 2:41 AM
> To: [email-masked]
> Subject: [L2tpext] Call for adoption: draft-sun-l2tpext-keyed-v6-tunnel-yang
> 
> Hello working group,
> 
> Please send comments to the list and state if you support adoption or not (in
> the later case, please also state the reasons).
> 
> We are also polling for knowledge of any IPR that applies to this draft, to
> ensure that IPR has been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> * If you are listed as a document author or contributor *, please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> Thank you,
>