Subject: [L2tpext] Call for adoption: draft-gp-l2tpext-sbfd-discriminator

From: Ignacio Goyret <[email-masked]>
Date: Mon, 08 Jun 2015 11:29:44 -0700

Hello working group,

This email starts a two-week poll on adopting
draft-gp-l2tpext-sbfd-discriminator [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until ** June 22nd, 2015 **.

We are also polling for knowledge of any IPR that applies to this
draft, to ensure that IPR has been disclosed in compliance with
IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

* If you are listed as a document author or contributor *, please
respond to this email and indicate whether or not you are aware of
any relevant IPR.

The draft will not be adopted until a response has been received
from each author and contributor.

If you are not listed as an author or contributor, then please
explicitly respond only if you are aware of any IPR that has not
yet been disclosed in conformance with IETF rules.

Thank you,

Ignacio Goyret / Carlos Pignataro
l2tpext chairs

[1] http://datatracker.ietf.org/doc/draft-gp-l2tpext-sbfd-discriminator/

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 9 Jun 2015 01:51:07 +0000

Ignacio,

As a co-author, I am not aware of any IPR relevant to this document.

Also, I support adoption of this document.

Thanks,

Carlos, as individual.

> On Jun 8, 2015, at 2:29 PM, Ignacio Goyret <[email-masked]> wrote:
> 
> Hello working group,
> 
> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2tpext

---

From: Nobo Akiya <[email-masked]>
Date: Fri, 12 Jun 2015 09:15:16 +0900

Hi Ignacio,

I have read the document and believe that this document proposes is an
useful extension.

Yes/support.

Thanks!

-Nobo

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Fri, 12 Jun 2015 11:16:06 +0000

Hello Ignacio,

Am not aware of any IPR relevant to this document. Support WG adoption of this document.

Thanks,
Prasad

-----Original Message-----
From: Carlos Pignataro (cpignata) 
Sent: Tuesday, June 09, 2015 7:21 AM
To: Ignacio Goyret
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [L2tpext] Call for adoption: draft-gp-l2tpext-sbfd-discriminator

Ignacio,

Thanks,

Carlos, as individual.

> draft, to ensure that IPR has been disclosed in compliance with IETF 
> IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> respond to this email and indicate whether or not you are aware of any 
> relevant IPR.
> 
> The draft will not be adopted until a response has been received from 
> each author and contributor.
> 
> explicitly respond only if you are aware of any IPR that has not yet 
> been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> [1] 
> http://datatracker.ietf.org/doc/draft-gp-l2tpext-sbfd-discriminator/
>

---

From: "MALLIK MUDIGONDA (mmudigon)" <[email-masked]>
Date: Wed, 17 Jun 2015 13:12:35 +0000

Support WG adoption of this document

Regards
Mallik

On 17/06/15 18:39, "Vengada Prasad Govindan (venggovi)"
<[email-masked]> wrote:

>
>
>> On Jun 12, 2015, at 06:16, Vengada Prasad Govindan (venggovi)
>><[email-masked]> wrote:
>> 
>> Hello Ignacio,
>> 
>> Cc: [email-masked]; [email-masked];
>> [email-masked]

---

From: "Srihari Raghavan (srihari)" <[email-masked]>
Date: Wed, 17 Jun 2015 13:18:12 +0000

As an implementor of SBFD standards, I support WG adoption of this
document.

Thanks
Srihari