Subject: [L2tpext] WGLC for draft-ietf-l2tpext-keyed-ipv6-tunnel-04

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 8 Jun 2015 19:51:51 +0000

Hi, L2tpext,

This email starts a two-week Working-Group Last-Call (WGLC) for draft-ietf-l2tpext-keyed-ipv6-tunnel-04
http://datatracker.ietf.org/doc/draft-ietf-l2tpext-keyed-ipv6-tunnel/ <http://datatracker.ietf.org/doc/draft-ietf-l2tpext-keyed-ipv6-tunnel/>

Please send comments to the list and state whether or not you support progressing this document (in the later case, please also state the reasons). Silence is not indication of support.

This poll runs until ** June 22nd, 2015 **.

We are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

* If you are listed as a document author or contributor *, please respond only if you are aware of any changes to IPR from your response during the poll for adoption, at http://www.ietf.org/mail-archive/web/l2tpext/current/msg01310.html <http://www.ietf.org/mail-archive/web/l2tpext/current/msg01310.html>.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Carlos and Ignacio, L2tpext co-chairs.

---

From: Karsten Thomann <[email-masked]>
Date: Mon, 08 Jun 2015 22:19:54 +0000

support

Am Montag, 8. Juni 2015, 19:51:51 schrieb Carlos Pignataro:
> http://datatracker.ietf.org/doc/draft-ietf-l2tpext-keyed-ipv6-tunnel/
> <http://datatracker.ietf.org/doc/draft-ietf-l2tpext-keyed-ipv6-tunnel/>
> 
> Please send comments to the list and state whether or not you support
> progressing this document (in the later case, please also state the
> reasons). Silence is not indication of support.
> 
> We are also polling for knowledge of any IPR that applies to this draft, to
> ensure that IPR has been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> * If you are listed as a document author or contributor *, please respond
> only if you are aware of any changes to IPR from your response during the
> poll for adoption, at
> http://www.ietf.org/mail-archive/web/l2tpext/current/msg01310.html
> <http://www.ietf.org/mail-archive/web/l2tpext/current/msg01310.html>.
> 
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> Thank you,
>

---

From: Qi Sun <[email-masked]>
Date: Tue, 9 Jun 2015 09:20:31 +0800

Dear all, 

I support this document to move forward. 

Cheers,
Qi

On Jun 9, 2015, at 3:51 AM, Carlos Pignataro (cpignata) <[email-masked]> wrote:

> * If you are listed as a document author or contributor *, please respond only if you are aware of any changes to IPR from your response during the poll for adoption, at http://www.ietf.org/mail-archive/web/l2tpext/current/msg01310.html.
> 
> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2tpext

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 11 Jun 2015 13:34:43 +0200 (CEST)

I support this document.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 29 Jun 2015 17:28:47 +0000

This email concludes the WGLC of draft-ietf-l2tpext-keyed-ipv6-tunnel-04. Next, will be working on the write-up to submit the document to the IESG.

Thanks,

— Carlos.

> On Jun 8, 2015, at 3:51 PM, Carlos Pignataro <[email-masked]> wrote:
> 
> Hi, L2tpext,
>