Subject: RE: Draft charter for L2VPN - IPLS & ARP Mediation

From: "Himanshu Shah" <[email-masked]>
Date: Thu, 29 May 2003 11:49:30 -0400

Hi Alex,

There were several people (non-authors) who expressed their 
support on ppvpn mailing list to make IPLS
(as well as arp-mediation) as the WG charter.

Do they need to re-express their opinion?

Also, I am not sure how many people have
changed ppvpn subscription to l2vpn.  Do you think
it would be helpful if your message was also 
posted on ppvpn mailing list?

regards,
himanshu

> -----Original Message-----
> From: Alex Zinin [mailto:[email-masked]]
> Sent: Thursday, May 29, 2003 2:00 AM
> To: [email-masked]
> Subject: Re: Draft charter for L2VPN - IPLS & ARP Mediation
> 
> 
> 
> OK, the IPLS approach seems interesting to me, but I'd like to gauge
> interest within the WG a bit more. Can I ask people interested in this
> to answer the following questions (on this list):
> 
>  1. Do you support including IPLS in the charter?
> 
>  2. Would you be able to actively help the WG with this work
>     (by reviewing the documents, participating in discussions,
>     providing your feedback, etc.)?
> 
>  3. Do you believe that draft-shah-ppvpn-ipls-01.txt would be
>     the right starting point for the WG to approach the IPLS
>     subject? (positive answer would mean that the doc would
>     become a WG item)
> 
> Draft authors pre-counted :)
> 
> Regarding ARP Mediation. It seems that that this topic is part of a
> bigger interworking problem. I think we could put this in the list of
> potential future topics, and revisit it when/if we're done with
> basic IPLS.
> 
> Thanks
> 
> Alex
> 
>

---

From: Alex Zinin <[email-masked]>
Date: Thu, 29 May 2003 09:03:51 -0700

Himanshu,

> Do they need to re-express their opinion?

They may but do not need to.

> posted on ppvpn mailing list?

I don't think we should be having this discussion on PPVPN.
However, I will send a message to the PPVPN list explicitly
redirecting the thread to this mailing list.

Thanks.

Alex