Subject: RE: Updated L2VPN WG charter

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Fri, 6 Jun 2003 14:10:39 -0400

Alex,

>
> > Could you clarify the "MPLS-enabled IP network" expression
> > used in the charter in different places? Why not just mention
> > MPLS network (which implies IP anyway)? (I am not aware of
> > existence of MPLS-enabled non-IP network). Something in mind?
>
> "MPLS-enable IP network" is intended to mean "an IP network that
> supports MPLS functionality".
>
> The main idea behind "across an IP and an MPLS-enabled IP network" is
> to say that the services should be able to work across pure-IP as well
> as MPLS/IP networks.
>

Okay. Maybe to be more accurate the charter should mention
"Non-MPLS enabled IP network" (for pure IP) and 
MPLS-enabled IP network (which includes MPLS, and IP)...
(I won't insist on that though...)

> Do you have some concerns?
>
 
No. It was just a clarification. Thanks.
 
Hamid.

---

From: Alex Zinin <[email-masked]>
Date: Fri, 6 Jun 2003 11:15:08 -0700

Hamid,

> (I won't insist on that though...)

It seems that the current text reflects the idea, and I'd rather limit
the changes, as the text we started with was reviewed within the IESG.
So, I guess I'll take you up on "I won't insist" ;)

Thanks
Alex