Subject: RE: Updated L2VPN WG charter

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 10 Jun 2003 10:43:44 -0400

Alex,

Not a major concern but how about: 
 
"Signaling of l2vpn related information 
for the purpose of setup and maintenance of 
l2vpn circuits. When applicable PWE3 signaling 
procedures should be used".
 
That pretty much reflects current reality...

Hamid.

>
> >> OK, how about "Signaling of l2vpn service parameters"?
>
> > Okay. But I am afraid the term "parameters" will be
> > interpreted as the stuff that goes after the signaling
> > info used for the purpose of connectivity (stuff like
> > optional parameters, etc)...
> 
> Could you propose wording that would (to your mind) address your
> concern?
>
> Thanks.
> Alex
>
>

---

From: Alex Zinin <[email-masked]>
Date: Thu, 12 Jun 2003 08:02:46 -0400

Hamid,

  I'd be fine with this, though I would change
  "When applicable" to "As much as possible".

  I'll change the text...

-- 
Alex
http://www.psg.com/~zinin/