Subject: RE: Updated L2VPN WG charter

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Mon, 9 Jun 2003 11:07:40 -0400

Alex,

>
> OK, how about "Signaling of l2vpn service parameters"?

Okay. But I am afraid the term "parameters" will be
interpreted as the stuff that goes after the signaling
info used for the purpose of connectivity (stuff like
optional parameters, etc)...
 
Hamid.

> Alex
>
> Friday, June 6, 2003, 11:12:55 AM, Vach Kompella wrote:
> > Hamid,
>
> >>>
> >>> 2. Signaling of pseudo-wire and service parameters
> >>>
>
> >> I think it should be:
> >>
> >> "2. Signaling for the purpose of establishing l2vpns"
> >> or along these lines...
>
> > Agree.  Without actually specifying a particular solution,
> it may be that the
> > signaling for l2vpns rides over the same signaling used for
> setting up the PWs,
> > and in that sense, qualifies the PW signaling.  That would
> tie in well with
> > using PWs as defined by PWE3.
>
> > -Vach
>
>

---

From: Alex Zinin <[email-masked]>
Date: Mon, 9 Jun 2003 13:11:41 -0700

Hamid,

> optional parameters, etc)...
 
Could you propose wording that would (to your mind) address your
concern?

Thanks.
Alex