Subject: Re: L2VPN charter discussed by IESG last week

From: Alex Zinin <[email-masked]>
Date: Tue, 17 Jun 2003 13:44:01 -0700

Hamid,

> Would that be possible to know what these concerns are? Thanks.

The high-order bit is whether this work belongs within the IETF or
not. We're talking about details now. More later.

Alex

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 17 Jun 2003 15:46:18 -0400

Alex,

>
>  I brought the L2VPN charter to the IESG last week.
>
>  Item 6 in the list of tasks the WG is undertaking--
>
>   6. Interworking of IP devices connected to an IP-only L2 VPN using
>      dissimilar attachment circuits. This topic will be explored only
>      after the basic L2VPN services (VPWS, VPLS, and IP L2VPN) are
>      defined.
> 
>  --caused some concerns within the IESG and it will take some time to
>  discuss this subject.
>

Hamid.