Subject: RE: Updated L2VPN WG charter

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Fri, 6 Jun 2003 11:34:28 -0400

Alex,

[clipped]...

>
> 2. Signaling of pseudo-wire and service parameters
>
 
I think it should be:
 
"2. Signaling for the purpose of establishing l2vpns"
 
or along these lines...
 
Signaling of pseudo-wire is already covered in PWE3
(for PW setup and maintenance)...
 
Hamid.

---

From: "Vach Kompella" <[email-masked]>
Date: Fri, 6 Jun 2003 11:12:55 -0700

Hamid,

> "2. Signaling for the purpose of establishing l2vpns"

Agree.  Without actually specifying a particular solution, it may be that the
signaling for l2vpns rides over the same signaling used for setting up the PWs,
and in that sense, qualifies the PW signaling.  That would tie in well with
using PWs as defined by PWE3.

-Vach

---

From: Alex Zinin <[email-masked]>
Date: Fri, 6 Jun 2003 14:16:18 -0700

OK, how about "Signaling of l2vpn service parameters"?
Alex