Subject: L2VPN agenda for IETF 63 (Paris)

From: Shane Amante <[email-masked]>
Date: Fri, 22 Jul 2005 07:55:28 -0600

Here is the proposed agenda for Paris.

Please let us know if we've missed any requests.

-shane

IETF 63: Layer 2 Virtual Private Network WG (l2vpn) Agenda

WEDNESDAY, August 3, 1030-1230
==============================

Chairs: Vach Kompella <[email-masked]>
         Shane Amante <[email-masked]>

- Administrivia
   10 min

           Agenda Bashing
           Minutes
           Blue Sheets
           WG Document Status

- WG Document Status
   Vach

- Update: IP-Only LAN Service (IPLS)
   http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-ipls-02.txt
   Himanshu Shah
   5 min

- Multi-Segment Pseudowire Setup and Maintenance using LDP
 
http://www.ietf.org/internet-drafts/draft-balus-mh-pw-control-protocol-01.txt
   Florin Balus
   10 min

- Provisioning Models and Endpoint Identifiers in L2VPN Signaling
   http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-signaling-04.txt
   Bruce Davie
   10 min

- LDP-based Autodiscovery for L2 Services
   http://www.ietf.org/internet-drafts/draft-stein-ldp-auto-00.txt
   Yaakov Stein
   10 min

- Requirements for Multicast Support in Virtual Private LAN Services
 
http://www.ietf.org/internet-drafts/draft-kamite-l2vpn-vpls-mcast-reqts-00.txt
   Yugi Kamite
   10 min

- Supporting IP Multicast over VPLS
   http://www.ietf.org/internet-drafts/draft-serbest-l2vpn-vpls-mcast-03.txt
   Venu Hemige
   10 min

- Multicast in VPLS
 
http://www.ietf.org/internet-drafts/draft-raggarwa-l2vpn-vpls-mcast-01.txt
   Rahul Aggarwal
   10 min

- Propagation of VPLS IP Multicast Group Membership Information
 
http://www.ietf.org/internet-drafts/draft-raggarwa-l2vpn-vpls-mcast-ctrl-00.txt
   Rahul Aggarwal
   10 min

- Using RADIUS for PE-Based VPN Discovery
 
http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-radius-pe-discovery-01.txt
   Greg Weber
   5 min

- L2VPN OAM Requirements and Framework
   http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-oam-req-frmk-03.txt
   Dinesh Mohan
   5 min

- OAM Procedures for VPWS Interworking
 
http://www.ietf.org/internet-drafts/draft-aissaoui-l2vpn-vpws-iw-oam-03.txt
   Mustapha Aissaoui
   10 min

- Meeting Closes

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 22 Jul 2005 10:49:31 -0400

I need about 10 mins for update on ARP-MEDIATION WG item.

As we all know arp-mediation had a final call and the new
version has all the comments addressed. There is still one
pending issue that I would like to address.

thanks,
himanshu

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> Shane Amante
> Sent: Friday, July 22, 2005 9:55 AM
> To: [email-masked]
> Subject: L2VPN agenda for IETF 63 (Paris)
> 
> 
   Yugi Kamite
   10 min

- Multicast in VPLS

 

 

- Meeting Closes

---

From: "Dinesh Mohan" <[email-masked]>
Date: Fri, 22 Jul 2005 11:40:09 -0400

Shane,

It would be nice if I can also get 5 minutes to present the liaison from
Q.5 SG13 to L2VPN WG on Y.17ethoam.

Regards,
Dinesh 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shane Amante
Sent: Friday, July 22, 2005 9:55 AM
To: [email-masked]
Subject: L2VPN agenda for IETF 63 (Paris)

-shane

- Administrivia
   10 min

           Agenda Bashing
           Minutes
           Blue Sheets
           WG Document Status

- WG Document Status
   Vach

 
http://www.ietf.org/internet-drafts/draft-balus-mh-pw-control-protocol-0
1.txt
   Florin Balus
   10 min

 
http://www.ietf.org/internet-drafts/draft-kamite-l2vpn-vpls-mcast-reqts-
00.txt
   Yugi Kamite
   10 min

http://www.ietf.org/internet-drafts/draft-serbest-l2vpn-vpls-mcast-03.tx
t
   Venu Hemige
   10 min

- Multicast in VPLS
 
http://www.ietf.org/internet-drafts/draft-raggarwa-l2vpn-vpls-mcast-01.t
xt
   Rahul Aggarwal
   10 min

http://www.ietf.org/internet-drafts/draft-raggarwa-l2vpn-vpls-mcast-ctrl
-00.txt
   Rahul Aggarwal
   10 min

http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-radius-pe-discovery
-01.txt
   Greg Weber
   5 min

 
http://www.ietf.org/internet-drafts/draft-aissaoui-l2vpn-vpws-iw-oam-03.
txt
   Mustapha Aissaoui
   10 min

- Meeting Closes

---

From: "Ali Sajassi \(sajassi\)" <[email-masked]>
Date: Fri, 22 Jul 2005 10:09:59 -0700

Shane,

I requested for a 8 min. time slot to discuss
draft-sajassi-l2vpn-vpls-bridge-interop-01.txt. Although I submitted
this draft before the cut-off date, it didn't get posted because of
format issues and I had to re-submit it again.

Regards,
Ali

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shane Amante
> Sent: Friday, July 22, 2005 6:55 AM
> To: [email-masked]