Subject: IETF 78: L2VPN WG Meeting Minutes

From: Shane Amante <[email-masked]>
Date: Tue, 27 Jul 2010 15:40:24 +0200

Hi,

We have posted the draft meeting minutes for the L2VPN WG meeting at IETF 78:
http://www.ietf.org/proceedings/78/minutes/l2vpn.txt

There are a few comments and a few speakers at the microphones that weren't captured in the minutes.  We'd appreciate if people could take a look and help us fill in those missing details.

Please send any corrections to the list or to the co-chairs.  The deadline for corrections is: Friday, August 17th, 2010.

We wish to thank Martin Vigoureux very much for taking the minutes!

Thanks,

-shane & Giles

---

From: Shane Amante <[email-masked]>
Date: Wed, 28 Jul 2010 08:02:44 +0200

FYI.  I've privately recv'd a few clarifications to the minutes, which I have posted to the IETF Web site.  Please keep them coming.

Thanks,

-shane