Subject: I-D Action:draft-ietf-l2vpn-vpls-multihoming-02.txt

From: [email-masked]
Date: Mon, 25 Oct 2010 11:45:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Layer 2 Virtual Private Networks Working Group of the IETF.

	Title           : BGP based Multi-homing in Virtual Private LAN Service
	Author(s)       : B. Kothari, et al.
	Filename        : draft-ietf-l2vpn-vpls-multihoming-02.txt
	Pages           : 27
	Date            : 2010-10-25

Virtual Private LAN Service (VPLS) is a Layer 2 Virtual Private
Network (VPN) that gives its customers the appearance that their
sites are connected via a Local Area Network (LAN).  It is often
required for the Service Provider (SP) to give the customer redundant
connectivity to some sites, often called "multi-homing".  This memo
shows how BGP-based multi-homing can be offered in the context of LDP
and BGP VPLS solutions.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-l2vpn-vpls-multihoming-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Rogers, Josh" <[email-masked]>
Date: Mon, 25 Oct 2010 22:50:21 -0400

I realize that it is probably too late to be discussing this for the purpose of honing the document, however I'd sure appreciate the edification.

Can you tell me, in regards to the statement:

   In Figure 2, CE1 and CE4 must be dealt with independently, since CE1
   is dual-homed, but CE4 is not.

How is CE4 'dealt with independently' if its AC is in the same VPLS domain as PE1-CE1 AC?  I can't seem to find where this is explained.   If there is only one PW leading to PE1 from each of the other PE's, how do you 'deal with the PE1-CE4 AC independently?'    And if it is be preferring PE1 as the DF, then how would that scale/work when adding a 5th CE single-homed to PE2?

Thank you for your time, and explanation.

-Josh

On Oct 25, 2010, at 1:45 PM, <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> wrote:

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
<draft-ietf-l2vpn-vpls-multihoming-02.url>

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 26 Oct 2010 15:16:10 +0200

Josh,

Each AC has a site id which is used to decide the MH decision upon. This is described in section 3.
So in essence CE4 has a different site id from CE1.

Cheers,
Wim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rogers, Josh
Sent: dinsdag 26 oktober 2010 4:50
To: l2vpn @ ietf . org
Subject: Re: I-D Action:draft-ietf-l2vpn-vpls-multihoming-02.txt 

-Josh