Subject: RE: [l2vpn] WG last call for draft-ietf-l2vpn-arp-mediation-15.txt

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 27 Jan 2011 13:47:28 -0500

Sorry for late reply..

In line..

From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, December 17, 2010 1:38 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Shah, Himanshu
Subject: Re: [l2vpn] WG last call for
draft-ietf-l2vpn-arp-mediation-15.txt

Yes, support. 

HS> Thanks

But have two minor comments. 
1. In section 7.1 and 7.2, what is the reserved value, 0x0000? Should be
specified. 

HS> Yes and OK

2. In section 7.1, if PE withdrawS its PW label with the LDP status code
meaning "IP Address type mismatch", when will the PE send the label
mapping again? It is possible for the remote PE to change its
configuration to IPv6 and send a new label mapping again to local PE, in
this case, will the local PE be triggered to send label mapping again? 

HS> Yes. Will clarify that.  

In previous thread, I had mentioned that in my opinion, ideally speaking
this item should be covered in the base signaling draft.

Irrespective, will add the verbiage.

Thanks,

himanshu

Thanks 
Lizhong 

> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Tue, 7 Dec 2010 09:11:15 -0500
> From: "Bitar, Nabil N" <[email-masked]>
> Subject: [l2vpn] WG last call for
>    draft-ietf-l2vpn-arp-mediation-15.txt
> To: "[email-masked]" <[email-masked]>
> Cc: Giles Heron <[email-masked]>, "Shah, Himanshu"
>    <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
> 
> This is the start of a two-week working group last call on draft 
> "ARP Mediation for IP Interworking of Layer 2 VPN".
> The draft can be found at http://tools.ietf.org/html/draft-ietf-
> l2vpn-arp-mediation-15 .
> 
> Please, review the draft and send any comments to the L2VPN working 
> group email list.
> 
> This WG last call will close on Tuesday December 21st, 2010.
> 
> Regards,
> Nabil
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-
> archive/web/l2vpn/attachments/20101207/df019938/attachment.htm>
> 
> ------------------------------
> 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail
is solely property of the sender's organization. This mail communication
is confidential. Recipients named above are obligated to maintain
secrecy and are not permitted to disclose the contents of this
communication to others.
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they are
addressed. If you have received this email in error please notify the
originator of the message. Any views expressed in this message are those
of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam
system.

---

From: "Shah, Himanshu" <[email-masked]>
Date: Sun, 30 Jan 2011 14:27:57 -0500

Correction below..

HS> Yes and OK

Correction>> The reserved values are defined in section 8.2 (it is not
zero).

/himanshu

From: Shah, Himanshu 
Sent: Thursday, January 27, 2011 1:47 PM
To: [email-masked]'; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [l2vpn] WG last call for
draft-ietf-l2vpn-arp-mediation-15.txt

Sorry for late reply..

In line..

Yes, support. 

HS> Thanks

HS> Yes and OK

Thanks,

himanshu

Thanks 
Lizhong

---

From: [email-masked]
Date: Mon, 31 Jan 2011 09:26:02 +0800

Hi Himanshu,
Thank you for the reply. 
The reserved 15 L2VPN PE stack capabilities value in section 8.2 maybe 
assigned by IANA in future. 
Then I suggest to change the sentance in section 7.1 and 7.2:
"but it is set to a reserved value" to "but it is not set to IPv6 stack 
capability value"
That would be a bit clear.

Lizhong

"Shah, Himanshu" <[email-masked]> wrote on 2011-01-31 03:27:57:

> Correction below..
> 
> 1. In section 7.1 and 7.2, what is the reserved value, 0x0000? 
> Should be specified. 
> 
> HS> Yes and OK
> 
zero).
> 1. In section 7.1 and 7.2, what is the reserved value, 0x0000? 
> Should be specified. 
> 
> HS> Yes and OK
> 
> 2. In section 7.1, if PE withdrawS its PW label with the LDP status 
> code meaning "IP Address type mismatch", when will the PE send the 
> label mapping again? It is possible for the remote PE to change its 
> configuration to IPv6 and send a new label mapping again to local 
> PE, in this case, will the local PE be triggered to send label mapping 
again?
> In previous thread, I had mentioned that in my opinion, ideally 
> speaking this item should be covered in the base signaling draft.
> ZTE Information Security Notice: The information contained in this 
> mail is solely property of the sender's organization. This mail 
> communication is confidential. Recipients named above are obligated 
> to maintain secrecy and are not permitted to disclose the contents 
> of this communication to others.
> intended solely for the use of the individual or entity to whom they
> are addressed. If you have received this email in error please 
> notify the originator of the message. Any views expressed in this 
> message are those of the individual sender.
system.

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.