Subject: http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-ldp-mac-opt-03

From: Sami Boutros <[email-masked]>
Date: Mon, 13 Jun 2011 11:22:33 -0700

Hi Florin,

Are you folks planning to refresh the draft?

Will you still keep the PE-ID TLV? or will the draft be updated to 
remove the PE-ID TLV and use the parameter TLV with the N Bit for the 
H-VPLS case?

Thanks,

Sami

---

From: "Balus, Florin Stelian (Florin)" <[email-masked]>
Date: Mon, 13 Jun 2011 13:31:17 -0500

Hi Sami,
Timely question: we will be reviewing the updated draft between authors and we plan to send it out early next week. 
And yes as per our slides presented some time ago we plan to consolidate the procedures and keep the Parameter TLV.

You should see an update going out to the list once we submit it, likely Monday. 
Thanks,
Florin

-----Original Message-----
From: Sami Boutros [mailto:[email-masked]] 
Sent: Monday, June 13, 2011 11:23 AM
To: Balus, Florin Stelian (Florin)
Cc: [email-masked]
Subject: http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-ldp-mac-opt-03

Hi Florin,

Thanks,

Sami