Subject: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

From: Giles Heron <[email-masked]>
Date: Fri, 21 Oct 2011 16:21:18 +0100

This is a request to gauge consensus as to whether:

http://tools.ietf.org/html/draft-sajassi-raggarwa-l2vpn-evpn-req-01

should be accepted as an L2VPN WG draft.

Now that we've adopted the new charter E-VPN is in scope, and we have a
milestone item to submit a requirements draft for E-VPN to IESG by July
2012.  If you think this draft is a good starting point for those
requirements then please reply indicating your support for the draft.  If
not then please reply giving some reasons why you think this draft shouldn't
be adopted - which we can then debate.

Please respond by Friday 4th of November.

Thanks!

Giles

---

From: John E Drake <[email-masked]>
Date: Fri, 21 Oct 2011 08:30:49 -0700

Yes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Giles Heron
> Sent: Friday, October 21, 2011 8:21 AM
> To: [email-masked]
> Subject: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01
>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 21 Oct 2011 11:46:27 -0400

Yes please

---

From: Giles Heron <[email-masked]>
Date: Fri, 21 Oct 2011 16:59:04 +0100

Hopefully "yes please" here means "yes I've read the doc and yes I'd like it
to be adopted as a WG draft"? ;-)

It'd be great if everyone who has read the draft can respond to this call
(and if those who haven't read it could read it first and then respond!)

Giles

---

From: Alia Atlas <[email-masked]>
Date: Fri, 21 Oct 2011 12:01:45 -0400

Naturally.  I have read the draft and would like it to be adopted as a WG
draft.
I find that it does a good job of describing the requirements around the
problem.

Alia

---

From: Samer Salam <[email-masked]>
Date: Fri, 21 Oct 2011 10:03:24 -0700

Yes / support.

Regards,
Samer

---

From: "Rogers, Josh" <[email-masked]>
Date: Fri, 21 Oct 2011 15:03:26 -0400

Agree.

>Please respond by Friday 4th of November.

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Fri, 21 Oct 2011 14:48:01 -0500

Yes

Andrew

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 21, 2011 11:21 AM
To: [email-masked]
Subject: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

Thanks!

Giles

---

From: "Fragassi, Roberto (Roberto)" <[email-masked]>
Date: Fri, 21 Oct 2011 15:09:57 -0500

Support

-Bert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 21, 2011 11:21 AM
To: [email-masked]
Subject: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

Thanks!

Giles

---

From: Paul Unbehagen <[email-masked]>
Date: Fri, 21 Oct 2011 15:25:34 -0600

Support

--
Paul Unbehagen

---

From: "Balus, Florin Stelian (Florin)" <[email-masked]>
Date: Fri, 21 Oct 2011 20:06:13 -0500

I am supportive of the draft (and yes I read it Giles :) ). I just wonder whether we should adopt it as is or we should try to generalize it to more generic L2 DC requirements.  

As you know we will have a special L2VPN session in Taipei dedicated to DC proposals. There were a number of drafts (see NVO3 proposals) on L2 multi-tenancy for DC with sections on problem statement that might generate DC requirements beyond the scope of evpn-req draft. 

Should we go ahead with this or wait until Taipei to see how is the best to move forward?

Comments?
Florin

> Sent: Friday, October 21, 2011 8:59 AM
> To: Alia Atlas
> Cc: [email-masked]
> Subject: Re: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Sat, 22 Oct 2011 11:22:21 -0700

Hi Florin,

Thanks for your support. I think what we have right now constitutes a
good set of requirements and if we need to expand it in the next rev as
the result of the future discussions, then we will do that accordingly.
To have a draft to be adopted as a WG draft, all it means is that there
is a good level of consensus to continue this work in the WG and it
seems there is such consensus.

Cheers,
Ali 

> Of Balus, Florin Stelian (Florin)
> Sent: Friday, October 21, 2011 6:06 PM
> To: Giles Heron
> Cc: [email-masked]
> Subject: RE: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01
> 
> I am supportive of the draft (and yes I read it Giles :) ). I just
> wonder whether we should adopt it as is or we should try to generalize
> it to more generic L2 DC requirements.
> 
> As you know we will have a special L2VPN session in Taipei dedicated
to
> DC proposals. There were a number of drafts (see NVO3 proposals) on L2
> multi-tenancy for DC with sections on problem statement that might
> generate DC requirements beyond the scope of evpn-req draft.
> 
> > From: [email-masked] [mailto:[email-masked]] On
> Behalf Of
> > Giles Heron
> > >> milestone item to submit a requirements draft for E-VPN to IESG
by
> July
> > >> not then please reply giving some reasons why you think this
draft
> > >> shouldn't

---

From: Aldrin Isaac <[email-masked]>
Date: Sun, 23 Oct 2011 22:58:44 -0400

I support this draft as well.

Cheers -- aldrin

---

From: Nadeem Mohammad <[email-masked]>
Date: Mon, 24 Oct 2011 14:53:55 -0400

Yes.

Nadeem.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 21, 2011 11:59 AM
To: Alia Atlas
Cc: [email-masked]
Subject: Re: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

Giles

---

From: Prabakaran Thirumali Sampath <[email-masked]>
Date: Mon, 24 Oct 2011 15:57:28 -0700

Yes

Thanks,
Prabakaran T Sampath.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 21, 2011 8:21 AM
To: [email-masked]
Subject: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

Thanks!

Giles

---

From: Senad Palislamovic <[email-masked]>
Date: Thu, 27 Oct 2011 22:03:35 -0400

Support.

/Senad

---

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Sun, 30 Oct 2011 03:35:26 +0530

Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 21, 2011 8:21 AM
To: [email-masked]
Subject: WG adoption of draft-sajassi-raggarwa-l2vpn-evpn-req-01

Thanks!

Giles