Subject: Re: Polling for IPR on the VPLS multicast draft draft-ietf-l2vpn-vpls-mcast-12

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 2 Jan 2013 12:45:08 -0500

Thanks Rahul for the reply. At this time, we had received all the responses from the authors.

Thanks,
 Nabil

From: Rahul Aggarwal <[email-masked]<mailto:[email-masked]>>
Reply-To: Rahul Aggarwal <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 2, 2013 12:42 PM
To: "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>>, Yakov Rekhter <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>, "Luyuan Fang (lufang)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Polling for IPR on the VPLS multicast draft draft-ietf-l2vpn-vpls-mcast-12

Hi Nabil,

> Hi,
>
> We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-vp=
> ls-mcast-12.txt, multicast in VPLS, in order to ensure that IPR has been di=
> sclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 53=
> 78 for more details).
>
> If you are listed as a document author or contributor,  please respond to t=
> his email whether or not you are aware of any relevant IPR that has not bee=
> n properly disclosed. The draft will not be adopted until a response has be=
> en received from each author and contributor.
>
> If you are on the l2vpn WG email list but are not listed as an author or co=
> ntributor, then please explicitly respond only if you are aware of any IPR =
> that has not yet been disclosed in conformance with IETF rules. The draft c=
> an be found at http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-mcast-12
>
> This poll closes on Monday December 3, 2012.

I am not aware of any IPR that has not been properly disclosed.

rahul

---

From: Rahul Aggarwal <[email-masked]>
Date: Wed, 2 Jan 2013 09:42:41 -0800 (PST)

Hi Nabil,

> an be found at http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-mcast-12 > 
> This poll closes on Monday December 3, 2012.I am not aware of any IPR that has not been properly disclosed.

rahul

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 16 Jan 2013 13:20:45 -0500

Hi,

This is a reissue of a WG LC of draft-ietf-l2vpn-vpls-mcast-12.txt in light of the IPR statement filed on December 08 2012, after the previous WG LC passed. The IPR statement can be accessed at https://datatracker.ietf.org/ipr/1939/. Please, take a look at the IPR statement, and  respond back to the l2vpn mailing list, by responding to this email, whether you support progressing the draft toward an RFC or you object to that.

This WG last call will close on  Tuesday 01/29/2013.

Thanks,
Nabil & Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Thu, 31 Jan 2013 17:50:00 -0500

Hi,
There was no issue brought up on the list related to this IPR WG LC that closed on 1/29/2013. Thus, the draft is assumed to have passed this IPR WG LC. We will proceed with the draft toward RFC publication.

Thanks,
Nabil & Giles

From: <Bitar>, Nabil Bitar <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 16, 2013 1:20 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>
Subject: [l2vpn] Reissuing WGLC on the VPLS multicast draft draft-ietf-l2vpn-vpls-mcast-12 in light of most recent IPR statement

Hi,

Thanks,
Nabil & Giles