Subject: Re: WG Last Call on draft-ietf-l2vpn-ipls

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 3 Jan 2013 17:51:19 +0000

+1

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 21, 2012 11:28 AM
To: Giles Heron <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: WG Last Call on draft-ietf-l2vpn-ipls

Giles,

I support publication, but I do wonder if Historic would be more appropriate at this point, unless there actually are implementations out there somewhere.

Cheers,
Andy

On Wed, Dec 19, 2012 at 10:59 AM, Giles Heron <[email-masked]<mailto:[email-masked]>> wrote:
This email initiates an L2VPN WG Last Call for:

http://tools.ietf.org/html/draft-ietf-l2vpn-ipls-11

please comment to the list as to the suitability of this draft for publication as an Informational RFC from the L2VPN WG.  As always it'd be good to hear some comments over and above the usual "Support!".  Well, given the season any comments at all would be good ;)

this last call will close on Friday 4th January.

Nabil & Giles

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 3 Jan 2013 18:22:17 +0000

Same here, IMO at this point in time - Historic would be the right thing to do.

Cheers,
Jeff

From: Ali Sajassi <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 3, 2013 9:51 AM
To: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>, Giles Heron <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: WG Last Call on draft-ietf-l2vpn-ipls

+1

Giles,

Cheers,
Andy

Nabil & Giles

---

From: Lucy yong <[email-masked]>
Date: Thu, 3 Jan 2013 22:16:28 +0000

I support in the same way  too.

Lucy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ali Sajassi (sajassi)
Sent: Thursday, January 03, 2013 11:51 AM
To: Andrew G. Malis; Giles Heron
Cc: [email-masked]
Subject: Re: WG Last Call on draft-ietf-l2vpn-ipls

+1

Giles,

Nabil & Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Fri, 11 Jan 2013 10:59:42 -0500

Hi,
The IPLS draft passed the WG last call. It will be progressed as an informational RFC by the WG chairs based on the interpretation of the rules governing the publication of historical and information RFCs. If it is to be converted to a historical RFC, it will be an IESG decision.

Thanks,
Giles & Nabil

From: Lucy yong <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 3, 2013 5:16 PM
To: Sagessi <[email-masked]<mailto:[email-masked]>>, "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>, Giles Heron <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: WG Last Call on draft-ietf-l2vpn-ipls

Lucy

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Ali Sajassi (sajassi)
Sent: Thursday, January 03, 2013 11:51 AM
To: Andrew G. Malis; Giles Heron
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: WG Last Call on draft-ietf-l2vpn-ipls

+1

Giles,

Nabil & Giles