Subject: [l2vpn] L2VPN Agenda Slot Call for IETF 88 - Vancouver

From: "Bitar, Nabil N" <[email-masked]>
Date: Mon, 7 Oct 2013 09:49:37 -0400

Hi L2VPN WG,

If you would like to request a time-slot for the L2VPN WG session at IETF 88-Vancouver, please reply to us by Sunday October 20, 2013 along with the following information:

1) Draft title
2) Presenter name
3) Requested duration

Please, make sure that the subject of you reply is:    Re:[l2vpn] L2VPN Agenda Slot Call for IETF 88 – Vancouver.

Please note that priority will be given to drafts that are clearly within the scope of the current L2VPN charter.
Please also note the following cutoff date for draft submission. This date applies to new 00 drafts and updated drafts.

2013-10-21 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 24:00, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.

The l2vpn WG session is currently scheduled for Friday November 8, 2013 11:20-13:30 PST. You may see the agenda at https://datatracker.ietf.org/meeting/88/agenda.html

Thanks,
Nabil and Giles

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Mon, 21 Oct 2013 15:45:40 -0400

Hi,
If you haven't sent a request for a slot yet and you still want to request one, please do that by Tuesday 10/22/2013 5:00PM EST (an extension from the initial date).

Thanks,
Nabil and Giles

From: <Bitar>, Nabil N <[email-masked]<mailto:[email-masked]>>
Date: Sunday, October 6, 2013 7:45 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Giles Heron <[email-masked]<mailto:[email-masked]>>
Subject: [l2vpn] L2VPN Agenda Slot Call for IETF 88 - Vancouver

Hi L2VPN WG,

1) Draft title
2) Presenter name
3) Requested duration

Thanks,
Nabil and Giles