Subject: Re: WG adoption call for draft-allan-l2vpn-spbm-evpn

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Tue, 1 Oct 2013 18:58:27 +0000

Support..

-----Original Message-----
From: Giles Heron <[email-masked]>
Date: Monday, September 30, 2013 10:51 AM
To: "[email-masked]" <[email-masked]>
Subject: WG adoption call for draft-allan-l2vpn-spbm-evpn

>This is a request to gauge consensus as to whether:
>
>http://tools.ietf.org/html/draft-allan-l2vpn-spbm-evpn-04
>
>should be accepted as an L2VPN WG draft.
>
>please review the draft and respond to the list by Monday 14th October
>with comments as to its suitability, or not, for WG adoption.
>
>Nabil & Giles

---

From: Sriganesh Kini <[email-masked]>
Date: Wed, 2 Oct 2013 15:27:53 -0700

Support.

A few comments
1. In the title instead of 802.1aq use the more easily understandable
"Shortest path bridging (802.1aq)" and be specific if it is only for the
MAC mode.
2. Abstract is a very long sentence (with multiple uses of "in a way").
Break this up into shorter sentences.
3. Figure 1 is split across pages boundaries. Should be on one page.
4. Should reference to draft-l2vpn-pbb-evpn-02 should be
draft-ietf-l2vpn-pbb-evpn ? It also seems to be pointing to an incorrect
reference [8]

- Sri

---

From: Eric Gray <[email-masked]>
Date: Thu, 3 Oct 2013 10:27:33 +0000

I support adoption of this draft by the L2VPN working group.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Monday, September 30, 2013 1:51 PM
To: [email-masked]
Subject: WG adoption call for draft-allan-l2vpn-spbm-evpn

please review the draft and respond to the list by Monday 14th October with comments as to its suitability, or not, for WG adoption.

Nabil & Giles

---

From: "LASSERRE, MARC (MARC)" <[email-masked]>
Date: Thu, 3 Oct 2013 13:01:38 +0000

Support. 

> Sent: Monday, September 30, 2013 7:51 PM
> To: [email-masked]
> please review the draft and respond to the list by Monday 
> 14th October with comments as to its suitability, or not, for 
> WG adoption.
> 
> Nabil & Giles

---

From: "Bragg, Nigel" <[email-masked]>
Date: Tue, 8 Oct 2013 14:02:42 -0400

Support.

Nigel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: 30 September 2013 18:51
To: [email-masked]
Subject: WG adoption call for draft-allan-l2vpn-spbm-evpn

Nabil & Giles

---

From: "Bottorff, Paul (Ethernet Architect)" <[email-masked]>
Date: Tue, 8 Oct 2013 18:30:13 +0000

Support

Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: 30 September 2013 18:51
To: [email-masked]
Subject: WG adoption call for draft-allan-l2vpn-spbm-evpn

Nabil & Giles

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 10 Oct 2013 18:34:59 +0000

Support as a co-author.

Cheers
Ali

---

From: John E Drake <[email-masked]>
Date: Thu, 10 Oct 2013 18:46:07 +0000

Support

Yours Irrespectively,

John

> Sent: Monday, September 30, 2013 10:51 AM
> To: [email-masked]
> please review the draft and respond to the list by Monday 14th October with
> comments as to its suitability, or not, for WG adoption.
> 
> Nabil & Giles

---

From: Giles Heron <[email-masked]>
Date: Wed, 16 Oct 2013 14:02:22 +0100

We appear to have good consensus to adopt this as a L2VPN WG draft.

authors, would you please republish as draft-ietf-l2vpn-spbm-evpn-00?

Thanks

Nabil & Giles