Subject: IPR poll for draft-ietf-l2vpn-ipls-12

From: "Andrew McLachlan (amclachl)" <[email-masked]>
Date: Mon, 7 Oct 2013 15:18:36 +0000

All

We are polling for any knowledge of IPR that applies to draft-ietf-l2vpn-ipls-12, IP-Only LAN Service (IPLS) in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details.

If you are listed as a document author please respond to this email as to whether or not you are aware of any relevant IPR.

The draft will not be progressed until a response has been received from each author.

If you are on the l2vpn WG email list, but not listed as an author for this draft, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in the conformance with the IETF rules..

The draft can be found here
http://datatracker.ietf.org/doc/draft-ietf-l2vpn-ipls/

This poll closes on Friday October 18th 2013.

Cheers

Andrew, Giles, Nabil

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 8 Oct 2013 07:49:49 +0000

Hello,

I am not aware of IPR applying to draft-ietf-l2vpn-ipls-12.

Francois Le Faucheur

---

From: "Giles Heron (giheron)" <[email-masked]>
Date: Tue, 8 Oct 2013 13:32:32 +0000

Likewise.

Giles

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 8 Oct 2013 10:31:00 -0400

Same here too.
/himanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron (giheron)
Sent: Tuesday, October 08, 2013 9:33 AM
To: Francois Le Faucheur (flefauch)
Cc: [email-masked]
Subject: Re: IPR poll for draft-ietf-l2vpn-ipls-12

Likewise.

Giles

---

From: Eric Rosen <[email-masked]>
Date: Tue, 08 Oct 2013 12:02:53 -0400

I am not aware of any IPR applying to the draft.