Subject: IPR poll for draft-ietf-l2vpn-vpls-mib-12

From: Agrahara Kiran Koushik <[email-masked]>
Date: Thu, 31 Oct 2013 16:31:49 -0500

I'm not aware of any IPR for this MIB.

Thanks
Kiran

> Message: 1
> Date: Tue, 29 Oct 2013 19:50:18 +0000
> From: Giles Heron <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: IPR poll for draft-ietf-l2vpn-vpls-mib-12
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
> 
> All
> 
> We are polling for any knowledge of IPR that applies to draft-ietf-l2vpn-vpls-mib-12, in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author please respond to this email as to whether or not you are aware of any relevant IPR.
> 
> The draft will not be progressed until a response has been received from each author.
> 
> If you are on the l2vpn WG email list, but not listed as an author for this draft, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in the conformance with the IETF rules..
> 
> The draft can be found here:
> 
> http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-mib-12
> 
> This poll closes on Tuesday November 12th 2013.
> 
> Cheers
> 
> Andrew, Giles, Nabil
> 
> 
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Wed, 30 Oct 2013 08:09:53 -0700
> From: The IESG <[email-masked]>
> To: IETF-Announce <[email-masked]>
> Cc: [email-masked]
> Subject: Last Call: <draft-ietf-l2vpn-evpn-req-05.txt> (Requirements
> 	for	Ethernet VPN (EVPN)) to Informational RFC
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> 
> The IESG has received a request from the Layer 2 Virtual Private Networks
> WG (l2vpn) to consider the following document:
> - 'Requirements for Ethernet VPN (EVPN)'
>  <draft-ietf-l2vpn-evpn-req-05.txt> as Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2013-11-27. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
> 
>   The widespread adoption of Ethernet L2VPN services and the advent of
>   new applications for the technology (e.g., data center interconnect)
>   have culminated in a new set of requirements that are not readily
>   addressable by the current Virtual Private LAN Service (VPLS)
>   solution. In particular, multi-homing with all-active forwarding is
>   not supported and there's no existing solution to leverage
>   Multipoint-to-Multipoint (MP2MP) LSPs for optimizing the delivery of
>   multi-destination frames. Furthermore, the provisioning of VPLS, even
>   in the context of BGP-based auto-discovery, requires network
>   operators to specify various network parameters on top of the access
>   configuration. This document specifies the requirements for an
>   Ethernet VPN (EVPN) solution which addresses the above issues.
> 
> 
> 
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-l2vpn-evpn-req/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-l2vpn-evpn-req/ballot/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> 
> 
> 
> 
> ------------------------------
> 
> _______________________________________________
> L2vpn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l2vpn
> 
> 
> End of L2vpn Digest, Vol 113, Issue 18
> **************************************

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 31 Oct 2013 17:43:16 -0400

Same here.