Subject: Re: [bess] Draft agenda for our IETF 91 Meeting

From: Thomas Morin <[email-masked]>
Date: Tue, 28 Oct 2014 18:23:53 +0100

Hi Ali,

The working group draft agendas where due *yesterday*, for all working 
groups, which is why Monday 27th was the deadline we indicated in our 
call for presentations.

The L2VPN slot will be taken by PALS, so we don't have an option to take 
this slot to satisfy late request for meeting time.

Best,

-Thomas

2014-10-28, Ali Sajassi (sajassi):
>
> Hi Thomas,
>
> I wasn¹t aware yesterday¹s timeline for time slot request is a hard one
> :-) I have a few drafts that I¹d like to discuss during the session and I
> don¹t know how many other people are in my shoes. Given that we have L2VPN
> session at our disposal, can we have another BESS session in that slot if
> we have enough materials to warrant another session?
>
> Cheers,
> Ali
>
>
>
> On 10/28/14, 8:21 AM, "Thomas Morin" <[email-masked]> wrote:
>
>> Hi everyone,
>>
>> You can find our *draft* agenda at:
>>     http://www.ietf.org/proceedings/91/agenda/agenda-91-bess
>>
>> Note well that this agenda is subject to change.
>> Do no hesitate to send us your feedback and comments.
>>
>> Best,
>>
>> -Thomas & Martin
>>
>> _______________________________________________
>> BESS mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/bess
>

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 28 Oct 2014 18:25:12 +0000

Thanks Thomas. I thought PALS WG meets in PWE3 slot. Given that it meets
in L2VPN slot, we still have PWE3 slot on Friday available but I am not
sure how many people will stick around on Friday.

BTW, we have several L2VPN drafts whose WG calls got initiated several
weeks ago with a very good consensus, I would presume now that BGP-related
L2VPN work is handed off to BESS, we will discuss the next steps for these
drafts during “administrivia” slot. If so, we may need more than 10 min.

Cheers,
Ali