Subject: L2VPN WG LC for SPBM EVPN

From: Giles Heron <[email-masked]>
Date: Fri, 10 Oct 2014 13:31:56 +0100

This email initiates an IETF L2VPN WG Last Call for:

http://tools.ietf.org/html/draft-ietf-l2vpn-spbm-evpn-01

please comment to the list as to the suitability of this draft for publication as a Standards Track RFC. 

this last call will close on Friday 24th October 2014.

Nabil & Giles

---

From: David Allan I <[email-masked]>
Date: Fri, 10 Oct 2014 16:26:28 +0000

Support (as co-author)...

Cheers
Dave

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 10, 2014 5:32 AM
To: [email-masked]
Subject: L2VPN WG LC for SPBM EVPN

Nabil & Giles

---

From: "Fedyk, Don" <[email-masked]>
Date: Fri, 10 Oct 2014 16:56:41 +0000

+1

Thanks,
Don 

> From: L2vpn [mailto:[email-masked]] On Behalf Of David Allan I
> Sent: Friday, October 10, 2014 12:26 PM
> To: Giles Heron; [email-masked]
> Subject: RE: L2VPN WG LC for SPBM EVPN
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 10 Oct 2014 16:59:31 +0000

Hi,

Support as co-author.

Cheers,
Jeff

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 10 Oct 2014 17:16:51 +0000

Support as a co-author.

-Ali

---

From: "Bottorff, Paul" <[email-masked]>
Date: Fri, 10 Oct 2014 17:16:42 +0000

Support,

Paul

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 10, 2014 5:32 AM
To: [email-masked]
Subject: L2VPN WG LC for SPBM EVPN

Nabil & Giles

---

From: Giles Heron <[email-masked]>
Date: Fri, 10 Oct 2014 19:36:13 +0100

OK - so this is the draft I was supposed to issue the IPR call on (draft-ietf-l2vpn-sbpm-evpn).

would all authors please respond to this email indicating whether there is any IPR that they are aware of which has not been disclosed to the IETF.

Likewise if anyone else is aware of any IPR that has not already been disclosed to the IETF would you please respond to this email.

this IPR call closes on Friday 24th October 2014.

Giles

---

From: David Allan I <[email-masked]>
Date: Fri, 10 Oct 2014 18:41:02 +0000

I am unaware of any undisclosed IPR...

Cheers
D

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 10, 2014 11:36 AM
To: [email-masked]
Subject: IPR (was L2VPN WG LC for SPBM EVPN)

Giles

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Fri, 10 Oct 2014 19:38:42 +0000

I am not aware of any IPR related to this draft that hasn¹t already been
disclosed.

-Ali

On 10/10/14, 11:36 AM, "Giles Heron" <[email-masked]> wrote:

>would all authors please respond to this email indicating whether there
>is any IPR that they are aware of which has not been disclosed to the
>IETF.
>
>Likewise if anyone else is aware of any IPR that has not already been
>disclosed to the IETF would you please respond to this email.
>

---

From: "Fedyk, Don" <[email-masked]>
Date: Fri, 10 Oct 2014 19:47:53 +0000

Hi 

I'm not aware of any undisclosed IPR for this draft. 

Regards,
Don

> Sent: Friday, October 10, 2014 2:36 PM
> To: [email-masked]
> would all authors please respond to this email indicating whether there is any
> IPR that they are aware of which has not been disclosed to the IETF.
> 
> Likewise if anyone else is aware of any IPR that has not already been disclosed
> to the IETF would you please respond to this email.
>

---

From: Paul Unbehagen <[email-masked]>
Date: Fri, 10 Oct 2014 17:10:46 -0600

Support 

-  Paul

Sent from my iPhone

> On Oct 10, 2014, at 6:31 AM, Giles Heron <[email-masked]> wrote:
> 
> Support,
> 
> Paul
>

---

From: "Bragg, Nigel" <[email-masked]>
Date: Mon, 13 Oct 2014 13:43:51 -0400

Support,
	Nigel Bragg

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: 10 October 2014 13:32
To: [email-masked]
Subject: L2VPN WG LC for SPBM EVPN

Nabil & Giles

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Mon, 13 Oct 2014 18:02:01 +0000

support

---

From: Senad Palislamovic <[email-masked]>
Date: Tue, 14 Oct 2014 12:01:21 -0400

Support.

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 22 Oct 2014 18:41:34 +0000

Hi Giles,

I¹m no aware of any IPR that has not been disclosed to the IETF.
Thanks!

Cheers,
Jeff

---

From: Giles Heron <[email-masked]>
Date: Sat, 25 Oct 2014 02:25:08 +0100

this WG LC has now closed, and the draft has passed L2VPN WG Last Call

The draft will be shepherded through the new BESS WG, so I will discuss this with the BESS chairs.

Giles