Subject: L2VPN WG LC for MPLS-TP MAC-WD

From: Giles Heron <[email-masked]>
Date: Fri, 10 Oct 2014 18:20:00 +0100

This email initiates an IETF L2VPN WG Last Call for:

http://tools.ietf.org/html/draft-ietf-l2vpn-mpls-tp-mac-wd-00

please comment to the list as to the suitability of this draft for publication as a Standards Track RFC. 

this last call will close on Friday 24th October 2014.

Nabil & Giles

---

From: Giles Heron <[email-masked]>
Date: Fri, 10 Oct 2014 19:34:12 +0100

Hi,

it has been helpfully pointed out to me that we haven't issued an IPR call for this draft.

So this email initiates an IPR call for draft-ietf-l2vpn-mpls-tp-mac-wd.

would all authors please respond to this email indicating whether there is any IPR that they are aware of which has not been disclosed to the IETF.

Likewise if anyone else is aware of any IPR that has not already been disclosed to the IETF would you please respond to this email.

this IPR call closes on Friday 24th October 2014.

Nabil & Giles

---

From: Giles Heron <[email-masked]>
Date: Fri, 10 Oct 2014 19:35:14 +0100

please ignore this one.  Issuing IPR call on the wrong draft.  Sorry.

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 10 Oct 2014 15:10:12 -0400

I am not aware of any IPR that applies to this draft.
/himanshu

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Friday, October 10, 2014 2:34 PM
To: [email-masked]
Subject: IPR call (was L2VPN WG LC for MPLS-TP MAC-WD)

Hi,

Nabil & Giles

---

From: Giles Heron <[email-masked]>
Date: Sat, 25 Oct 2014 02:26:09 +0100

And nobody responded :(

I'll discuss with the PALS chairs as to whether this is dropped, or is progressed in PALS.

Giles

---

From: "Andrew McLachlan (amclachl)" <[email-masked]>
Date: Sat, 25 Oct 2014 04:44:53 +0000

That really should indicate its time to drop it. 

> On 24 Oct 2014, at 18:26, Giles Heron <[email-masked]> wrote:
> 
> And nobody responded :(
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Sat, 25 Oct 2014 08:28:03 -0400

Absolutely NOT!!!
I am sorry I missed the call.
Agree that attention has been diverted to newer
Activities in ietf but that does not mean that work
Items in the fading working group should be dropped.
This is implemented and deployed solution.
It is very important work and fills the gap that exist
For static PW configurations. 

Please issue the last call again..

Thanks,
Himanshu
________________________________________
From: L2vpn [[email-masked]] On Behalf Of Andrew McLachlan (amclachl) [[email-masked]]
Sent: Saturday, October 25, 2014 12:44 AM
To: Giles Heron
Cc: [email-masked]; [email-masked]
Subject: Re: L2VPN WG LC for MPLS-TP MAC-WD

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 25 Oct 2014 11:28:07 -0400

This got caught up in the transition between WGs. PALS has a milestone for
the draft, and the WG last call will be re-run in PALS once our chartering
is complete. The WG chairs will also discuss the handoff of any other l2vpn
WG last calls in progress.

Cheers,
Andy

---

From: Thomas Nadeau <[email-masked]>
Date: Sat, 25 Oct 2014 12:05:06 -0400

I agree. Crickets don't implement drafts.

Tom 

> On Oct 25, 2014, at 12:44 AM, Andrew McLachlan (amclachl) <[email-masked]> wrote:
> 
>

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Sat, 25 Oct 2014 16:14:49 +0000

Tom,
Do not understand what "Crickets don't implement drafts" means. ......

Here is the quote from Andy Malis:

This got caught up in the transition between WGs. PALS has a milestone for the draft, and the WG last call will be re-run in PALS once our chartering is complete. The WG chairs will also discuss the handoff of any other l2vpn WG last calls in progress. 

Cheers,
Andy

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Thomas Nadeau
Sent: Saturday, October 25, 2014 12:05 PM
To: Andrew McLachlan (amclachl)
Cc: [email-masked]; Giles Heron; [email-masked]
Subject: Re: [Pals] L2VPN WG LC for MPLS-TP MAC-WD

Tom 

>>> this last call will close on Friday 24th October 2014.

_______________________________________________
Pals mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pals

---

From: Sam Aldrin <[email-masked]>
Date: Sat, 25 Oct 2014 09:46:47 -0700

The confusion was due to the mix up of IPR call related to the draft with the LC. Later on there was another email saying, the IPR call was issues wrongly.
Hence, couldn’t respond to the LC email.

-sam

> On Oct 25, 2014, at 5:28 AM, Shah, Himanshu <[email-masked]> wrote:
> 
> Absolutely NOT!!!

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 27 Oct 2014 14:10:47 -0400

Even I was confused on whether it was LC or IPR or wrong email...
As Andy indicated if LC can be re-issued on PALs WG.

/himanshu

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Saturday, October 25, 2014 12:47 PM
To: Shah, Himanshu
Cc: [email-masked]; Andrew McLachlan (amclachl); Giles Heron; [email-masked]
Subject: Re: [Pals] L2VPN WG LC for MPLS-TP MAC-WD

-sam

> Agree that attention has been diverted to newer Activities in ietf but 
> that does not mean that work Items in the fading working group should 
> be dropped.
> It is very important work and fills the gap that exist For static PW 
> configurations.
>