Subject: Re: [L3sm] Next steps with L3SM

From: wangzitao <[email-masked]>
Date: Tue, 5 May 2015 09:40:24 +0000

I like draft-l3vpn-service-yang and support moving forward of this document as WG draft.
One question on VPN-Policy part in the YANG module is:
Why vpn under import-policy is defined as list in the schema tree while vpn under export-policy is defined as leaf-list? Is there any special reason for that?
Also I am wondering whether VPN-Policy in the schema tree can be defined as global parameter rather than site level parameter since VPN policy seems to apply to multiple VPNs.

-Michael
-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2015年4月21日 17:30
收件人: [email-masked]
抄送: Qin Wu
主题: [L3sm] Next steps with L3SM

Hi working group,

We thought we should give you a plan to work to.

As you know, we have just one deliverable from the working group and plan to complete by the end of the year. 

The charter says we will consider draft-l3vpn-service-yang as our starting point so we have spoken with the authors to find out what state they think the document is in. It looks like they are planning a small revision (mainly concerning operational status) and hope to get to this "soon".

After that we will ask the WG about adopting the document.

In the meantime...

- Please review and comment on the current document
- Please bring your friends to the review party :-)
    - We are particularly interest in service providers who offer L3VPN services
    - Customers (e.g., enterprises) who buy L3VPN services
    - YANG gurus

The planning for IETF-93 in Prague is just starting.

We don't expect that the WG will have a great deal to discuss, but we will provisionally book a 1 hour slot.

Thanks,
Qin and Adrian

_______________________________________________
L3sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l3sm

---

From: <[email-masked]>
Date: Mon, 11 May 2015 12:42:40 +0000

Hi,

I agree that this is not consistent and we can align in using a single way.
Regarding the scope, that's a good point ... one possible way of doing what you mention is to use site templates. Using this the same policy can be applied to multiple sites.
I'm not really in favor to have "global policies", which is more a configuration optimization (good for device configuration models).

Best regards,

Stephane

-----Original Message-----
From: L3sm [mailto:[email-masked]] On Behalf Of wangzitao
Sent: Tuesday, May 05, 2015 11:40
To: [email-masked]; [email-masked]
Cc: Qin Wu
Subject: Re: [L3sm] Next steps with L3SM

-Michael
-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2015年4月21日 17:30
收件人: [email-masked]
抄送: Qin Wu
主题: [L3sm] Next steps with L3SM

Hi working group,

In the meantime...

Thanks,
Qin and Adrian

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: wangzitao <[email-masked]>
Date: Thu, 14 May 2015 09:56:49 +0000

I tend to agree with you to put VPN-Policy at the site level since it reflects the current practice.

-Michael 
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2015年5月11日 20:43
收件人: wangzitao; [email-masked]; [email-masked]
抄送: Qin Wu
主题: RE: [L3sm] Next steps with L3SM

Hi,

Best regards,

Stephane

-----Original Message-----
From: L3sm [mailto:[email-masked]] On Behalf Of wangzitao
Sent: Tuesday, May 05, 2015 11:40
To: [email-masked]; [email-masked]
Cc: Qin Wu
Subject: Re: [L3sm] Next steps with L3SM

-Michael
-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2015年4月21日 17:30
收件人: [email-masked]
抄送: Qin Wu
主题: [L3sm] Next steps with L3SM

Hi working group,

In the meantime...

Thanks,
Qin and Adrian

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.