Subject: Re: [L3sm] Next steps with L3SM

From: andy L <[email-masked]>
Date: Tue, 5 May 2015 14:13:16 +0800

1. when we use a site as template in VPN A, , can we use the site in VPN B
as template?
If yes, How do we use the different path information to represent different
site in the same or different VPN?
2. Is there possibility to use service model for customer A as the template
to build service model for customer B? If the answer is yes, how to
represent this in the YANG model code? Import a module for customer A in
the module for customer B?

-Andrew

---

From: <[email-masked]>
Date: Tue, 5 May 2015 08:46:29 +0000

Hi Andy,

In my mind, a template is just a template, you can use it across VPNs.
You can define a site template #1 and use it for a site in VPN A and VPN B.

For point 2) we don’t have templates for the global service, only for sites (now). We may extend it to the vpn-svc container, if people think this is useful.

Hope it helps,

Stephane

From: L3sm [mailto:[email-masked]] On Behalf Of andy L
Sent: Tuesday, May 05, 2015 08:13
To: [email-masked]
Subject: Re: [L3sm] Next steps with L3SM

1. when we use a site as template in VPN A, , can we use the site in VPN B as template?
If yes, How do we use the different path information to represent different site in the same or different VPN?
2. Is there possibility to use service model for customer A as the template to build service model for customer B? If the answer is yes, how to represent this in the YANG model code? Import a module for customer A in the module for customer B?

-Andrew

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: andy L <[email-masked]>
Date: Tue, 5 May 2015 12:25:20 +0000

Monsieur:

Thanks for your clarification.

I see it useful for vendor who offer such feature, but it doesn't have to
be covered by standards yang model.

We can support it in the Proprietary yang model.

Andy

2015-05-05 16:46 GMT+08:00 <[email-masked]>:

> For point 2) we don’t have templates for the global service, only for
> sites (now). We may extend it to the vpn-svc container, if people think
> this is useful.
>
>
>
>
>
> Hope it helps,
>
>
>
> Stephane
>
>
>
>
>
> *From:* L3sm [mailto:[email-masked]] *On Behalf Of *andy L
> *Sent:* Tuesday, May 05, 2015 08:13
> *To:* [email-masked]
> *Subject:* Re: [L3sm] Next steps with L3SM
>
>
>
> If yes, How do we use the different path information to represent
> different site in the same or different VPN?
> 2. Is there possibility to use service model for customer A as the
> template to build service model for customer B? If the answer is yes, how
> to represent this in the YANG model code? Import a module for customer A in