Subject: Re: [L3sm] Next steps with L3SM

From: 赵婧 <[email-masked]>
Date: Tue, 5 May 2015 19:49:36 +0800

Hi all, 
I have read draft-l3vpn-service-yang and believe it is a good starting point.
Here are a few minor comments on this draft:
1. In the schema tree, native-vpn is under sites. Native-vpn leaf or native-vpn leaf list? How do we represent one site belonging to native-vpns? native-vpn is the VPN the customer belongs to or the VPN one site belongs to?
2. In the schema tree, access-type is within availability. Access-type leaf or access-type leaf list? Can dual home site support both primary access and backup access at the same time
3. In the schema tree, svc-bandwidth is within service, Is SVC-bandwidth pertaining to connection between PE and CE , Do we need to distinct downstream bandwidth from upstream bandwidth for each connection?
4. in the schema tree, vpn is within vpn leaf is within vpn list, Since VPN-policy can be applied to multiple VPN, if more than two vpn leafs are included in the vpn list, How do we use the same path information to represent different VPN?
 
Jinzhao
Shanghai Research Institution of China Telecom
========================
 
-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2015年4月21日 17:30
收件人: [email-masked]
抄送: Qin Wu
主题: [L3sm] Next steps with L3SM
 
Hi working group,
 
We thought we should give you a plan to work to.
 
As you know, we have just one deliverable from the working group and plan to complete by the end of the year. 
 
The charter says we will consider draft-l3vpn-service-yang as our starting point so we have spoken with the authors to find out what state they think the document is in. It looks like they are planning a small revision (mainly concerning operational status) and hope to get to this "soon".
 
After that we will ask the WG about adopting the document.
 
In the meantime...
 
- Please review and comment on the current document
- Please bring your friends to the review party :-)
    - We are particularly interest in service providers who offer L3VPN services
    - Customers (e.g., enterprises) who buy L3VPN services
    - YANG gurus
 
The planning for IETF-93 in Prague is just starting.
 
We don't expect that the WG will have a great deal to discuss, but we will provisionally book a 1 hour slot.
 
Thanks,
Qin and Adrian
 
_______________________________________________
L3sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l3sm

---

From: <[email-masked]>
Date: Mon, 11 May 2015 12:46:49 +0000

Inline comments

From: L3sm [mailto:[email-masked]] On Behalf Of ??
Sent: Tuesday, May 05, 2015 13:50
To: [email-masked]; [email-masked]
Subject: Re: [L3sm] Next steps with L3SM

Hi all,

[SLI] The idea of native VPN is that an access has only a single native VPN, but it may be part of multiple VPNs using policies.

[SLI] I don’t see the use case for this, could you elaborate ?

3.  In the schema tree, svc-bandwidth is within service, Is SVC-bandwidth pertaining to connection between PE and CE , Do we need to distinct downstream bandwidth from upstream bandwidth for each connection? [SLI] Yep it’s PE-CE, we did not provided details yet if it is symmetric or asymmetric. In my mind it was symmetric, but for sure it does not work with ADSL connection for example … something to fix there.

[SLI] The list will contain multiple paths to different VPNs.

Jinzhao

-----邮件原件-----
发件人: L3sm [mailto:[email-masked]] 代表 Adrian Farrel
发送时间: 2015年4月21日 17:30
收件人: [email-masked]<mailto:[email-masked]>
抄送: Qin Wu
主题: [L3sm] Next steps with L3SM

Hi working group,

In the meantime...

Thanks,
Qin and Adrian

_______________________________________________
L3sm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/l3sm

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.