Subject: [L3sm] draft-ietf-l3sm-l3vpn-service-model feedback

From: Benoit Claise <[email-masked]>
Date: Mon, 6 Jul 2015 13:13:49 +0200

Dear authors,

Thanks for posting draft-ietf-l3sm-l3vpn-service-model.
 From the abstract, I see:

    This document defines a YANG data model that can be used to deliver a
    Layer 3 Provider Provisioned VPN service.  The document is limited to
    the BGP PE-based VPNs as described inRFC4110 <https://tools.ietf.org/html/rfc4110>  andRFC4364 <https://tools.ietf.org/html/rfc4364>.

I wonder:  What is specific to BGP PE-based VPNs in this YANG model?
 From the L3SM charter, "Instead it contains the characteristics of the 
service, as discussed between the operators and their customers."
"Do you want a BGP PE-based VPNs", is this a typical question that 
operators ask to the customers?

Regards, Benoit

---

From: <[email-masked]>
Date: Thu, 9 Jul 2015 08:57:24 +0000

Hi Benoit,

Currently we know that the model maps correctly to a BGP PE-Based VPN, but not sure that it fills any VPN scenario like (CE to CE … ).
When we discussed at the beginning, we agreed to start with this VPN model and then see how it maps to others.

Best Regards,

Stephane

From: L3sm [mailto:[email-masked]] On Behalf Of Benoit Claise
Sent: Monday, July 06, 2015 13:14
To: [email-masked]
Subject: [L3sm] draft-ietf-l3sm-l3vpn-service-model feedback

Dear authors,

the BGP PE-based VPNs as described in RFC4110<https://tools.ietf.org/html/rfc4110> and RFC4364<https://tools.ietf.org/html/rfc4364>.
I wonder:  What is specific to BGP PE-based VPNs in this YANG model?
From the L3SM charter, "Instead it contains the characteristics of the service, as discussed between the operators and their customers."
"Do you want a BGP PE-based VPNs", is this a typical question that operators ask to the customers?

Regards, Benoit

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 9 Jul 2015 11:02:35 +0200

Hi Stephane,

> Hi Benoit,
>
> Currently we know that the model maps correctly to a BGP PE-Based VPN, 
> but not sure that it fills any VPN scenario like (CE to CE … ).
>
Yes, I recall that. That makes sense.
>
> When we discussed at the beginning, we agreed to start with this VPN 
> model and then see how it maps to others.
>
We might want to keep this point in our to do list.

Regards, Benoit
>
> Best Regards,
>
> Stephane
>
> *From:*L3sm [mailto:[email-masked]] *On Behalf Of *Benoit Claise
> *Sent:* Monday, July 06, 2015 13:14
> *To:* [email-masked]
> *Subject:* [L3sm] draft-ietf-l3sm-l3vpn-service-model feedback
>
> Dear authors,
>