Subject: WG Last call: draft-ietf-l3vpn-security-framework-00.txt

From: Ron Bonica <[email-masked]>
Date: Tue, 09 Sep 2003 10:06:22 -0400

Folks,

This begins a WG last call on draft-ietf-l3vpn-security-framework-00. The
last call is to end at COB on September 23.

                                        Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, September 09, 2003 9:51 AM
> To: IETF-Announce:
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-l3vpn-security-framework-00.txt
>
>
> A New Internet-Draft is available from the on-line
> Internet-Drafts directories.
> This draft is a work item of the Layer 3 Virtual Private Networks
> Working Group of the IETF.
>
> 	Title		: Security Framework for Provider
> Provisioned Virtual
>                           Private Networks
> 	Author(s)	: L. Fang et al.
> 	Filename	: draft-ietf-l3vpn-security-framework-00.txt
> 	Pages		: 35
> 	Date		: 2003-9-9
>
> This draft addresses security aspects pertaining to Provider
> Provisioned Virtual Private Networks (PPVPNs). We first describe
> the security threats that are relevant in the context of PPVPNs,
> and the defensive techniques that can be used to combat those
> threats. We consider security issues deriving both from malicious
> behavior of anyone and from negligent or incorrect behavior of the
> providers. We also describe how these security attacks should be
> detected and reported. We then discuss the possible user
> requirements in terms of security in a PPVPN service. These user
> requirements translate into corresponding requirements for the
> providers. In addition, the provider may have additional
> requirements to make its network infrastructure secure to a level
> that can meet the PPVPN customer's expectations. Finally, we define
> a template that may be used to analyze the security characteristics
> of a specific PPVPN technology and describe them in a manner
> consistent with this framework.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-l3vpn-security-fram
ework-00.txt

To remove yourself from the IETF Announcement list, send a message to
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-l3vpn-security-framework-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-l3vpn-security-framework-00.txt".

NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Ron Bonica <[email-masked]>
Date: Fri, 26 Sep 2003 15:00:47 -0400

Folks,

This last call has been extended until September 30 to allow for additional
comments. If you have comments, please send them to the list ASAP.

                                        Ron

> From: Ron Bonica [mailto:[email-masked]]
> Sent: Tuesday, September 09, 2003 10:06 AM
> To: [email-masked]
> Subject: WG Last call: draft-ietf-l3vpn-security-framework-00.txt
>
>
> Folks,
>
> This begins a WG last call on
> draft-ietf-l3vpn-security-framework-00. The last call is to end
> at COB on September 23.
>
>                                         Ron
>
>

---

From: Ron Bonica <[email-masked]>
Date: Tue, 30 Sep 2003 21:33:33 -0400

Folks,

This ends the last call. I will send this document on to the IESG with a
proposal to publish as an Informational RFC.

                                                       Ron

> Sent: Friday, September 26, 2003 3:01 PM
> To: [email-masked]
> Subject: RE: WG Last call: draft-ietf-l3vpn-security-framework-00.txt
>
>
> Folks,
>
> This last call has been extended until September 30 to allow for
> additional comments. If you have comments, please send them to
> the list ASAP.
>
>                                         Ron
>