Subject: RE: RRs

From: John Smith <[email-masked]>
Date: Wed, 16 Mar 2005 06:02:49 +0000 (GMT)

Thanks Venkat!

-> 
> Are the following statements true about BGP Route Reflectors in BGP/MPLS VPNs:
> 
> [1] We are not required to configure any RDs since most of the times there would not be
> any customers attached to the RRs.
> 
> 
> This is not always TRUE.
> 
>  BGP RR can have customers attached when it is acting as a PE router.

Okay what i had meant was that it is a valid configuration if i dont have any customers
attached to this RR BGP PE router. From your mail it seems YEs, it is valid to have such
conf. That answers the question.

Thanks a lot for your time!

John

Send instant messages to your online friends http://uk.messenger.yahoo.com

---

From: Rajiv Asati <[email-masked]>
Date: Thu, 17 Mar 2005 18:29:24 -0500

> >  BGP RR can have customers attached when it is acting as a PE router.

It is not a good design practice to deploy RR and PE functionality in the 
same box, if scalability is desired.
Avoid putting multiple eggs in the same basket.

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 21 Mar 2005 07:23:29 -0800

Rajiv,

>From the scalability point of view, it really depends on the capability 
of the control plane on the RR.

Yakov.