Subject: "BGP Encodings for Multicast in MPLS/BGP IP VPNs"

From: Eric Rosen <[email-masked]>
Date: Tue, 25 Jul 2006 10:17:48 -0400

This internet  draft (draft-raggarwa-l3vpn-2548bis-mcast-bgp-02.txt) has now
been discussed  at several IETF meetings,  and is proceeding  well.  I think
it's time  to officially recognize it  as the basis for  the WG's continuing
work in this area by adopting it as a WG draft. 

I'd like to reqeust the WG chairs  to open a "last call" period to determine
whether there is WG consensus for adopting this draft as a WG draft.

---

From: Ron Bonica <[email-masked]>
Date: Tue, 25 Jul 2006 10:20:56 -0400

Hi Eric,

I guess this is more of a first call than a last call ;-)

Anyway, does anyone have any strong opinions regarding whether this
draft should be accepted as a WG item?

                             -ron

---

From: Monique Morrow <[email-masked]>
Date: Tue, 25 Jul 2006 10:34:22 -0400

Support as WG draft.

/Monique

---

From: "Marshall Eubanks" <[email-masked]>
Date: Wed, 26 Jul 2006 11:14:06 -0400

Where is it ? Both

http://www.ietf.org/internet-drafts/draft-raggarwa-l3vpn-2548bis-mcast-bgp-02.txt

and a full search

https://datatracker.ietf.org/public/idindex.cgi?command=do_search_id&filename=draft-raggarwa-l3vpn-2548bis-mcast-bgp&id_tracker_state_id=-1&wg_id=0&other_group=&status_id=0&last_name=&first_name=

come up with nothing.

Has it just expired or is there a typo ?

Regards
Marshall

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 26 Jul 2006 15:09:59 +0100

Support.
A

---

From: Rahul Aggarwal <[email-masked]>
Date: Wed, 26 Jul 2006 09:45:28 -0700 (PDT)

Hi Marshall,

There is a typo. The draft is:
draft-raggarwa-l3vpn-2547bis-mcast-bgp-02.txt, at:

http://www.ietf.org/internet-drafts/draft-raggarwa-l3vpn-2547bis-mcast-bgp-02.txt

rahul

---

From: "David McWalter" <[email-masked]>
Date: Thu, 27 Jul 2006 12:12:39 +0100

Just a typo.  It's 2547bis not 2548bis.
http://www.ietf.org/internet-drafts/draft-raggarwa-l3vpn-2547bis-mcast-bgp-02.txt

DMcW.

-----Original Message-----
From: Marshall Eubanks [mailto:[email-masked]]
Sent: 26 July 2006 16:14
To: [email-masked]
Cc: [email-masked]
Subject: Re: "BGP Encodings for Multicast in MPLS/BGP IP VPNs"

Where is it ? Both

and a full search

come up with nothing.

Regards
Marshall

---

From: Ron Bonica <[email-masked]>
Date: Fri, 28 Jul 2006 16:51:14 -0400

Folks,

I have heard no objections, so lets make this draft a WG item.

                                 Ron