Subject: RE: Recharter

From: "Rajiv Asati \(rajiva\)" <[email-masked]>
Date: Thu, 17 Aug 2006 06:44:41 -0400

Good point, Ben. 

I think we should refer to CsC (additionally) to avoid the confusion. I recall that few folks voiced the same during the last IETF as well.

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: Wednesday, August 16, 2006 12:53 PM
> To: [email-masked]; [email-masked]
> Subject: RE: Recharter
> 
> Ron,
> 
> Ron Bonica <mailto:[email-masked]> wrote:
> > - Add a few new work items
> > 	- Delivering MPLS Services over an L3VPN
> 
> What do you mean by 'Delivering MPLS Services over an L3VPN'.  Is that
> Carrier's Carrier or something else?
> 
> Thanks
> Ben
> 
> -- 
> Ben Niven-Jenkins
> Network Architect, BT Exact
>   
> E-mail: [email-masked] 
> Office: +44 (0)1473 648225
> Mobile: +44 (0)7918 077205
>    Fax: +44 (0)1332 578827
>

---

From: Monique Morrow <[email-masked]>
Date: Thu, 17 Aug 2006 14:51:03 -0400

Also concur: CsC perhaps is more accurate.

/m

On 17/8/06 6:44 am, "Rajiv Asati (rajiva)" <[email-masked]> wrote:

> 
> Good point, Ben. 
> 
> I think we should refer to CsC (additionally) to avoid the confusion. I recall
> that few folks voiced the same during the last IETF as well.
> 
> Cheers,
> Rajiv
>