Subject: Call for presentations

From: Marshall Eubanks <[email-masked]>
Date: Fri, 31 Oct 2008 10:51:17 -0400

If you are interested in presenting at IETF-73, could you please send  
us an email ?

Here is the current time :

L3VPN Session 1 (1.5 hours)
Tuesday, Afternoon Session III 1710-1810
Room Name: Meeting Room
----------------------------------------------
Of course, this is as always subject to change.

Regards
Marshall & Danny

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 31 Oct 2008 12:31:06 -0400

Eric Rosen points out that the scheduled time has changed (good catch!)

L3VPN Session 1 (1.5 hours)
Thursday, Afternoon Session III 1740-1930
Room Name: Meeting Room
----------------------------------------------

Of course, this is STILL subject to change.

Regards
Marshall

On Oct 31, 2008, at 10:51 AM, Marshall Eubanks wrote:

> If you are interested in presenting at IETF-73, could you please  
> send us an email ?
>