Subject: re: Advancing the Protocol and Morin Drafts

From: Bruce Davie <[email-masked]>
Date: Thu, 9 Oct 2008 18:44:57 -0400

Clearly there has been a lot of controversy around the question of  
which (if any) parts of the MVPN drafts should be mandatory to  
implement. I fail to see how the Morin draft can reasonably be taken  
as a starting point for settling that controversy. On that basis, I  
oppose the plan laid out below.

I do however think that advancing the protocol drafts is a fine idea.

Bruce Davie

> This email starts a 3 week call for input, to expire October 23,  
> 2008, for the following steps:
>
> 1.) To accept draft-morin-l3vpn-mvpn-considerations-03 as a working
> group document;  and
>
> 2.) To turn this document into a requirements draft, with mandatory to
> implement features for an interoperable implementation. The authors
> have indicated that they are willing to do this.
>
> Our intention is, if this approach is accepted, to then begin WG last
> call to submit to the IESG for publication:
>
> draft-ietf-l3vpn-2547bis-mcast
> draft-ietf-l3vpn-2547bis-mcast-bgp
>
> We expect that these two documents will be submitted more or less as  
> is
>
> (i.e., certainly with any new bug fixes or other necessary  
> corrections and
>
> improvements, but without specific mandatory to implement feature
> description in those drafts).
>
> Please respond to the list with your recommendations for these two
> courses of action.
>
> Regards
> Marshall & Danny
>
>
>

---

From: "Balbas, Juan Luis" <[email-masked]>
Date: Thu, 9 Oct 2008 19:13:38 -0500

Unsubscribe

============================================================
The information contained in this message may be privileged
and confidential and protected from disclosure. If the reader
of this message is not the intended recipient, or an employee
or agent responsible for delivering this message to the
intended recipient, you are hereby notified that any reproduction,
dissemination or distribution of this communication is strictly
prohibited. If you have received this communication in error,
please notify us immediately by replying to the message and
deleting it from your computer. Thank you. Tellabs
============================================================