Subject: Re: Advancing the Protocol and Morin Drafts

From: "Ananth Nagarajan" <[email-masked]>
Date: Thu, 2 Oct 2008 05:37:38 +0800

Support. 

Ananth

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: Ross Callon
Sent: Wed Oct 01 22:04:07 2008
Subject: Advancing the Protocol and Morin Drafts 

This email starts a 3 week call for input, to expire October 23, 2008,  
for the following steps:

1.) To accept draft-morin-l3vpn-mvpn-considerations-03 as a working
group document;  and

2.) To turn this document into a requirements draft, with mandatory to
implement features for an interoperable implementation. The authors
have indicated that they are willing to do this.

Our intention is, if this approach is accepted, to then begin WG last
call to submit to the IESG for publication:

draft-ietf-l3vpn-2547bis-mcast
draft-ietf-l3vpn-2547bis-mcast-bgp

We expect that these two documents will be submitted more or less as is
(i.e., certainly with any new bug fixes or other necessary corrections  
and
improvements, but without specific mandatory to implement feature
description in those drafts).

Please respond to the list with your recommendations for these two
courses of action.

Regards
Marshall & Danny

---

From: "QIU Ray" <[email-masked]>
Date: Fri, 3 Oct 2008 08:53:29 -0500

Support

Cheers,
Ray

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: Ross Callon <[email-masked]>
Sent: Wed Oct 01 09:04:07 2008
Subject: Advancing the Protocol and Morin Drafts 

Regards
Marshall & Danny

---

From: "HENDERICKX Wim" <[email-masked]>
Date: Fri, 3 Oct 2008 17:04:10 +0200

Support

Cheers,
Wim
_________________
sent from blackberry

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Fri Oct 03 15:53:29 2008
Subject: Re: Advancing the Protocol and Morin Drafts

Support

Cheers,
Ray

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: Ross Callon <[email-masked]>
Sent: Wed Oct 01 09:04:07 2008
Subject: Advancing the Protocol and Morin Drafts

Regards
Marshall & Danny

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Wed, 8 Oct 2008 10:37:30 -0400

I am opposed to this approach.

---

From: "Dutta, Pranjal K \(Pranjal\)" <[email-masked]>
Date: Sat, 18 Oct 2008 04:17:39 +0530

Support.
Thanks,
Pranjal
--------------
> Marshall Eubanks wrote:
> > We expect that these two documents will be submitted more 
> or less as 
> > is (i.e., certainly with any new bug fixes or other necessary 
> > corrections and improvements, but without specific mandatory to 
> > implement feature description in those drafts).
> >

---

From: <[email-masked]>
Date: Thu, 23 Oct 2008 00:05:25 +0200

Hi all,
 
I strongly support #1 and #2, this is the key for interoperability.
Sometimes, due to competition, the IETF standardization effort does not
converge, and this is not necessarily bad at the beginning as such
emulation helps improving the solutions, but at some point in time we
have to converge to a subset of mandatory core components, because at
the end the goal is interoperability.
 
Regards,
 
JL

 Objet : Advancing the Protocol and Morin Drafts 

	This email starts a 3 week call for input, to expire October 23,
2008, for the following steps: 

	1.) To accept draft-morin-l3vpn-mvpn-considerations-03 as a
working
	group document;  and
	
	2.) To turn this document into a requirements draft, with
mandatory to
	implement features for an interoperable implementation. The
authors
	have indicated that they are willing to do this.
	
	Our intention is, if this approach is accepted, to then begin WG
last
	call to submit to the IESG for publication:

	We expect that these two documents will be submitted more or
less as is

	(i.e., certainly with any new bug fixes or other necessary
corrections and 

	improvements, but without specific mandatory to implement
feature
	description in those drafts).
	
	Please respond to the list with your recommendations for these
two
	courses of action.
	
	Regards
	Marshall & Danny