Subject: IETF 73 Agenda

From: Danny McPherson <[email-masked]>
Date: Fri, 14 Nov 2008 14:00:53 -0700

Folks,
Here's the meeting agenda for next Thursday.  If we
missed anything or you'd still like to be added to the
agenda please let us know ASAP.  Also, if you're listed
as a presenter please be sure to get us your slides
ASAP.

Thanks!

-danny

-----
IETF 73: Layer 3 Virtual Private Network (l3vpn) WG Agenda

THURSDAY, November 20, 2008, 1740-1930
======================================

Chairs: Marshall Eubanks
         Danny McPherson

WG Status Web Page: http://tools.ietf.org/wg/l3vpn/

1) Administrivia

2) WG Status and Update
    20 mins

3) http://tools.ietf.org/html/draft-ietf-l3vpn-ospfv3-pece-01
    Padma Pillay-Esnault <[email-masked]>
    - Discuss latest changes
    - Request input from WG
    15 mins

4) http://tools.ietf.org/html/draft-rosen-l3vpn-mvpn-mspmsi-02
    Eric Rosen <[email-masked]
    - Discuss latest changes, specificially, new section entitled
      "Extranets using PIM as the MVPN Control Plane"
    - Request input from WG
    15 mins

5) AOB

---

From: Eric Rosen <[email-masked]>
Date: Wed, 19 Nov 2008 11:33:03 -0500

Here are my slides.