Subject: draft-ietf-l3vpn-2547bis-mcast-07.txt -- How C-Register packet is sent through MPLS provider network

From: Subinoy Das <[email-masked]>
Date: Thu, 20 Nov 2008 20:23:21 +0530 (IST)

Hi,

I have one confusion from draft-ietf-l3vpn-2547bis-mcast-07.txt.

Suppose Customer is running PIM as multicast protocol, Provider network support l3vpn with BGP, RSVP P2MP.
Then how customer Register packet destined to C-RP is forwarded through provider network?

Regards,
Subinoy

      Connect with friends all over the world. Get Yahoo! India Messenger at http://in.messenger.yahoo.com/?wm=n/

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 24 Nov 2008 07:03:08 -0800

Subinoy,

> Customer is running PIM as multicast protocol, Provider network
> support l3vpn with BGP, RSVP P2MP.

Customer Register messages are unicast messages, and as such
they are forwarded throught the provider network to C-RP the
same way as any customer unicast packets are forwarded through
the provider network - using 2547 VPN unicast routing.

Yakov.

---

From: Subinoy Das <[email-masked]>
Date: Tue, 25 Nov 2008 10:20:38 +0530 (IST)

Thanks
- Subinoy

________________________________
From: Yakov Rekhter <[email-masked]>
To: Subinoy Das <[email-masked]>
Cc: L3VPN MAIL <[email-masked]>
Sent: Monday, 24 November, 2008 8:33:08 PM
Subject: Re: draft-ietf-l3vpn-2547bis-mcast-07.txt -- How C-Register packet is sent through MPLS provider network

Subinoy,

Yakov.

      Add more friends to your messenger and enjoy! Go to http://messenger.yahoo.com/invite/