Subject: Query related to Auto Discovery as in draft-ietf-l3vpn-2547bis-mcast-07.txt

From: Subinoy Das <[email-masked]>
Date: Wed, 26 Nov 2008 14:20:04 +0530 (IST)

Hi,

I have one query about Auto Discovery using BGP to exchange multicast route in provider network.

When A PE receives Intra-AS I-PMSI A-D route it matches Import RT of all VRF it supports with all RTs in the packet. If no match found then what does PE do? Is it stores the information is database of just discard the packet?

Thanks,
Subinoy

      Connect with friends all over the world. Get Yahoo! India Messenger at http://in.messenger.yahoo.com/?wm=n/

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 26 Nov 2008 05:59:21 -0800

Subinoy,

> When a PE receives Intra-AS I-PMSI A-D route it matches Import RT
> of all VRF it supports with all RTs in the packet. If no match found
> then what does PE do? Is it stores the information in database or
> just discard the packet?

It is a matter of local policy on the PE. Not that much different
from the scenario where a PE receives a (unicast) VPN-IPv4 route
whose RT does not match Import RT of any of the VRFs on the PE.

Yakov.