Subject: draft-ietf-l3vpn-2547bis-mcast-07.txt -- When Source Active A-D route is sent.

From: Subinoy Das <[email-masked]>
Date: Thu, 20 Nov 2008 20:26:25 +0530 (IST)

Hi,

From draft-ietf-l3vpn-2547bis-mcast-07.txt I could not understand exactly when Source Active A-D route is sent and when send Source Active A-D route? Ingress PE or Egress PE?
To whom Source Active A-D route is sent?

Regards,
Subinoy

      Be the first one to try the new Messenger 9 Beta! Go to http://in.messenger.yahoo.com/win/

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 24 Nov 2008 07:06:57 -0800

Subinoy,

> Hi,
> From draft-ietf-l3vpn-2547bis-mcast-07.txt I could not understand 
> exactly when Source Active A-D route is sent and when send Source 
> Active A-D route? Ingress PE or Egress PE?  To whom Source Active 
> A-D route is sent ?

Please look at sections 13 and 14 of draft-ietf-l3vpn-2547bis-mcast-bgp-05.txt.
Hopefully these sections answer your questions above.

Yakov.