Subject: Fwd: Posting of IPR Disclosure

From: Danny McPherson <[email-masked]>
Date: Mon, 5 Jan 2009 14:44:40 -0700

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Date: January 5, 2009 9:58:22 AM MST
> To: [email-masked],[email-masked],[email-masked],[email-masked] 
> ,[email-masked],[email-masked],[email-masked] 
> ,[email-masked]
> Cc: [email-masked],[email-masked],[email-masked],[email-masked]
> Subject: Posting of IPR Disclosure
>
> Dear Yakov Rekhter, Yiqun Cai, Eric Rosen, Rahul Aggarwal, Seisho  
> Yasukawa, IJsbrand Wijnands, Thomas Morin, Sarveshwar Bandi:
>
> An IPR disclosure that pertains to your Internet-Draft entitled  
> "Multicast in
> MPLS/BGP IP VPNs" (draft-ietf-l3vpn-2547bis-mcast) was submitted to  
> the IETF
> Secretariat on 2008-12-23 and has been posted on the "IETF Page of  
> Intellectual
> Property Rights Disclosures" (https://datatracker.ietf.org/public/ipr_list.cgi 
> ).
> The title of the IPR disclosure is "Juniper Networks Inc.'s  
> Statement of IPR
> claimed in draft-ietf-l3vpn-2547bis-mcast-07."
>
> The IETF Secretariat
>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 5 Jan 2009 16:56:48 -0500

For people who are interested, there were a bunch of claimsfiled at  
the same time -

#'s 1046-1053

on RFC 2865, 3473,  3478, 4364

and IDs
draft-nitinb-lsp-ping-rsvp-protection-01
draft-ietf-l3vpn-2547bis-mcast-07
draft-ietf-idr-flow-spec-03
draft-ietf-mpls-lsp-ping-enhanced-dsmap-01

Regards
Marshall