Subject: Request a WG adoption poll for draft-xu-virtual-subnet-10

From: Xuxiaohu <[email-masked]>
Date: Thu, 20 Jun 2013 07:07:05 +0000

Hi WG co-chairs,

As mentioned before, this draft (http://tools.ietf.org/html/draft-xu-virtual-subnet-10) describes how to reuse the proven L3VPN technology to realize subnet extension for data center interconnect, with the aid of many concrete experiments and verifications. 

We co-authors believe the information contained in this draft would be valuable for cloud service providers to evaluate the feasibility of adopting the proven L3VPN technology for data center interconnection (by the way, some people had shown their interests on the scheme described in this draft when visiting our implementation demo of this scheme at the Bits-N-Bites event of IETF86). Hence we would like co-chairs to start a WG adoption poll for this draft. 

Best regards,
Xiaohu (on behalf of all co-authors)

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 1 Jul 2013 01:34:26 +0000

Hi Thomas and Martin,

I haven't received any response from any of you. Hence I resend it.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: Xuxiaohu
> 发送时间: 2013年6月20日 15:07
> 收件人: [email-masked]'; [email-masked]';
> [email-masked]'
> 抄送: L3VPN
> 主题: Request a WG adoption poll for draft-xu-virtual-subnet-10
> 
> Hi WG co-chairs,
> 
> As mentioned before, this draft
> (http://tools.ietf.org/html/draft-xu-virtual-subnet-10) describes how to reuse
> the proven L3VPN technology to realize subnet extension for data center
> interconnect, with the aid of many concrete experiments and verifications.
> 
> We co-authors believe the information contained in this draft would be valuable
> for cloud service providers to evaluate the feasibility of adopting the proven
> L3VPN technology for data center interconnection (by the way, some people
> had shown their interests on the scheme described in this draft when visiting
> our implementation demo of this scheme at the Bits-N-Bites event of IETF86).
> Hence we would like co-chairs to start a WG adoption poll for this draft.
> 
> Best regards,