Subject: [Lager] call for adoption of draft-davies-idntables

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 27 Jul 2015 22:51:50 -0400

Hello,
this is a one week wg call for adoption of draft-davies-idntables-10 as 
a wg document for the milestone: « Standard Track Specification of the 
Label Generation Rules ».  Please show your support or non-support to 
this mailing list by monday august 3rd 23h59 UTC.

Regards, Marc&Scott, co-chairs.

---

From: Kim Davies <[email-masked]>
Date: Tue, 28 Jul 2015 17:19:37 +0000

On Jul 27, 2015, at 7:51 PM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

this is a one week wg call for adoption of draft-davies-idntables-10 as a wg document for the milestone: « Standard Track Specification of the Label Generation Rules ».  Please show your support or non-support to this mailing list by monday august 3rd 23h59 UTC.

As co-author of draft-davies-idntables-10 I support adoption of the draft as a WG document.

The source for the draft has been tracked in git and is posted at https://github.com/kjd/lgr-specification. I have made some preliminary edits to convert -10 into a potential -00 WG draft there. I also plan to fix the non-controversial grammatical issues identified so far on the issue tracker, or patches/pull requests are welcome.

kim

---

From: Asmus Freytag <[email-masked]>
Date: Tue, 28 Jul 2015 13:12:08 -0700

On 7/28/2015 10:19 AM, Kim Davies wrote:
>
>> On Jul 27, 2015, at 7:51 PM, Marc Blanchet <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> this is a one week wg call for adoption of draft-davies-idntables-10 
>> as a wg document for the milestone: « Standard Track Specification of 
>> the Label Generation Rules ».  Please show your support or 
>> non-support to this mailing list by monday august 3rd 23h59 UTC.
>

Me too.
>
> The source for the draft has been tracked in git and is posted at 
> https://github.com/kjd/lgr-specification. I have made some preliminary 
> edits to convert -10 into a potential -00 WG draft there. I also plan 
> to fix the non-controversial grammatical issues identified so far on 
> the issue tracker, or patches/pull requests are welcome.

Will help.

A./
>
> kim
>
>
>
> _______________________________________________
> Lager mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lager