Subject: ldap caching

From: Dhananjay Kulkarni <[email-masked]>
Date: Thu, 08 Nov 2001 18:54:12 -0500

Hello,

I am wondering what standard / scheme is being is being followed for
caching in the current implementations. e.g in the openldap 2.0.18
is that server side or client side caching?
There is an IETF internet draft dated 1997 that I found on the web, but
it seems very preliminary.
http://www.ietf.org/proceedings/98aug/I-D/draft-ietf-asid-ldap-cache-01.txt
Has anyone followed on this one?

There have been a lot of proposals..though
e.g By the ATT research group..
'Using LDAP Directory Cache': http://citeseer.nj.nec.com/38137.html

but..I am eager to know what scheme is followed in the popular directory
implementations?
..or is that proprietory? :-)

thanks!
-Danny
-- 
------------------------------------------------------------------------------
Dhananjay Kulkarni (Danny)
email: [email-masked]
web  : http://www.cs.ucr.edu/~kulkarni
phone: 909-787-1946
"The best and most beautiful things in the world cannot be seen, nor
touched..but are felt in the heart"
-------------------------------------------------------------------------------

---

From: "Jim Sermersheim" <[email-masked]>
Date: Thu, 08 Nov 2001 21:34:45 -0700

Current work in this area is being done with http://search.ietf.org/internet-drafts/draft-ietf-ldup-lcup-01.txt

>>> Dhananjay Kulkarni <[email-masked]> 11/08/01 04:54PM >>>
Hello,

but..I am eager to know what scheme is followed in the popular directory
implementations?
.or is that proprietory? :-)

thanks!
-Danny

---
You are currently subscribed to [email-masked] as: [[email-masked]] 
To unsubscribe send email to [email-masked] with the word UNSUBSCRIBE as the SUBJECT of the message.