Subject: Re: [ldapext] Majordomo results: Japanese girl VS playboy

From: "Ed Reed" <[email-masked]>
Date: Wed, 15 May 2002 07:28:43 -0600

What we need is a turing machine...something like eliza, that can open
up a dialog with message submitters and bully them into saying
something
on-topic...

no, that's not the right way...

maybe she could engage them
in a constructive dialog that discerns whether they have anything
useful
to contribute...

no, that's too restrictive...

But surely she could respond better than majordomo did ;-)

Isn't it about time someone got some value out of all those natural
language
AI research grants???

Hey, Mark - could we spin up an engineering team to look at this???
(;-)}

Ed
>>> "RL 'Bob' Morgan" <[email-masked]> 05/14/02 11:29PM >>>

> I thought moving LDAPEXT to a moderated list was supposed to help
with
> this, but it looks like things are no better (at least).

I don't believe it is a moderated list, it is merely a different
address 
than the widely abused @netscape one.

> Any ideas what to do next?

I think the only way to reduce the spam significantly is to permit
posting 
only to subscribers, which implies approving subscribers, and having a
way 
to approve any on-topic posts by non-subscribers (per IETF rules).  Ie,
a 
human to do this work.  Any volunteers?

 - RL "Bob"

=================
Ed Reed
Reed-Matthews, Inc.
+1 585 624 2402
http://www.Reed-Matthews.COM
Note:  Area code is 585

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Rob Weltman <[email-masked]>
Date: Wed, 15 May 2002 07:06:51 -0700

I agree with Bob that human approval of subscriptions and only allowing posting by subscribers is the only way to nearly completely eliminate spam, but things like spambouncer for procmail can eliminate most of it.

Rob