Subject: [ldapext] Password policies in LDAP

From: "sreekantan, vijay" <[email-masked]>
Date: Tue, 18 Feb 2003 18:25:25 -0800 (PST)

I was trying to understand more about standards related to Password Policies in LDAP servers. I found that there was an internet draft written by a group of people from Sun MicroSystems.
draft-behera-ldap-password-policy-06.txt was the draft file name.
I also found that this draft has been expired and was not made an RFC. My question is if there is any standard on the password policies that LDAP vendors should support. Is there any information regarding this. What happens to expired drafts. If anybody could provide some information on this topic, it will be greatly helpful.
Regards
Vijay

---------------------------------
Do you Yahoo!?
Yahoo! Shopping - Send Flowers for Valentine's Day

---

From: Jim Willeke <[email-masked]>
Date: Wed, 19 Feb 2003 04:51:51 -0500

Have you seen Kurt's stuff ?
http://www.faqs.org/rfcs/rfc3062.html

http://www.faqs.org/rfcs/rfc3112.html
-jim

sreekantan, vijay wrote:

> I was trying to understand more about standards related to Password 
> Policies in LDAP servers. I found that there was an internet draft 
> written by a group of people from Sun MicroSystems.
> I also found that this draft has been expired and was not made an RFC. 
> My question is if there is any standard on the password policies that 
> LDAP vendors should support. Is there any information regarding this. 
> What happens to expired drafts. If anybody could provide some 
> information on this topic, it will be greatly helpful.
> Regards
> Vijay
>
>
> ------------------------------------------------------------------------
> Do you Yahoo!?
> Yahoo! Shopping 
> <http://rd.yahoo.com/O=1/I=brandr/vday03/text/flow/*http://shopping.yahoo.com%0A/shop?d=browse&id=20146735> 
> - Send Flowers for Valentine's Day 

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Ludovic Poitou <[email-masked]>
Date: Wed, 19 Feb 2003 11:47:01 +0100

We should publish a new version of the draft...
There is interest to have this effort progressed. Some of the issues 
have not been solved yet.

Regards,

Ludovic Poitou.

-- 
Ludovic Poitou
Sun Microsystems Inc.
Sun ONE products - Directory Server Group - Grenoble - France