Subject: Re: [ldapext] Re: draft-ietf-boreham-numsubordinates-01.txt

From: John McMeeking <[email-masked]>
Date: Fri, 31 Oct 2003 06:49:27 -0600

I feel that numsubordinates should return 0 when hassubordinates would
return FALSE.  Since hassubordinates can include subentries,
numsubordinates should also.

John  McMeeking

                      Michael Ströder                                                                               
                      <michael@stroeder        To:       Jim Sermersheim <[email-masked]>                         
                      .com>                    cc:       [email-masked]                                           
                      Sent by:                 Subject:  Re: [ldapext] Re:                                          
                      ldapext-admin@iet         draft-ietf-boreham-numsubordinates-01.txt                           
                      f.org                                                                                         

                      10/30/2003 12:27                                                                              
                      PM                                                                                            

Jim Sermersheim wrote:
> Right, when people on this thread are talking about subentries, they are
> talking about subentries in the X.500 subentry sense of the word (like
> subschema subentry, prescriptiveACI subentry, etc).

Then I ask again for use-case(s) of counting these kind of subentries in
`numSubordinates'.

Ciao, Michael.

_______________________________________________
Ldapext mailing list
[email-masked]
 https://www1.ietf.org/mailman/listinfo/ldapext

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Michael Ströder <[email-masked]>
Date: Fri, 31 Oct 2003 16:16:42 +0100

> numsubordinates should also.

Ok, I agree with that.

Ciao, Michael.