Subject: [ldapext] Fwd: I-D ACTION:draft-zeilenga-ldap-relax-00.txt

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 19 Jun 2006 22:53:31 -0700

This I-D replaces draft-zeilenga-ldap-managedit-00...

>To: [email-masked]
>Cc: 
>From: [email-masked]
>Date: Mon, 19 Jun 2006 15:50:01 -0400
>Subject: I-D ACTION:draft-zeilenga-ldap-relax-00.txt 
>Reply-To: [email-masked]
>List-Archive: <http://www1.ietf.org/pipermail/i-d-announce>
>
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>
>        Title           : The LDAP Relax Rules Control
>        Author(s)       : K. Zeilenga
>        Filename        : draft-zeilenga-ldap-relax-00.txt
>        Pages           : 12
>        Date            : 2006-6-19
>        
>This document defines the Lightweight Directory Access Protocol (LDAP)
>Relax Rules Control which allows a directory user agent (a client) to
>request the directory service temporarily relax enforcement of various
>data and service model rules.
>
>
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-zeilenga-ldap-relax-00.txt
>
>To remove yourself from the I-D Announcement list, send a message to 
>[email-masked] with the word unsubscribe in the body of the message.  
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
>to change your subscription settings.
>
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>        "get draft-zeilenga-ldap-relax-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html 
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>        [email-masked].
>In the body type:
>        "FILE /internet-drafts/draft-zeilenga-ldap-relax-00.txt".
>        
>NOTE:   The mail server at ietf.org can return the document in
>        MIME-encoded form by using the "mpack" utility.  To use this
>        feature, insert the command "ENCODING mime" before the "FILE"
>        command.  To decode the response(s), you will need "munpack" or
>        a MIME-compliant mail reader.  Different MIME-compliant mail readers
>        exhibit different behavior, especially when dealing with
>        "multipart" MIME messages (i.e. documents which have been split
>        up into multiple messages), so check your local documentation on
>        how to manipulate these messages.
>                
>                
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
>Content-Type: text/plain
>Content-ID: <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-zeilenga-ldap-relax-00.txt
>
>
><ftp://ftp.ietf.org/internet-drafts/draft-zeilenga-ldap-relax-00.txt>
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/i-d-announce

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Michael Ströder <[email-masked]>
Date: Tue, 20 Jun 2006 10:11:55 +0200

> This I-D replaces draft-zeilenga-ldap-managedit-00...

Any changes in protocol besides the editorial modifications?

Ciao, Michael.

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 20 Jun 2006 07:55:00 -0700

>Any changes in protocol besides the editorial modifications?

I included 'entryDN' in the list of attributes whose
NO-USER-MODIFICATION constraint cannot be relaxed.

Kurt