Subject: [ldapext] Revive ldapext WG?

From: Michael Ströder <[email-masked]>
Date: Fri, 26 Sep 2014 14:23:29 +0200

HI!

AFAICS independent draft submissions can only reach informational or
experimental status.

But I think it should be possible to reach standard status for some important
drafts (like ppolicy draft as discussed at LDAPcon 2013).

What do you think about it?
Should IETF WG ldapext should be revived?

Ciao, Michael.

---

From: Clément OUDOT <[email-masked]>
Date: Fri, 26 Sep 2014 14:51:40 +0200

> Should IETF WG ldapext should be revived?

Hi Michael,

100% agree with you, I think we need to convert some important drafts into
RFC. I am willing to help, as far as I can of course.

Clément.