Subject: Re: [ldapext] LDAP work at IETF...

From: Michael Ströder <[email-masked]>
Date: Wed, 02 Sep 2015 23:33:44 +0200

Barry,

thanks for following up on this.

Barry Leiba wrote:
> Back in January, Ludovic suggested starting up a new working group:
> 
>> Over the years, there has been a number of documents related to the
>> Lightweight Directory Access Protocol (LDAP) that have been left
>> unfinished or are slowly progressing.
>>
>> There are a number of individuals that have interest in re-forming an
>> IETF Working Group around LDAP to finish some of the work and make
>> them on the Standard Track. Howard Chu and I are ready to lead that
>> effort.
>>
>> I’d like to poll the audience of this mailing list on the interest of
>> seeing this progressing. I would also like to hear about volunteers to
>> work on those documents, either contributing text or reviewing them
>> carefully.
> 
> I saw a bunch of responses from people interested in working on this,
> including Michael Ströder, Gavin Henry, Clément Oudot, Andrew Findlay, and
> Mark Bannister.  That's a very good sign.

Even more nice AFAICS most of the people mentioned above will meet in person
at LDAPcon 2015 in November anyway.

We probably should have a charter ready for LDAPcon to be able to discuss some
details of the various work items.

Ciao, Michael.

---

From: Ludovic Poitou <[email-masked]>
Date: Thu, 10 Sep 2015 09:58:58 +0200

Hi Barry, 

Thanks for the response. Yes, I will start building a draft charter with Howard and distribute it for comments on this mailing list.
I’m looking forward to your comments and help to bring it forward to the IESG.

Best regards,

Ludovic.
-- 
Ludovic Poitou
http://ludopoitou.com

From: Barry Leiba <[email-masked]>
Reply: Barry Leiba <[email-masked]>
Date: 28 Aug 2015 at 21:49:46
To: [email-masked] <[email-masked]>
Subject:  Re: [ldapext] LDAP work at IETF...  

I saw a bunch of responses from people interested in working on this,  
including Michael Ströder, Gavin Henry, Clément Oudot, Andrew Findlay,  
and Mark Bannister. That's a very good sign.

Michael said:
> For a WG we probably have to write a charter.
> Who's willing to draft one?

He's quite right. I'd like to see those interested in proceeding with  
this develop a working group charter specifying what you want to work on  
and what the deliverables are. Ludovic, you said in January that you  
and Howard "are ready to lead that effort." Can the two of you get  
things started by reviewing the responses to your post and sketching out  
a draft charter for people to comment on? I'll be happy to help with the  
charter, and will bring it forward to the IESG when y'all are ready.

Barry Leiba, Applications and Real-Time (ART) Area Director

_______________________________________________
Ldapext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ldapext