Subject: [ldapext] request that ldap-pkcs9 be in LDAP charter scope, or not

From: Sean Leonard <[email-masked]>
Date: Wed, 9 Sep 2015 16:37:09 -0700

Hello,

Last year I proposed draft-seantek-ldap-pkcs9 (just refreshed today). Since the most recent thread on this list is about resurrecting LDAP work at IETF, I would like to request (and discuss) that the LDAP PKCS #9 draft be included in the charter scope.

Or not. If not, then I will pursue other avenues to get the descriptors registered (which may require no publication at all). However, Barry suggested that the LDAP community should be in the loop about it, so here we are. Let's discuss; thanks.

Sean

***

Name:		draft-seantek-ldap-pkcs9
Revision:	03
Title:		Lightweight Directory Access Protocol (LDAP) Registrations for PKCS #9
Document date:	2015-09-09
Group:		Individual Submission
Pages:		8
URL:            https://www.ietf.org/internet-drafts/draft-seantek-ldap-pkcs9-03.txt
Status:         https://datatracker.ietf.org/doc/draft-seantek-ldap-pkcs9/
Htmlized:       https://tools.ietf.org/html/draft-seantek-ldap-pkcs9-03
Diff:           https://www.ietf.org/rfcdiff?url2=draft-seantek-ldap-pkcs9-03

Abstract:
  PKCS #9 includes several useful definitions that are not yet
  reflected in the LDAP IANA registry. This document adds those
  definitions to the IANA registry.

---

From: Ludovic Poitou <[email-masked]>
Date: Thu, 10 Sep 2015 10:00:12 +0200

Hi Sean,

Thanks for reaching out, I will take your request in consideration as we are starting to draft a WG charter to bring back LDAP work at IETF.

Regards,

Ludovic

-- 
Ludovic Poitou
http://ludopoitou.com

From: Sean Leonard <[email-masked]>
Reply: Sean Leonard <[email-masked]>
Date: 10 Sep 2015 at 01:38:44
To: [email-masked] <[email-masked]>
Subject:  [ldapext] request that ldap-pkcs9 be in LDAP charter scope, or not  

Hello,  

Sean  

***  

Abstract:  
PKCS #9 includes several useful definitions that are not yet  
reflected in the LDAP IANA registry. This document adds those  
definitions to the IANA registry.  
_______________________________________________  
Ldapext mailing list  
[email-masked]  
https://www.ietf.org/mailman/listinfo/ldapext