Subject: RE: WG Last Call: draft-ietf-ldup-model-02.txt

From: John Strassner <[email-masked]>
Date: Fri, 10 Dec 1999 13:26:20 -0800

We're just following what we agreed to in Washington. There has been no
discussion as of late, so it is unclear why we need to extend it.

regards,
John

At 11:59 AM 12/10/99 -0800, Paul Leach (Exchange) wrote: 

>
> I think that last calls in the holiday season should have an extended comment
> period. 
>
> > -----Original Message----- 
> > From: John Strassner [<mailto:[email-masked]>mailto:[email-masked]] 
> > Sent: Thursday, December 09, 1999 10:42 PM 
> > To: [email-masked] 
> > Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked] 
> > Subject: WG Last Call: draft-ietf-ldup-model-02.txt 
> > 
> > 
> > PURPOSE? 
> > 
> > The purpose of this message is to initiate the LDUP working 
> > group last call on the LDAPv3 Replication Architecture document. 
>
> Paul

---

From: "Paul Leach (Exchange)" <[email-masked]>
Date: Fri, 10 Dec 1999 14:51:58 -0800

If no one objects, fine. But if someone says they have comments, and given
that the holiday season is typically very busy, I think that the spirit of
the last call period would be better observed by allowing 2 "working weeks"
for last call, and giving them more time if they want it.

-----Original Message-----
From: John Strassner [mailto:[email-masked]]
Sent: Friday, December 10, 1999 1:26 PM
To: Paul Leach (Exchange); 'John Strassner'; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: RE: WG Last Call: draft-ietf-ldup-model-02.txt

regards,
John

I think that last calls in the holiday season should have an extended
comment period. 

> From: John Strassner [ mailto:[email-masked]
<mailto:[email-masked]> ] 

Paul

---

From: "Paul Leach (Exchange)" <[email-masked]>
Date: Fri, 10 Dec 1999 11:59:02 -0800

Paul

---

From: John Strassner <[email-masked]>
Date: Sat, 11 Dec 1999 13:11:57 -0800

OK,

now that I lived up to my duty to keep things moving, and after Chris and I
talked, I agree. So how about extending it to 12/31 (in order to beat the Y2K
problems ;-)  )?

If you agree, I'll reissue the Last Call announcement with this change.  Anyone
else have any comments about the length of the review period?

regards,
John

At 02:51 PM 12/10/99 -0800, Paul Leach (Exchange) wrote: 
>>> > From: John Strassner
>>> [<mailto:[email-masked]>mailto:[email-masked]]