Subject: [ledbat] Agenda for Ledbat?

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 17 Mar 2009 09:44:33 -0400

Will there be an agenda published for LEDBAT soon?  I¹d like to be sure I
have time to review all the items to be prepared for discussion, as I am
sure others wish as well.  LEDBAT¹s is likely pretty simple, but did not
know if there are any new drafts expected, etc.

Regards,
Jason

---

From: Murari Sridharan <[email-masked]>
Date: Tue, 17 Mar 2009 09:08:42 -0700

Here is the current agenda, I am having some issues with the password to upload, sorting it out. There will be one additional slot for Low priority TCP discussion continuation from last time but its still being sorted out.

* Agenda bashing

* draft-shalunov-ledbat-congestion-00

* draft-penno-ledbat-app-practices-recommendations-00

* draft-welzl-ledbat-survey-00

* Discussion of what goes out as WG drafts

* Wrap-up

From: [email-masked] [mailto:[email-masked]] On Behalf Of Livingood, Jason
Sent: Tuesday, March 17, 2009 6:45 AM
To: [email-masked]
Subject: [ledbat] Agenda for Ledbat?

Will there be an agenda published for LEDBAT soon?  I'd like to be sure I have time to review all the items to be prepared for discussion, as I am sure others wish as well.  LEDBAT's is likely pretty simple, but did not know if there are any new drafts expected, etc.

Regards,
Jason

---

From: Murari Sridharan <[email-masked]>
Date: Tue, 17 Mar 2009 09:25:30 -0700

The agenda should be up now.
http://www.ietf.org/proceedings/09mar/agenda/ledbat.txt

Thanks

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murari Sridharan
Sent: Tuesday, March 17, 2009 9:09 AM
To: Livingood, Jason; [email-masked]
Subject: Re: [ledbat] Agenda for Ledbat?

* Agenda bashing

* Wrap-up

Regards,
Jason

---

From: Murari Sridharan <[email-masked]>
Date: Mon, 23 Mar 2009 09:16:28 -0700

Please send me your slides if you are going to use one today.

From: Murari Sridharan
Sent: Tuesday, March 17, 2009 9:26 AM
To: Murari Sridharan; Livingood, Jason; [email-masked]
Subject: RE: Agenda for Ledbat?

Thanks

* Agenda bashing

* Wrap-up

Regards,
Jason