Subject: [ledbat] Corrected name of survey draft

From: Michael Welzl <[email-masked]>
Date: Tue, 03 Mar 2009 17:18:10 +1100

Dear all,

I was informed that I made a mistake by using the WG's
name of my draft; I would like to apologize, I should have
known better...

So I cancelled my submission, changed its name and resubmitted
it. Now it's available from:
http://www.ietf.org/internet-drafts/draft-welzl-ledbat-survey-00.txt

I hope I'm not making a formal mistake now if I state that
I would like this to become a WG item. Probably the appropriate
way to make such a request is at a meeting, and I would like
to do so at the Stockholm meeting.

Cheers,
Michael

---

From: Stanislav Shalunov <[email-masked]>
Date: Mon, 2 Mar 2009 22:32:15 -0800

Michael,

Thank you so much for the draft.  It will definitely help the WG.  We
should discuss it in San Francisco and on the mailing list to gauge
the WG interest and, if there's consensus that it makes sense on the
charter, we'll ask the IESG for a recommendation on how to move about
that.

-- Stas

--
Stanislav Shalunov
BitTorrent Inc
[email-masked]

personal: http://shlang.com