Subject: [ledbat] Meeting in Stockholm?

From: [email-masked]
Date: Mon, 1 Jun 2009 18:28:03 +0200 (CEST)

Hi all,

Does this group plan to meet in Stockholm?
If so, I would like to request a slot to present
my lower-than-best-effort survey draft,
draft-welzl-ledbat-survey-00.txt

Cheers,
Michael

---

From: Murari Sridharan <[email-masked]>
Date: Mon, 1 Jun 2009 18:44:41 -0700

Yes we do, I'll add you to the agenda. 

Thanks

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: Monday, June 01, 2009 9:28 AM
To: [email-masked]
Subject: [ledbat] Meeting in Stockholm?

Hi all,

Cheers,
Michael

_______________________________________________
ledbat mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ledbat