Subject: [ledbat] review of draft-ietf-ledbat-congestion

From: "Rolf Winter" <[email-masked]>
Date: Fri, 16 Jul 2010 10:31:22 +0200

WG,

please review draft-ietf-ledbat-congestion, and see if your comments have been adequately addressed. If you do not see any issues please also speak up. I'd like to get a feeling whether the group thinks the draft is done or not.

Thanks,

	Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: "Gengyu WEI" <[email-masked]>
Date: Tue, 27 Jul 2010 15:10:40 +0800

Rof, 

There is a question. 

What do you mean "saturate the bottleneck" ?
Does it mean that the bottleneck link utilization is more than 90%, or 95%, or even more?

In the draft, 

 LEDBAT design goals are:

   1.  saturate the bottleneck

   2.  keep delay low when no other traffic is present

     ...

Regards,

Gengyu

----- Original Message ----- 
From: "Rolf Winter" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 16, 2010 4:31 PM
Subject: [ledbat] review of draft-ietf-ledbat-congestion

> _______________________________________________
> ledbat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledbat
>