Subject: [ledbat] Review draft-ietf-ledbat-congestion-02

From: Rolf Winter <[email-masked]>
Date: Thu, 19 Aug 2010 15:44:22 +0000

Hi,

I will follow-up with a second Email on this. In case the group has not noticed, the draft has changed the delay target from 25 to 100ms. I would like to hear some comments on this. In particular, I would like to hear from the BitTorrent folks as to why this has changed (a bit more information than the half sentence in the new version of the draft please). 25ms before was kind of coming out of thin air I admit but felt reasonably low, but now this is increased 4 fold - 50ms away from the ITU-T recommendation on the maximum delay on VoIP. Thoughts/comments?

Best,

	Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 26 Aug 2010 15:15:18 +0200

Hi,

could the authors please answer this question! I would be curious as well...

Mirja

On Thursday 19 August 2010 17:44:22 Rolf Winter wrote:
> Hi,
>
> I will follow-up with a second Email on this. In case the group has not
> noticed, the draft has changed the delay target from 25 to 100ms. I would
> like to hear some comments on this. In particular, I would like to hear
> from the BitTorrent folks as to why this has changed (a bit more
> information than the half sentence in the new version of the draft please).
> 25ms before was kind of coming out of thin air I admit but felt reasonably
> low, but now this is increased 4 fold - 50ms away from the ITU-T
> recommendation on the maximum delay on VoIP. Thoughts/comments?
>
> Best,
>
> 	Rolf
>
>
> _______________________________________________
> ledbat mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ledbat

-- 
-------------------------------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Institute of Communication Networks and Computer Engineering (IKR)
University of Stuttgart, Germany
Pfaffenwaldring 47, D-70569 Stuttgart

tel: +49(0)711/685-67973
email: [email-masked]
web: www.ikr.uni-stuttgart.de
-------------------------------------------------------------------