Subject: RE: [lemonade] Question 1: how to rename the future delivery extension

From: "Eric Burger" <[email-masked]>
Date: Tue, 18 Oct 2005 03:58:32 -0400

Since I don't think anyone is building 32-bit or 64-bit optimized
hardware comparators, I would offer (and agree) with HOLDUNTIL.  I could
see folks thinking that HOLDUTIL is some sort of "Hold Utility" message.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark Crispin
Sent: Sunday, October 16, 2005 11:21 PM
To: Greg White
Cc: [email-masked]
Subject: Re: [lemonade] Question 1: how to rename the future delivery
extension

How about HOLDUTIL for the date-time version, and HOLDFOR for the
interval 
version?  That seems to state quite clearly what it does.

-- Mark --

http://panda.com/mrc
Democracy is two wolves and a sheep deciding what to eat for lunch.
Liberty is a well-armed sheep contesting the vote.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Mark Crispin <[email-masked]>
Date: Tue, 18 Oct 2005 08:34:02 -0700 (PDT)

Eric -

For what it's worth, "HOLDUTIL" was a typo; I meant to say "HOLDUNTIL" and 
somehow dropped the "N".

I agree completely with your comment about not trying to optimize for 32 
or 64 bit words.  We are long past that!

On Tue, 18 Oct 2005, Eric Burger wrote:
> interval version?  That seems to state quite clearly what it does.

-- Mark --

http://panda.com/mrc