Subject: [lemonade] Draft LEMONADE agenda

From: "Glenn Parsons" <[email-masked]>
Date: Mon, 24 Oct 2005 10:56:43 -0400

Folks,

This is the draft agenda for the IETF LEMONADE WG.  Please let us know
if you have any comments.

Cheers,
Glenn.

Session 1 - Mon, Nov 7, 1310h:

Agenda bashing
OMA liaison
Status review
  draft-ietf-lemonade-goals
  draft-ietf-lemonade-notify-s2s
  draft-ietf-lemonade-mms-mapping 
  draft-ietf-lemonade-futuredelivery 
  draft-ietf-lemonade-burl 
  draft-ietf-lemonade-catenate
  draft-ietf-lemonade-urlauth 
  draft-ietf-lemonade-profile 
Profile 
  draft-ietf-lemonade-reconnect
  draft-ietf-lemonade-rfc2192bis
  draft-ietf-lemonade-convert 

Session 2 - Wed, Nov 9, 0900h:

OMA MEM AD discussion
Profile proposals
  draft-maes-lemonade-notifications-filters-how-to
  draft-maes-lemonade-notifications-server-to-client
  draft-maes-lemonade-vfolder
  draft-newman-lemonade-msgevent
  draft-maes-lemonade-lzip
  draft-maes-lemonade-mobile-email
  draft-maes-lemonade-deliver
  draft-maes-lemonade-http-binding

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Pete Resnick <[email-masked]>
Date: Mon, 24 Oct 2005 10:24:22 -0500

>   draft-ietf-lemonade-profile

Smaller picture: No need for status review on catenate. Status: It's 
in the queue, ready to go to the RFC Editor.

Bigger picture: Can we get "Status review" off of the agenda 
entirely? It's the kind of thing that can be done on the list. Get 
authors to post their statuses to the list. If there are outstanding 
issues with any document, put that on the agenda.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 24 Oct 2005 16:38:02 +0100

Pete Resnick wrote:

> Bigger picture: Can we get "Status review" off of the agenda entirely? 
> It's the kind of thing that can be done on the list. Get authors to 
> post their statuses to the list. If there are outstanding issues with 
> any document, put that on the agenda.

Agreed.

Status of draft-ietf-lemonade-profile:
Most work is done, 2 open issues:
1). Should the IMAP IDLE extension be included in Profile Phase 1?
2). Should the IMAP $Forwarded keyword
 a). be described in profile
  and
 b). be part of Phase 1?

Alexey