Subject: [lemonade] LEMONADE in London

From: "Glenn Parsons" <[email-masked]>
Date: Fri, 21 Oct 2005 08:03:29 -0400

Folks,

This is a somewhat belated summary of our impressive progress at the
LEMONADE interim meeting (including the OMA MEM / IETF LEMONADE
workshop).

Thanks again to Isode for hosting this event.  It was an excellent
meeting, despite the challenging connectivity.

Let me know if you have any comments on the results or my summary.

Cheers,
Glenn.

LEMONADE London - Sept 28-30
========================

OMA requirements (RD)
 - summary including feedback on previous LEMONADE concerns

OMA architecture (AD)
 - discussion of the model including which parts might 'belong' to OMA
vs IETF
 - initial LEMONADE view (including 'magic box') presented
 - OMA interested in detailed IETF proposal on how LEMONADE will realize
architecture.  Official liaison expected.  This will be published as a
WG I-D.

MMS mapping
 - WG reviewers volunteered to review comments, new draft if necessary

Reconnect
 - New revision needed to address issues
 - Vendor implementations are needed on this
 - There is dependency on CONDSTORE, EXPUNGE, and comparators

Future Delivery
 - new draft due to resolve last issues

Trio
 - CATENATE & BURL issues resolved (chairs to confirm)
 - URLAUTH needs another spin to resolve

'The LEMONADE profile'
 - finalize list for first release
 - Reconnect, post address out
 - CHUNKING, CONDSTORE, LITERAL+, TLS in
 - WGLC when draft available mid Oct

Notifications / filtering
 - IAB note reviewed, we are within charter to cover OMA requirements
 - SIEVE is basis
 - Greg & Stephane will propose draft

Content Transformation
 - streaming proposal will be made by Eric or Lyndon (based on figure B
at 61.5)
 - static proposal based on LCONVERT by Stephane

Compose
 - discussion tabled, as it is not needed if SMTP had http binding...

Compression
 - agreed to define min codec for TLS, but will decide later

HTTP binding
 - proposal to make optional for IMAP & SMTP
 - perhaps BCP or Informational 
 - use of IMAP/SMTP ports must be promoted by profile

New drafts:
 - Goal to finish first phase before Vancouver
 - 00 due by Oct 17
 - rest due by Oct 24

Vancouver:
 - we will have two slots and perhaps additional BOFs

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 21 Oct 2005 14:46:21 +0100

>  - There is dependency on CONDSTORE, EXPUNGE, and comparators
Typo: EXPUNGED.

To be more precise: CONSTORE depends on SORT, which depends on I18N, 
which depends on comparators ;-).