Subject: [lemonade] Re: New Version Notification for draft-ietf-lemonade-reconnect-client-06

From: Alexey Melnikov <[email-masked]>
Date: Fri, 28 Sep 2007 23:13:58 +0100

IETF I-D Submission Tool wrote:

>Changes since draft-ietf-lemonade-reconnect-client-05.txt
>  
>
 [...]

>o  Require that any client issues ENABLE QRESYNC first.  Servers now
>reject SELECT QRESYNC/FETCH VANISHED not preceeded by ENABLE
>QRESYNC with BAD.
>  
>
If anybody has a problem with this change, speak up now.

_______________________________________________
lemonade mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: IETF I-D Submission Tool <[email-masked]>
Date: Fri, 28 Sep 2007 18:11:26 -0400

A new version of I-D, draft-ietf-lemonade-reconnect-client-06.txt has been successfuly submitted by Alexey Melnikov and posted to the IETF repository.

Filename:	 draft-ietf-lemonade-reconnect-client
Revision:	 06
Title:		 IMAP4 Extensions for Quick Mailbox Resynchronization
Creation_date:	 2007-09-28
WG ID:		 lemonade
Number_of_pages: 25

Abstract:
This document defines an IMAP4 extension, which gives an IMAP client
the ability to quickly resynchronize any previously opened mailbox as
part of the SELECT command, without the need for server-side state or
additional client round-trips.  This extension also introduces a new
response that allows for a more compact representation for a list of
expunged messages (and always includes the UIDs expunged).Changes since draft-ietf-lemonade-reconnect-client-05.txt

o  Many editorial improvements from Randy Gellens.

o  Remove RECENT response from the list of responses that doesn't

need to be returned when VANISHED is also returned.

o  Clarified that VANISHED (EARLIER) must be returned before any

FETCH.

o  Fixed some typos in examples.

QRESYNC with BAD.

The IETF Secretariat.