Subject: Re: [lemonade] Second WGLC: BINARY

From: "Eric Burger" <[email-masked]>
Date: Fri, 25 Apr 2008 05:38:37 -0700

I'd buy that, too.

--
Sent from my wireless e-mail device. Sorry if terse.  We all need lemonade: see <http://www.standardstrack.com/ietf/lemonade> for what lemonade is.

----- Original Message -----
From: Dave Cridland <[email-masked]>
To: Eric Burger
Cc: Enhancements to Internet email to support diverse service enivronments <[email-masked]>
Sent: Fri Apr 25 05:37:21 2008
Subject: Re: [lemonade] Second WGLC: BINARY

On Thu Apr 24 21:48:44 2008, Eric Burger wrote:
> <chair-hat off>
> Sensible to be in Profile-bis.
> 
> 
But streaming isn't, and this is only needed for (and mandated by)  
streaming.

So in a sense, draft-ietf-lemonade-streaming is a "Streaming  
Profile", and the two can be kept distinct. (Although the OMA can  
mandate both if they want).

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.
_______________________________________________
lemonade mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lemonade
Supplemental Web Site:
http://www.standardstrack.com/ietf/lemonade

---

From: Neil Cook <[email-masked]>
Date: Fri, 25 Apr 2008 13:45:32 +0100

+1

Neil

On 25 Apr 2008, at 13:38, Eric Burger wrote:

> I'd buy that, too.
>
> --
> Sent from my wireless e-mail device. Sorry if terse.  We all need  
> lemonade: see <http://www.standardstrack.com/ietf/lemonade> for  
> what lemonade is.
>
> Notice:  This email message, together with any attachments, may  
> contain information  of  BEA Systems,  Inc.,  its subsidiaries   
> and  affiliated entities,  that may be confidential,  proprietary,   
> copyrighted  and/or legally privileged, and is intended solely for  
> the use of the individual or entity named in this message. If you  
> are not the intended recipient, and have received this message in  
> error, please immediately return this by email and then delete it.

---

From: "Vaudreuil, Greg M \(Greg\)" <[email-masked]>
Date: Fri, 25 Apr 2008 13:49:16 -0500

I missed that streaming was out of profile 2, so, 

+1 for URLAUTH only.

Greg V.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Neil Cook
Sent: Friday, April 25, 2008 8:46 AM
To: [email-masked]
Subject: Re: [lemonade] Second WGLC: BINARY

+1

Neil