Subject: [LOOPS] Draft LOOPS agenda for IETF 105 uploaded

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Jul 2019 15:59:56 -0500

Dear LOOPSers.

We've been talking about the agenda for LOOPS at IETF 105 in private
messages, but should be having that discussion on the mailing list.

I've just uploaded
https://datatracker.ietf.org/meeting/105/materials/agenda-105-loops-00 to
the datatracker. It's subject to change, of course, and if you have
agenda-bashing thoughts, Ole and I would love to have that discussion on
the mailing list before 10:00-12:00 Monday Morning session I on July 22, so
please send those thoughts to the list!

Travel safely if you're traveling, and Meetecho safely if you'll be
attending remotely.

Spencer and Ole, as co-chairs

---

From: Michael Welzl <[email-masked]>
Date: Thu, 11 Jul 2019 23:45:17 +0200

hi,

if i understand this right, my slot is 10 minutes and that doesn’t seem realistic to me. 20?

Sent from my iPhone

> On 11 Jul 2019, at 22:59, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear LOOPSers. 
> 
> We've been talking about the agenda for LOOPS at IETF 105 in private messages, but should be having that discussion on the mailing list. 
> 
> I've just uploaded https://datatracker.ietf.org/meeting/105/materials/agenda-105-loops-00 to the datatracker. It's subject to change, of course, and if you have agenda-bashing thoughts, Ole and I would love to have that discussion on the mailing list before 10:00-12:00 Monday Morning session I on July 22, so please send those thoughts to the list!
> 
> Travel safely if you're traveling, and Meetecho safely if you'll be attending remotely. 
> 
> -- 
> LOOPS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/loops

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Jul 2019 10:42:22 +0200

> if i understand this right, my slot is 10 minutes and that doesn’t seem realistic to me. 20?

I’m not sure we have 20, but we can move over 5 minutes from the first use case presentation.
(Maybe another 2 or 3 from the “related work” part.)

So this could be:

Time	Topic	Responsible	Time used	Time Remaining
10	Introduction, Scribe Kidnapping, and Agenda Bashing	Chairs	10	110
10	"What is LOOPS?”					Carsten	20	100
10	Main use case [1]					Yizhou	30	90
10	Two specific use cases					(2)	40	80
18	Solution sketch [2]					Michael	58	62
12	Related work that is not LOOPS, for context	Carsten?	70	50
20	Technical discussion…					All	90	30
20	Whether and where to do this work in the IETF		All	110	10
10	Questions and hums for the AD				Chairs	120	0

[1] draft-li-tsvwg-loops-problem-opportunities-03
[2] draft-welzl-loops-gen-info-00

Right now, we plan to have an administrative discussion on Saturday morning near the Hackathon  (say, 09:00; some of us will not yet be there, notably Michael).  This could then morph into a few technical discussion groups, with potential changes being discussed to the slides (so it would be good to have them available before Saturday morning).

On Sunday 09:00 we could then have a slide review meeting (including Michael).

All these pre-meetings are not meant to be long.  We’ll have then informally, around the Hackathon [3] where most of us are involved in one thing or another already.  If you haven’t registered for that: You still can (at no cost to you) at https://www.ietf.org/registration/ietf105/hackathonregistration.py

[3]: https://www.ietf.org/how/runningcode/hackathons/105-hackathon/

Grüße, Carsten

---

From: Michael Welzl <[email-masked]>
Date: Tue, 16 Jul 2019 11:06:45 +0200

> On Jul 16, 2019, at 10:42 AM, Carsten Bormann <[email-masked]> wrote:
> 

ACK: that works for me. Thanks!
(and I’ll do my best to be efficient)

> Right now, we plan to have an administrative discussion on Saturday morning near the Hackathon  (say, 09:00; some of us will not yet be there, notably Michael).

Sorry.

>  This could then morph into a few technical discussion groups, with potential changes being discussed to the slides (so it would be good to have them available before Saturday morning).
> 

ACK.

> [3]: https://www.ietf.org/how/runningcode/hackathons/105-hackathon/

I hadn’t; done now, thanks for the hint.

Cheers,
Michael

---

From: <[email-masked]>
Date: Tue, 16 Jul 2019 11:02:02 +0000

Hi Michael,

FWIW, some inputs to your slot may be found at ("Sketching a Work Direction: Rationale & Goals") https://tools.ietf.org/html/draft-li-tsvwg-loops-problem-opportunities-03#section-1.2.

Cheers,
Med

> -----Message d'origine-----
> De : LOOPS [mailto:[email-masked]] De la part de Michael Welzl
> Envoyé : mardi 16 juillet 2019 11:07
> À : Carsten Bormann
> Cc : Ole Troan; Spencer Dawkins; [email-masked]
> Objet : Re: [LOOPS] Draft LOOPS agenda for IETF 105 uploaded
> 
> 
> 
> > Right now, we plan to have an administrative discussion on Saturday
> morning near the Hackathon  (say, 09:00; some of us will not yet be there,
> notably Michael).
> 
> Sorry.
> 
> 
> >  This could then morph into a few technical discussion groups, with
> potential changes being discussed to the slides (so it would be good to
> have them available before Saturday morning).
> >
> > All these pre-meetings are not meant to be long.  We’ll have then
> informally, around the Hackathon [3] where most of us are involved in one
> thing or another already.  If you haven’t registered for that: You still
> can (at no cost to you) at
> https://www.ietf.org/registration/ietf105/hackathonregistration.py
> >

---

From: Michael Welzl <[email-masked]>
Date: Tue, 16 Jul 2019 13:11:47 +0200

Ok, thanks!

> On Jul 16, 2019, at 1:02 PM, [email-masked] wrote:
> 
> Hi Michael,
>

---

From: Liyizhou <[email-masked]>
Date: Wed, 17 Jul 2019 04:33:46 +0000

Time works for me. Will be there.

Yizhou

-----Original Message-----
From: LOOPS [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Tuesday, July 16, 2019 4:42 PM
To: Michael Welzl <[email-masked]>
Cc: Ole Troan <[email-masked]>; Spencer Dawkins at IETF <[email-masked]>; [email-masked]
Subject: Re: [LOOPS] Draft LOOPS agenda for IETF 105 uploaded

So this could be:

Grüße, Carsten