Subject: [LOOPS] Using the host as a LOOPS node...

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Jul 2019 10:31:44 -0400

You are not alone:
Please see slide 21 of 
https://datatracker.ietf.org/meeting/105/materials/slides-105-loops-proponent-slides-00

But we chose to keep this out of scope for now.
It might be a good second step; it will require more work on setup protocols and deployability.

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Jul 2019 10:33:33 -0400

Thanks.   What I have in mind is to fit TCP frames into 802.15 frames so that we can just use existing TCP to provide reliable delivery to the border router.  This means no fragmentation; there would be a challenge in terms of shrinking the header, of course, but I think that can work.   The advantage is that retransmission is per frame rather than per fragmented packet.   So I think this is actually a fairly constrained problem. :)

> On Jul 22, 2019, at 10:31 AM, Carsten Bormann <[email-masked]> wrote:
> 
> You are not alone:
> Please see slide 21 of