Subject: [LOOPS] LOOPS scheduled for Friday July 31, Session 1, materials uploaded

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sun, 26 Jul 2020 18:14:02 -0500

Dear All,

LOOPS will be having its WG-forming BOF this coming Friday during session
1. I've uploaded a single slide deck that we'll be using during the
meeting.

The most up-to-date set of pointers is at
https://datatracker.ietf.org/meeting/agenda/ (scan down to LOOPS).

Best,

Spencer, for the chairs

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 27 Jul 2020 08:56:10 +0100

There was some discussion on list about what was actually intended by 
the authors, and suggestions that the contents in the drafts would be 
updated. Is that still planned before the BOF, or is the BOF to be based 
on the published drafts in the tracker?

Gorry

On 27/07/2020 00:14, Spencer Dawkins at IETF wrote:
> Dear All,
>
> LOOPS will be having its WG-forming BOF this coming Friday during 
> session 1. I've uploaded a single slide deck that we'll be using 
> during the meeting.
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 27 Jul 2020 10:01:44 +0200

On 2020-07-27, at 09:56, Gorry Fairhurst <[email-masked]> wrote:
> 
> There was some discussion on list about what was actually intended by the authors, and suggestions that the contents in the drafts would be updated. Is that still planned before the BOF, or is the BOF to be based on the published drafts in the tracker?

The SRv6 binding has not been updated, as this is not in the proposed MVP.

The Geneve binding didn’t seem to need much update, either; it has been last updated 2020-06-12.

draft-li-tsvwg-loops-problem-opportunities-06 and draft-welzl-loops-gen-info-04
(LOOPS Generic Information Set) have both been updated on 2020-07-13, the Internet Draft deadline, and should be in line with what we are proposing.

Of course, we could update things again before the BOF — is there anything specific you want to point our attention to?

Grüße, Carsten

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 31 Jul 2020 05:21:07 -0500

Dear All,

> https://datatracker.ietf.org/meeting/agenda/ (scan down to LOOPS).

I have uploaded a slightly revised slide deck from the proponents. Details
from Carsten:

New are slides 22 and 23, so we can spend less time on the rest…
(And a slight change to what is now slide 32.)

See you all in about 40 minutes.

Best,

Spencer