Subject: Re: [LOOPS] Charter github issue #5: Non-congestive loss

From: Carsten Bormann <[email-masked]>
Date: Sun, 5 Jul 2020 18:53:23 +0200

> I'm again unaware of any published information that this kind of differentiation at the beginning of a congestion episode is actually doable.

Consistent with the resolution of #4 (PR #7), I removed all references to detecting non-congestion losses in PR #8:

https://github.com/loops-wg/charter/pull/8

This does not need to be in the minimum viable protocol and would slow it down considerably.

Grüße, Carsten

---

From: Liyizhou <[email-masked]>
Date: Mon, 6 Jul 2020 01:03:54 +0000

Agree with that.

Starting from the minimum set would be more practical.

Rgds,
Yizhou

-----Original Message-----
From: LOOPS [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Monday, July 6, 2020 12:53 AM
To: loops <[email-masked]>
Subject: Re: [LOOPS] Charter github issue #5: Non-congestive loss

Grüße, Carsten

-- 
LOOPS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/loops