Subject: [lp-wan] Fwd: New Version Notification for draft-farrell-lpwan-overview-04.txt

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Oct 2016 22:13:44 +0000

Hiya,

Version -03 was the one that I think had all the input
text provided so far, more-or-less exactly as provided.

This -04 version is the result of a first pass at editing
all of that in one lump.

This is the last version I'll post before the cutoff so
is the one to read before IETF97. If you are one of the
providers of input text, checking that I didn't muck up
too badly via the diff between -03 and -04 may be a good
thing for you to do. Those and any other comments are
most welcome.

Cheers,
S.

-------- Forwarded Message --------
Subject: New Version Notification for draft-farrell-lpwan-overview-04.txt
Date: Mon, 31 Oct 2016 15:09:26 -0700
From: [email-masked]
To: Stephen Farrell <[email-masked]>

A new version of I-D, draft-farrell-lpwan-overview-04.txt
has been successfully submitted by Stephen Farrell and posted to the
IETF repository.

Name:		draft-farrell-lpwan-overview
Revision:	04
Title:		LPWAN Overview
Document date:	2016-10-31
Group:		Individual Submission
Pages:		35
URL:
https://www.ietf.org/internet-drafts/draft-farrell-lpwan-overview-04.txt
Status:
https://datatracker.ietf.org/doc/draft-farrell-lpwan-overview/
Htmlized:       https://tools.ietf.org/html/draft-farrell-lpwan-overview-04
Diff:
https://www.ietf.org/rfcdiff?url2=draft-farrell-lpwan-overview-04

Abstract:
   Low Power Wide Area Networks (LPWAN) are wireless technologies with
   characteristics such as large coverage areas, low bandwidth, possibly
   very small packet and application layer data sizes and long battery
   life operation.  This memo is an informational overview of the set of
   LPWAN technologies being considered in the IETF and of the gaps that
   exist between the needs of those technologies and the goal of running
   IP in LPWANs.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Mon, 31 Oct 2016 22:50:01 +0000

Hi Stephen,

Thanks for generating this!

I just found one quick correction to be considered for the next revision (whenever this comes).

From the new text added in 2.3.2:
"...which can vary from sending less than one message per device per day to about ten messages per device per day."

Change to:
"...which can vary from sending less than one message per device per day to dozens of messages per device per day."

I think that's a better characterization of the more demanding use cases. 

Cheers,

Juan Carlos 

> -----Original Message-----
> From: lp-wan [mailto:[email-masked]] On Behalf Of Stephen Farrell
> Sent: October 31, 2016 6:14 PM
> To: lp-wan <[email-masked]>
> Subject: [lp-wan] Fwd: New Version Notification for draft-farrell-lpwan-
> overview-04.txt
> 
> 
> Hiya,
> 
> Version -03 was the one that I think had all the input text provided so far,
> more-or-less exactly as provided.
> 
> This -04 version is the result of a first pass at editing all of that in one lump.
> 
> This is the last version I'll post before the cutoff so is the one to read before
> IETF97. If you are one of the providers of input text, checking that I didn't muck
> up too badly via the diff between -03 and -04 may be a good thing for you to
> do. Those and any other comments are most welcome.
> 
> Cheers,
> S.
> 
> 
> has been successfully submitted by Stephen Farrell and posted to the IETF
> repository.
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 31 Oct 2016 22:53:08 +0000

Change made to editor's copy [1]

S

[1] https://github.com/sftcd/lpwan-ov

On 31/10/16 22:50, Juan Carlos Zuniga wrote:
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>