Subject: [lp-wan] Call for presentations at IETF 97

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Oct 2016 09:10:01 +0000

Dear LPWANers,

Now we are a real WG! 

The final agenda for IETF 97 has been published at: https://datatracker.ietf.org/meeting/97/agenda.html. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So LPWAN will be meeting at 15:50-17:50 on Monday Afternoon in Grand Ballroom 2.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Wednesday November 3rd. Please note the dates below, in particular, the deadline for draft submission is UTC 23:59 on October 31st.

We kindly request to send your slides for presentations by Monday, November 7th.

Any WG draft not being discussed/presented needs a status update sent to the list by Monday, November 7th.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Seoul!

Cheers,

Alex and Pascal

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 25 Oct 2016 15:59:49 +0200

Hi Pascal,

I would like to have two  slots:

- to present SCHC for IPv6 and UDP, the diff compared to the BOF technical
meeting and the relation with yang.  This one is related to the draft
draft-toutain-lpwan-ipv6-static-context-hc-00.

- one to discuss on CoAP compression using SCHC. I plan to submit a draft
before the end of the week.

Thanks

Laurent

On Mon, Oct 24, 2016 at 11:10 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear LPWANers,
>
> Now we are a real WG!
>
> The final agenda for IETF 97 has been published at:
> https://datatracker.ietf.org/meeting/97/agenda.html. Keep this link, it's
> always useful with a number of pointers to meeting needful things. Also
> consider the IETF application for your smartphone...
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by Wednesday November 3rd. Please note the dates below, in
> particular, the deadline for draft submission is UTC 23:59 on October 31st.
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 
Laurent Toutain
+--- VoIP (recommended) ---+----------- Télécom Bretagne -----------+
| Tel: +33 2 22 06 8156    | Tel: + 33 2 99 12 7026                 | Visit
:
| Mob: +33 6 800 75 900    |                                        |
| Fax: +33 2 22 06 8445    | Fax: +33 2 99 12 7030                  |
http://class.touta.in
| [email-masked]         | [email-masked]    |
+--------------------------+----------------------------------------+

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 25 Oct 2016 18:26:24 +0200

Dear all,

You can find the current slot allocation for our meeting in Seoul in this mail. We will be adjusting the allocated slots as more documents are added to the list.

Best,
Alexander and Pascal

- - - - - - - - - - - - - - - - - - - - - - - - - - - -

- Opening, agenda bashing 
  - Time: 5 min

- LPWAN Gap analysis ( draft-minaburo-lpwan-gap-analysis-02 ) 
  - Time: 15 min
  - Presenters: Ana Minaburo, Carles Gomez 

- Sigfox system description ( draft-zuniga-lpwan-sigfox-system-description-00 )
  - Time: 15 min
  - Presenter: Juan Carlos Zuniga

- LPWAN Overview ( draft-farrell-lpwan-overview-00 )
  - Time: 30 min
  - Presenter: Stephen Farrell 
  - Call for adoption

- LPWAN Static Context Header Compression (SCHC) for IPv6 and UDP ( draft-toutain-lpwan-ipv6-static-context-hc-00 )
  - Time: 20 min
  - Presenter: Laurent Toutain

- SCHC for CoAP ( to be submitted )
  - Time: 15 min
  - Presenter: Laurent Toutain

- LPWAN Fragmentation Header ( draft-gomez-lpwan-fragmentation-header-03 ) 
  - Time: 10 min
  - Presenter: Carles Gomez

- Flextime: 10 min