Subject: [lp-wan] Charter item #1 on LPWA technologies

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Oct 2016 11:30:39 +0000

Dear LPWANers

We have 2 items in our current charter, and the first one, "an Informational document describing and relating some selected LPWA technologies" has a very tight deadline (more at https://datatracker.ietf.org/wg/lpwan/charter/ ).

The chairs have asked Stephen Farrell to be the editor for that work; the plan is as follows:
 
- Stephen will initially produce a rapid series of drafts as personal submissions to get a rapid feedback from the group before cutoff next Monday 
- The document should have sections on the 4 selected LPWAN technologies, and a section inherited from the gap analysis for. 
- The authors of the drafts from which Stephen will gather text will be listed as contributors.
- Stephen posted https://tools.ietf.org/html/draft-farrell-lpwan-overview-00 with the initial ToC
- We intend to call for adoption at the Seoul meeting, per our milestones.  

In more details:
- Editor: Stephen Farrell, with help from Jiazi Yi as they see fit

Main Contributors:
- LoRa section: Alper Yegin
- SIGFOX section: Juan Carlos Zuniga
- 3GPP section: (to be confirmed Antti Ratilainen)
- WI-SUN section: (to be confirmed Bob Heile)
- Gap analysis: Ana Minaburo, Carles Gomez and other contributors to be determined

Thanks to all of you for contributing the drafts to the first WG item we have in our charter. We'll need you to support Stephen in his rapid rounds before cutoff, and to provide him with requested changes and elements for the subsequent versions of the document.

Take care,

The chairs

---

From: Jiazi Yi <[email-masked]>
Date: Mon, 24 Oct 2016 15:49:16 +0200

Thanks very much Pascal and Alex. 

Just being curious, is there anyone who works on DASH7 in this WG?

best

Jiazi

> On 24 Oct 2016, at 13:30, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear LPWANers
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Oct 2016 14:30:41 +0000

Hello Jiazi:

We called for technologies early in this activity but no one showed up on DASH7. Now we are chartered only for the 4 technologies you know about. 
Are you aware of deployment beyond experimentations?

Take care,

Pascal

-----Original Message-----
From: lp-wan [mailto:[email-masked]] On Behalf Of Jiazi Yi
Sent: lundi 24 octobre 2016 15:49
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: lp-wan <[email-masked]>
Subject: Re: [lp-wan] Charter item #1 on LPWA technologies

best

Jiazi

---

From: Jiazi Yi <[email-masked]>
Date: Mon, 24 Oct 2016 21:53:19 +0200

Hi, 

> On 24 Oct 2016, at 16:30, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Hello Jiazi:
> 
> We called for technologies early in this activity but no one showed up on DASH7.

ah, OK. Thanks for the information. I didn’t participate the early discussion of the WG, so I’m not aware of that. 

> Now we are chartered only for the 4 technologies you know about. 

No, didn’t see any public information. 
I read some papers and documents about DASH7, but didn’t actually work on it. 

best

Jiazi