Subject: [lp-wan] Fwd: New Version Notification for draft-farrell-lpwan-overview-02.txt

From: Stephen Farrell <[email-masked]>
Date: Sun, 30 Oct 2016 01:08:36 +0100

This version adds in text from [1] and handles Juan-Carlos'
comment.

Next up is some text about WI-SUN if we get it in time and
to maybe do an editing pass to shorten things where it's
easy. Likely Monday before that happens so comments in the
meantime are both welcome and timely.

S.

-------- Forwarded Message --------
Subject: New Version Notification for draft-farrell-lpwan-overview-02.txt
Date: Sat, 29 Oct 2016 17:04:30 -0700
From: [email-masked]
To: Stephen Farrell <[email-masked]>

A new version of I-D, draft-farrell-lpwan-overview-02.txt
has been successfully submitted by Stephen Farrell and posted to the
IETF repository.

Name:		draft-farrell-lpwan-overview
Revision:	02
Title:		LPWAN Overview
Document date:	2016-10-30
Group:		Individual Submission
Pages:		33
URL:
https://www.ietf.org/internet-drafts/draft-farrell-lpwan-overview-02.txt
Status:
https://datatracker.ietf.org/doc/draft-farrell-lpwan-overview/
Htmlized:       https://tools.ietf.org/html/draft-farrell-lpwan-overview-02
Diff:
https://www.ietf.org/rfcdiff?url2=draft-farrell-lpwan-overview-02

Abstract:
   Low Power Wide Area Networks (LPWAN) are wireless technologies with
   characteristics such as large coverage areas, low bandwidth, possibly
   very small packet and application layer data sizes and long battery
   life operation.  This memo is an informational overview of the set of
   LPWAN technologies being considered in the IETF and of the gaps that
   exist between the needs of those technologies and the goal of running
   IP in LPWANs.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 30 Oct 2016 01:09:26 +0100

> This version adds in text from [1] and handles Juan-Carlos'

Oops, [1] being:

[1] https://tools.ietf.org/html/draft-minaburo-lpwan-gap-analysis-02

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>