Subject: [lp-wan] Agenda for LPWAN Interim May 30th

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 25 May 2018 15:41:34 +0000

Dear LPWANers

We have an interim next Friday; the tentative agenda is published as usual on the datatracker: https://datatracker.ietf.org/doc/agenda-interim-2018-lpwan-05-lpwan-01/
For anyone implementing or interested in the particular subjects of padding and MIC: Dominique will present a proposal to save up to 7 bits on a fragmented packet, don't miss it, we'll probably make a decision to be confirmed on the list, and hos presentation will be a good time to understand the problem of padding on LPWANs.

See you Wednesday!

The chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 25 May 2018 17:34:38 +0000

Oups !

I meant next Wednesday as indicated in the agenda...
Thanks to all those who caught the bug : )
Have a great week end!

Pascal

From: Pascal Thubert (pthubert)
Sent: vendredi 25 mai 2018 17:42
To: lp-wan <[email-masked]>
Cc: [email-masked]
Subject: Agenda for LPWAN Interim May 30th

Dear LPWANers

See you Wednesday!

The chairs