Subject: Re: [lp-wan] Call for adoption of 4 (!) drafts as WG items - ends April 12th

From: Angel Felipe Diaz Sanchez <[email-masked]>
Date: Mon, 8 Apr 2019 14:22:15 -0500

Hi,

I support for the adoption of the four drafts.

Cheers

El jue., 28 mar. 2019 a las 9:26, Cedric Adjih (<[email-masked]>)
escribió:

> Dear all,
>
> I support the adoption of the four drafts.
>
> best regards,
> -- Cedric
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 

___________________________________________

Felipe DÍAZ-SÁNCHEZ, Ph.D.
Docente Investigador
Facultad de Ingeniería de Telecomunicaciones
Universidad Santo Tomás
Sede Principal, Edificio Gregorio XIII
Teléfono: (57-1) 5 87 87 97 ext. 1654
Cra. 9 No. 51-11, ETM-12
110231 Bogotá D.C. - COLOMBIA
https://sites.google.com/a/usantotomas.edu.co/fediazsanchez/
___________________________________________

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 15 Apr 2019 14:48:40 +0200

Dear all,

The two week period+ after the IETF for the call for adoption is now
concluded.
The mailing list confirms the adoption of the four drafts as WG items.

Authors, please submit the drafts as *draft-ietf-lpwan-XXXX-00* with no
other changes. (see below for what *XXXX* stands for)

Given that there are three SCHC-over-FOO drafts, we would like to unify the
names of these drafts.
Please, use the following naming for your drafts:

*draft-ietf-lpwan-schc-over-sigfox-00*

*draft-ietf-lpwan-schc-over-lorawan-00*

*draft-ietf-lpwan-schc-over-nbiot-00*
*draft-ietf-lpwan-schc-yang-data-model-00*

Cheers,
Pascal and Alexander

On Wed, Mar 27, 2019 at 10:09 PM Alexander Pelov <[email-masked]> wrote:

> Dear all,
>
> As discussed during the WG meeting, there have been four documents with a
> call for adoption. The adoption in the room was unanimous for all
> four documents, and they are in the scope of our current charter.
>
> You can find the minutes of this meeting on the Datatracker:
> https://datatracker.ietf.org/meeting/104/materials/minutes-104-lpwan-00
>
> We are now moving the call for adoption to the mailing list and will be
> closing the call in two weeks (on April 12th, 2019, 23h59 CET).
>
> *This is the call for adoption for the following documents:*
> *1) "SCHC over Sigfox LPWAN" draft*
>     draft-zuniga-lpwan-schc-over-sigfox
>     https://tools.ietf.org/html/draft-zuniga-lpwan-schc-over-sigfox-06
>
> *2) "Static Context Header Compression (SCHC) over LoRaWAN"*
>     draft-petrov-lpwan-ipv6-schc-over-lorawan
>
> https://tools.ietf.org/html/draft-petrov-lpwan-ipv6-schc-over-lorawan-03
>
> *3) "LPWAN Static Context Header Compression (SCHC) over NB-IoT"*
>     draft-minaburo-lpwan-nbiot-hc
>     https://tools.ietf.org/html/draft-minaburo-lpwan-nbiot-hc-01
>
> *4) "Data Model for Static Context Header Compression (SCHC)"*
>     draft-toutain-lpwan-schc-yang-data-model-00
>
> https://tools.ietf.org/html/draft-toutain-lpwan-schc-yang-data-model-00
>
> Please read the draft and reply to the list with your comments, remarks,
> suggestions and votes on the adoption of this document.
>
> *In order to avoid multiple mails, please send your mail with reference to
> all drafts that you support, e.g:*
> *"Support for the adoption of the four drafts."*
> *"Support for the adoption of drafts X), Y) and Z)"*
>
> Cheers,
> Pascal and Alexander
>
>