Subject: Re: [lp-wan] [Secdispatch] [core] EDHOC Summary

From: Laurent Toutain <[email-masked]>
Date: Tue, 2 Apr 2019 15:49:11 +0200

Hi,

I support also the creation of this WG. EDHOC is very promising for  LPWAN
networks.

Laurent

On Tue, Apr 2, 2019 at 3:37 PM Pascal Thubert (pthubert) <[email-masked]>
wrote:

> Unsurprisingly I'm on the same page;
>
> All the best,
>
> Pascal
>
> > -----Original Message-----
> > From: core <[email-masked]> On Behalf Of Jari Arkko
> > Sent: mardi 2 avril 2019 11:19
> > To: Carsten Bormann <[email-masked]>; Roman Danyliw <[email-masked]>
> > Cc: [email-masked]; core <[email-masked]>
> > Subject: Re: [core] [Secdispatch] EDHOC Summary
> >
> > FWIW, I had not had time to look at this during the IETF week, nor did I
> have
> > an opportunity to be at the CORE WG during the IETF. But I support
> Roman's
> > conclusion below:
> >
> > >> -----[ Conclusion
> > >>
> > >> There appears to be an understood and scoped problem that is feasible
> to
> > engineer.  Among the available starting points to address the problem
> defined
> > in question #1, EDHOC presents a viable choice.
> > >>
> > >> Chartering a narrowly scoped, short-lived WG in this space with EDHOC
> as a
> > starting point seems to be an attractive path forward, but we would like
> to
> > receive community feedback on the degree of support for this approach.
> >
> > Jari
> >
> > _______________________________________________
> > core mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/core
>
> _______________________________________________
> Secdispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdispatch
>

---

From: ana minaburo <[email-masked]>
Date: Tue, 2 Apr 2019 15:53:58 +0200

+1

Ana

On Tue, Apr 2, 2019 at 3:50 PM Laurent Toutain <
[email-masked]> wrote:

> On Tue, Apr 2, 2019 at 3:37 PM Pascal Thubert (pthubert) <
> [email-masked]> wrote:
>
>> > FWIW, I had not had time to look at this during the IETF week, nor did
>> I have
>> > >> There appears to be an understood and scoped problem that is
>> feasible to
>> > >> Chartering a narrowly scoped, short-lived WG in this space with
>> EDHOC as a
>> > starting point seems to be an attractive path forward, but we would
>> like to
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Renzo Navas <[email-masked]>
Date: Wed, 3 Apr 2019 09:58:49 +0200

Hi all, for what it's worth,
+1 with Roman

regards,
Renzo

On Tue, Apr 2, 2019 at 3:54 PM ana minaburo <[email-masked]> wrote:

>> I support also the creation of this WG. EDHOC is very promising for
>> LPWAN networks.
>>
>> Laurent
>>