Subject: [lp-wan] LPWAN @ IETF 108: Call for agenda items

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 3 Jul 2020 06:32:28 +0000

Dear LPWANers,

The agenda for  the virtual IETF 108 has been published at: https://datatracker.ietf.org/meeting/108/agenda.html. Keep this link, it's always useful with a number of pointers to meeting needful things, including Etherpad, Jabber and Meetecho. Also consider the IETF application for your smartphone...

So LPWAN will be meeting on July 30th 2020, as Thursday Session II from 15:20 to 16:50 local time, in room 4.

This is only 50 minutes, so we cannot accommodate more than 10 minutes. Please consider the most important topics that you wish to discuss and progress with the group and focus on that. Also we'll appreciate a quick status on WG docs.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Friday July 24th. Usual suspects, please DO NOT expect that you'll get a slot without asking, and DO NOT wait for the chairs to ask you personally, but just kindly answer this mail. Please provide the following information:

  *   Draft name
  *   Presenter name
  *   Remote vs. Local presentation
  *   Expected duration
  *   Objective of the discussion

 We will also request to send your slides for presentations by Friday July 24th. A template will be provided.

 Any WG draft not being discussed/presented needs a status update sent to the list by Friday July 24th as well so the chairs can browse through at the introduction of the WG.

 As always - we would appreciate your help in taking notes and jabber, please do volunteer!

 Looking forward to seeing you in all virtually,

Alexander and Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 3 Jul 2020 06:40:30 +0000

Oups time is 13:00 to 13:50

From: lp-wan <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 3 juillet 2020 08:32
To: lp-wan <[email-masked]>
Subject: [lp-wan] LPWAN @ IETF 108: Call for agenda items

Dear LPWANers,

  *   Draft name
  *   Presenter name

Alexander and Pascal

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 9 Jul 2020 13:16:43 +0200

Dear all,

Don't forget to send your slot requests for the meeting @IETF108.

The cut-off for the agenda is on *July 15*, so we'd really like to have it
finalized *before the end of this week.*

Cheers,
Pascal and Alexander

On Fri, Jul 3, 2020 at 8:41 AM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> *From:* lp-wan <[email-masked]> *On Behalf Of *Pascal Thubert
> (pthubert)
> *Sent:* vendredi 3 juillet 2020 08:32
> *To:* lp-wan <[email-masked]>
> *Subject:* [lp-wan] LPWAN @ IETF 108: Call for agenda items
>
>
>
> Dear LPWANers,
>
> The agenda for  the virtual IETF 108 has been published at:
> https://datatracker.ietf.org/meeting/108/agenda.html. Keep this link,
> it's always useful with a number of pointers to meeting needful things,
> including Etherpad, Jabber and Meetecho. Also consider the IETF application
> for your smartphone...
>
> This is only 50 minutes, so we cannot accommodate more than 10 minutes.
> Please consider the most important topics that you wish to discuss and
> progress with the group and focus on that. Also we’ll appreciate a quick
> status on WG docs.
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by *Friday July 24th*. Usual suspects, please DO NOT expect
> that you’ll get a slot without asking, and DO NOT wait for the chairs to
> ask you personally, but just kindly answer this mail. Please provide the
> following information:
>
>    - Draft name
>    - Presenter name
>    - Remote vs. Local presentation
>    - Expected duration
>    - Objective of the discussion
>
>  We will also request to send your slides for presentations by *Friday
> July 24th*. A template will be provided.
>
>  Any WG draft not being discussed/presented needs a status update sent to
> the list by *Friday July 24th* as well so the chairs can browse through
> at the introduction of the WG.
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Laurent Toutain <[email-masked]>
Date: Fri, 10 Jul 2020 16:21:02 +0200

Dear chairs,

I would like to have a slot to discuss of the new version of the data model

- Draft name:

draft-ietf-lpwan-schc-yang-data-model
- Presenter name
-  Laurent Toutain
- Remote vs. Local presentation
-  Local (i'm joking)
- Expected duration
-  I would have asked 20 min but I think slots are shorter (15 min)
- Objective of the discussion
-  The data model is well defined, the discussion will be to see if we
cover well the rule description for compression (list of field ID) and
fragmentation. And be ready for a last call.

Laurent & Ana

On Thu, Jul 9, 2020 at 1:17 PM Alexander Pelov <[email-masked]> wrote:

> The cut-off for the agenda is on *July 15*, so we'd really like to have
> it finalized *before the end of this week.*
>
> Cheers,
> Pascal and Alexander
>
>

---

From: Laurent Toutain <[email-masked]>
Date: Fri, 10 Jul 2020 16:25:59 +0200

Dear chairs,

- Draft name
- draft-ietf-lpwan-coap-static-context-hc-15
- Presenter name
- Ana Minaburo
- Remote vs. Local presentation
- Remote
- Expected duration
- 5 min
- Objective of the discussion
- draft evolution and changes during the IESG review

Ana and Laurent

---

From: Ana Minaburo <[email-masked]>
Date: Wed, 15 Jul 2020 20:20:51 +0200

Dear Chairs

I'm just coming back from some holidays, please we would like to present
the new version of draft NB-IoT
I hope you can take it into account for this time,

   - Draft name: draft-ietf-lpwan-schc-over-nbiot-03
   - Presenter name: Ana Minaburo
   - Remote vs. Local presentation: Remote
   - Expected duration:  I would say 10 minutes but less is possible...
   - Objective of the discussion: The use of SCHC over the NB-IoT network
   is finalized, we would like to present the fragmentation configurations,
   and the uses cases.

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 15 Jul 2020 21:06:40 +0200

Dear Ana,

You've got your slot.
https://datatracker.ietf.org/doc/agenda-108-lpwan/

The final timing may be discussed as well with the other authors.

Cheers,
Alexander

On Wed, Jul 15, 2020 at 8:21 PM Ana Minaburo <[email-masked]> wrote:

>>>  Any WG draft not being discussed/presented needs a status update sent
>>> to the list by *Friday July 24th* as well so the chairs can browse
>>> through at the introduction of the WG.
>>>