Subject: [lp-wan] draft-ietf-lpwan-schc-over-lorawan

From: <[email-masked]>
Date: Thu, 30 Jul 2020 14:40:12 +0000

Hello authors of draft-ietf-lpwan-schc-over-lorawan,

As part of the shepherd duty, I need to ask this question:
Are you aware of any IPR that applies to this draft, yours or anybody's?
Please note that one IPR has already been disclosed https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lpwan-schc-over-lorawan
I need an answer by each author before we can move forward.
An answer as simple as "no, I'm not aware of any IPR that applies to this draft, beyond ID 4149 already disclosed" is appropriate.
Thanks,

Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Olivier Gimenez <[email-masked]>
Date: Thu, 30 Jul 2020 14:43:17 +0000

Hi Dominique

no, I'm not aware of any IPR that applies to this draft, beyond ID 4149 already disclosed :)

Olivier

To view our privacy policy, including the types of personal information we collect, process and share, and the rights and options you have in this respect, see www.semtech.com/legal.