Subject: [lp-wan] Zulip experiment

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 22 Mar 2022 08:43:43 +0000

Dear LPWANers

Please note that as part of an IETF experiment to improve the jabber experience, we'll be using Zulip to access jabber. 

Joining Zulip is easy, download the app and set up the organization to ietf.org (file->"add organization" or simply the + sign on windows).

Then you can add streams, e.g., for us the lpwan stream.

More in https://github.com/ietf-tools/zulip-implementation and https://ietf.topicbox-scratch.com/groups/edu-team/T8dfc6918640bf084/edu-team-fw-joining-zulip-slack-etc

As usual we'll be looking for minutes takers for https://notes.ietf.org/notes-ietf-113-lpwan?edit; please let the chairs know in advance if you're willing to contribute so we save precious time in the meeting.

Keep safe;

Pascal

---

From: Laurent Toutain <[email-masked]>
Date: Tue, 22 Mar 2022 10:51:47 +0100

HI Pascal

I joined Zulip, but it works for me only if i enter zulip.ietf.org as
organization.

Laurent

On Tue, Mar 22, 2022 at 9:44 AM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> Dear LPWANers
>
> Please note that as part of an IETF experiment to improve the jabber
> experience, we'll be using Zulip to access jabber.
>
> Joining Zulip is easy, download the app and set up the organization to
> ietf.org (file->"add organization" or simply the + sign on windows).
>
> More in https://github.com/ietf-tools/zulip-implementation and
> https://ietf.topicbox-scratch.com/groups/edu-team/T8dfc6918640bf084/edu-team-fw-joining-zulip-slack-etc
>
> As usual we'll be looking for minutes takers for
> https://notes.ietf.org/notes-ietf-113-lpwan?edit; please let the chairs
> know in advance if you're willing to contribute so we save precious time in
> the meeting.
>
> Keep safe;
>
> Pascal
>
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 22 Mar 2022 08:08:22 -0500

> know in advance if you're willing to contribute so we save precious time in
Hi Pascal,

No Zulip app on Mac.

Behcet