Subject: [lp-wan] LPWAN @ IETF 113

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 9 Mar 2022 09:23:51 +0000

Dear LPWANers

The tentative agenda for our WG meeting at IETF 113 is published at https://datatracker.ietf.org/doc/agenda-113-lpwan/

Please make sure that you requested slot is attributed with appropriate duration, else please contact the chairs. We have one week to adapt and publish the final agenda.

Remember that all the useful links (Meetecho, slides, etc...) are authoritatively provided by the IETF main agenda at https://datatracker.ietf.org/meeting/113/agenda.html

Looking froward to the discussions!

The chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 21 Mar 2022 08:00:21 +0000

Dear all:

We have some updates for the meeting on Tuesday:

- chairing will be handled by Laurent (local) and Pascal (remote). 
- the generic architecture introduction slot at the beginning is removed and replaced by a discussion on mesh architecture topic at the end.
- the mesh architecture discussion follows the IEEE std 802.15.4 presentation by Carles, that is extended to 15mn to include/merge with the app/device topic.

Please visit https://datatracker.ietf.org/meeting/113/materials/agenda-113-lpwan-02.md to see it all

Keep safe;

Pascal

> -----Original Message-----
> From: Pascal Thubert (pthubert)
> Sent: mercredi 9 mars 2022 10:24
> To: lp-wan <[email-masked]>
> Cc: [email-masked]
> Subject: LPWAN @ IETF 113
> 
> Dear LPWANers
> 
> The tentative agenda for our WG meeting at IETF 113 is published at
> https://datatracker.ietf.org/doc/agenda-113-lpwan/
> 
> Please make sure that you requested slot is attributed with appropriate
> duration, else please contact the chairs. We have one week to adapt and
> publish the final agenda.
> 
> Remember that all the useful links (Meetecho, slides, etc...) are
> authoritatively provided by the IETF main agenda at
> https://datatracker.ietf.org/meeting/113/agenda.html
>