Subject: [lp-wan] Gentle reminder: Call for agenda items @ IETF 113

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 7 Mar 2022 07:29:00 +0000

Dear all:

Please note that we must publish the early agenda by  Wednesday. We only got one answer from Laurent so far.

Keep safe;

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 28 février 2022 18:48
To: lp-wan <[email-masked]>
Subject: Call for agenda items @ IETF 113

Dear LPWANers,

The agenda for IETF 112 has been published at: https://datatracker.ietf.org/meeting/113/agenda.html.

Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone, from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.

LPWAN will be meeting during Afternoon session I on Tuesday March 22nd; that's from 13:00 to 14:00 local time. The meeting will take place in Grand Park Hall 2<https://datatracker.ietf.org/meeting/113/floor-plan?room=grand-park-hall-2>. At the moment the chairs do not plan to be physically present and Laurent volunteered to sit for us.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Wednesday March 9th, which is early agenda cut off. Usual suspects, please DO NOT expect that you'll get a slot without asking, and DO NOT wait for the chairs to ask you personally, but just kindly answer this mail.

Please provide the following information:

. Draft name

. Presenter name

. Expected duration

. Objective of the discussion

. If attending remotely please be prepared with the https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/

 We kindly request to send your slides for presentations by Friday March 18th. A template was placed in https://datatracker.ietf.org/doc/slides-113-lpwan-slides-template/

 Any WG draft not being discussed/presented needs a status update sent to the list by Friday March 18th as well.

 As always - we would appreciate your help in taking notes, please do volunteer!

 Looking forward,

Alexander and Pascal

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Mon, 7 Mar 2022 08:54:18 +0100

Dear chairs,

As suggested during the last LPWAN interim, please find below the details
of a presentation slot request on the topic of the "Dev" and "App" roles
in the context of peer-to-peer (e.g., mesh) networks:

. Draft name:         draft-gomez-6lo-schc-15dot4-02

. Presenter name:     Carles Gomez

. Expected duration:  5 minutes

. Objective:          presenting the problem of using the "Dev" and "App"
                      roles for SCHC header compression in peer-to-peer
                      networks, such as IEEE 802.15.4 mesh networks.

Note: I will most likely attend LPWAN at IETF 113 remotely.

Should you have any question, please do not hesitate to let me know.

Thanks,

Carles

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 7 Mar 2022 13:39:41 +0000

Very good JC!

In fact, yes we wish an update on compound, and ideally we'd solve my review items by them to discuss any remaining issue with the group.

Many thanks!

Pascal

From: Juan Carlos Zuniga (juzuniga) <[email-masked]>
Sent: lundi 7 mars 2022 14:27
To: Pascal Thubert (pthubert) <[email-masked]>; lp-wan <[email-masked]>
Cc: [email-masked]; ana minaburo <[email-masked]>; [email-masked]; [email-masked]; Sandra Céspedes <[email-masked]>; Edgar Ramos <edgar.ramos=[email-masked]>; [email-masked]; Laurent Toutain <[email-masked]>; Diego Wistuba <[email-masked]>
Subject: Re: Gentle reminder: Call for agenda items @ IETF 113

Hello Pascal,

Diego and I would like to add the following two items:

  *   SCHC Compound ACK update (if needed)
  *   SCHC/Sigfox profile draft (10 min)

Best,

Juan Carlos & Diego

From: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 7, 2022 at 2:29 AM
To: lp-wan <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, ana minaburo <[email-masked]<mailto:[email-masked]>>, Juan Carlos Zuniga (juzuniga) <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, Sandra Céspedes <[email-masked]<mailto:[email-masked]>>, Edgar Ramos <edgar.ramos=[email-masked]<mailto:edgar.ramos=[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, Laurent Toutain <[email-masked]<mailto:[email-masked]>>
Subject: Gentle reminder: Call for agenda items @ IETF 113
Dear all:

Keep safe;

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 28 février 2022 18:48
To: lp-wan <[email-masked]<mailto:[email-masked]>>
Subject: Call for agenda items @ IETF 113

Dear LPWANers,

. Draft name

. Presenter name

. Expected duration

 Looking forward,

Alexander and Pascal

---

From: "Juan Carlos Zuniga (juzuniga)" <[email-masked]>
Date: Mon, 7 Mar 2022 13:27:09 +0000

Hello Pascal,

Best,

Juan Carlos & Diego

From: Pascal Thubert (pthubert) <[email-masked]>
Date: Monday, March 7, 2022 at 2:29 AM
To: lp-wan <[email-masked]>
Cc: [email-masked] <[email-masked]>, ana minaburo <[email-masked]>, Juan Carlos Zuniga (juzuniga) <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Sandra Céspedes <[email-masked]>, Edgar Ramos <edgar.ramos=[email-masked]>, [email-masked] <[email-masked]>, Laurent Toutain <[email-masked]>
Subject: Gentle reminder: Call for agenda items @ IETF 113
Dear all:

Keep safe;

Pascal

Dear LPWANers,

. Draft name

. Presenter name

. Expected duration

 Looking forward,

Alexander and Pascal

---

From: Ana Minaburo <[email-masked]>
Date: Tue, 8 Mar 2022 15:24:00 +0100

Hello Pascal,

NBIoT needs a slot, I'm not ready to tell you how much time, but we can add
it to the agenda.

Thanks

Ana

On Mon, Mar 7, 2022 at 8:29 AM Pascal Thubert (pthubert) <[email-masked]>
wrote:

> *From:* Pascal Thubert (pthubert)
> *Sent:* lundi 28 février 2022 18:48
> *To:* lp-wan <[email-masked]>
> *Subject:* Call for agenda items @ IETF 113
>
>
>
> Dear LPWANers,
>
>
>
> The agenda for IETF 112 has been published at:
> https://datatracker.ietf.org/meeting/113/agenda.html.
>
>
>
> Keep this link, it's always useful with a number of pointers to meeting
> needful things. Also consider the IETF application for your smartphone,
> from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google
> https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.
>
>
>
> LPWAN will be meeting during Afternoon session I on Tuesday March 22nd;
> that's from 13:00 to 14:00 local time. The meeting will take place in Grand
> Park Hall 2
> <https://datatracker.ietf.org/meeting/113/floor-plan?room=grand-park-hall-2>.
> At the moment the chairs do not plan to be physically present and Laurent
> volunteered to sit for us.
>
>
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by Wednesday March 9th, which is early agenda cut off. Usual
> suspects, please DO NOT expect that you'll get a slot without asking, and
> DO NOT wait for the chairs to ask you personally, but just kindly answer
> this mail.
>
>
>
> . If attending remotely please be prepared with the
> https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/
>
>
>
>  We kindly request to send your slides for presentations by Friday March
> 18th. A template was placed in
> https://datatracker.ietf.org/doc/slides-113-lpwan-slides-template/
>
>
>