Subject: [lp-wan] Clides please! [was: Call for agenda items @ IETF 113]

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sun, 20 Mar 2022 08:59:48 +0000

Dear all:

the deadline for proposing slides was yesterday. So far we only got Diego's slides on Sigfox.

Please upload as soon as you can!

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 7 mars 2022 8:29
To: lp-wan <[email-masked]>
Cc: [email-masked]; ana minaburo <[email-masked]>; Juan Carlos Zuniga (juzuniga) <[email-masked]>; [email-masked]; [email-masked]; Sandra Céspedes <[email-masked]>; Edgar Ramos <edgar.ramos=[email-masked]>; [email-masked]; Laurent Toutain <[email-masked]>
Subject: Gentle reminder: Call for agenda items @ IETF 113

Dear all:

Please note that we must publish the early agenda by  Wednesday. We only got one answer from Laurent so far.

Keep safe;

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 28 février 2022 18:48
To: lp-wan <[email-masked]<mailto:[email-masked]>>
Subject: Call for agenda items @ IETF 113

Dear LPWANers,

The agenda for IETF 112 has been published at: https://datatracker.ietf.org/meeting/113/agenda.html.

Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone, from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.

LPWAN will be meeting during Afternoon session I on Tuesday March 22nd; that's from 13:00 to 14:00 local time. The meeting will take place in Grand Park Hall 2<https://datatracker.ietf.org/meeting/113/floor-plan?room=grand-park-hall-2>. At the moment the chairs do not plan to be physically present and Laurent volunteered to sit for us.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Wednesday March 9th, which is early agenda cut off. Usual suspects, please DO NOT expect that you'll get a slot without asking, and DO NOT wait for the chairs to ask you personally, but just kindly answer this mail.

Please provide the following information:

. Draft name

. Presenter name

. Expected duration

. Objective of the discussion

. If attending remotely please be prepared with the https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/

 We kindly request to send your slides for presentations by Friday March 18th. A template was placed in https://datatracker.ietf.org/doc/slides-113-lpwan-slides-template/

 Any WG draft not being discussed/presented needs a status update sent to the list by Friday March 18th as well.

 As always - we would appreciate your help in taking notes, please do volunteer!

 Looking forward,

Alexander and Pascal

---

From: Laurent Toutain <[email-masked]>
Date: Sun, 20 Mar 2022 10:32:25 +0100

Hi Pascal,

I uploaded the slides for the YANG DM. In fact I was waiting for the
hackathon results, and we can say that CORECONF works very well. In JSON, a
SCHC Set of Rule of 2500 Bytes needs only 400 Bytes with CBOR
representation.

Laurent

On Sun, Mar 20, 2022 at 10:00 AM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear all:
>
>
>
> the deadline for proposing slides was yesterday. So far we only got
> Diego’s slides on Sigfox.
>
>
>
> *From:* Pascal Thubert (pthubert)
> *Sent:* lundi 7 mars 2022 8:29
> *To:* lp-wan <[email-masked]>
> *Cc:* [email-masked]; ana minaburo <[email-masked]>; Juan Carlos
> Zuniga (juzuniga) <[email-masked]>; [email-masked];
> [email-masked]; Sandra Céspedes <[email-masked]>;
> Edgar Ramos <edgar.ramos=[email-masked]>;
> [email-masked]; Laurent Toutain <
> [email-masked]>
> *Subject:* Gentle reminder: Call for agenda items @ IETF 113
>
>
>
> Dear all:
>
>
>
> *From:* Pascal Thubert (pthubert)
> *Sent:* lundi 28 février 2022 18:48
> *To:* lp-wan <[email-masked]>
> *Subject:* Call for agenda items @ IETF 113
>
>
>
> Dear LPWANers,
>
>
>
> The agenda for IETF 112 has been published at:
> https://datatracker.ietf.org/meeting/113/agenda.html.
>
>
>
> Keep this link, it's always useful with a number of pointers to meeting
> needful things. Also consider the IETF application for your smartphone,
> from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google
> https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.
>
>
>
> LPWAN will be meeting during Afternoon session I on Tuesday March 22nd;
> that's from 13:00 to 14:00 local time. The meeting will take place in Grand
> Park Hall 2
> <https://datatracker.ietf.org/meeting/113/floor-plan?room=grand-park-hall-2>.
> At the moment the chairs do not plan to be physically present and Laurent
> volunteered to sit for us.
>
>
>
> If you'd like a slot to present a draft, please send a request to the
> chairs (cc) by Wednesday March 9th, which is early agenda cut off. Usual
> suspects, please DO NOT expect that you'll get a slot without asking, and
> DO NOT wait for the chairs to ask you personally, but just kindly answer
> this mail.
>
>
>
> . If attending remotely please be prepared with the
> https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/
>
>
>
>  We kindly request to send your slides for presentations by Friday March
> 18th. A template was placed in
> https://datatracker.ietf.org/doc/slides-113-lpwan-slides-template/
>
>
>

---

From: Ana Minaburo <[email-masked]>
Date: Sun, 20 Mar 2022 22:09:13 +0100

Dear Chairs,

I'm sorry for my delay, I've just uploaded the slides for the NB-IoT draft.
But if there is a problem I'm putting a copy attach to this message.

Have a nice Sunday and see you on Tuesday!
Ana