Subject: Re: [Lsr] IPR Poll for "OSPFv3 Extensions for Segment Routing" Prior to WG Last Call

From: Stefano Previdi <[email-masked]>
Date: Wed, 23 May 2018 16:58:36 +0200

Hi,

I'm not aware of any undisclosed IPR.

Thanks.
s.

----- Original Message --------
Subject:        IPR Poll for "OSPFv3 Extensions for Segment Routing" Prior
to
WG Last Call
Resent-Date:    Tue, 22 May 2018 07:43:53 -0700
Resent-From:    <[email-masked]>
Resent-To:      <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>
Date:   Tue, 22 May 2018 14:43:46 +0000
From:   Acee Lindem (acee) <[email-masked]>
To:     [email-masked]
<[email-masked]>
CC:     [email-masked] <[email-masked]>

Are you aware of any IPR that applies to

draft-ietf-ospf-ospfv3-segment-routing-extensions-12.txt?

If so, has this IPR been disclosed in compliance with IETF IPR rules

(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond

to this email regardless of whether or not you are aware of any

relevant IPR. *The response needs to be sent to the LSR WG mailing

list.* The document will not advance to the next stage until a

response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or

contributor, then please explicitly respond only if you are aware of

any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Wed, 23 May 2018 17:10:02 +0200

Cheers,
Clarence

Subject: 	IPR Poll for "OSPFv3 Extensions for Segment Routing" Prior to
WG Last Call

Thanks,
Acee

.