Subject: Re: [Lsr] Working Group Last Call on "Signaling MSD (Maximum SID Depth) using OSPF"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 10 May 2018 15:20:05 +0000

All,

Note that a new version,  -12, was posted today.

Thanks,
Acee

From: Lsr <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Tuesday, May 8, 2018 at 11:48 AM
To: "[email-masked]" <[email-masked]>
Subject: [Lsr] Working Group Last Call on "Signaling MSD (Maximum SID Depth) using OSPF"

We’ve had consensus on the scope and definition of MSD since the Chicago IETF. Since that time, this document has evolved and been improved. It is now ready for Working Group Last Call. Please post your objections or support before 12:00 AM on Wednesday, May 23rd, 2018. For your convenience, here is a URL link: https://datatracker.ietf.org/doc/draft-ietf-ospf-segment-routing-msd/

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 11 May 2018 14:40:17 +0000

I support WG last call.
This document is now mature – and fully aligned with draft-ietf-isis-segment-routing-msd which has already passed last call.

   Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Thursday, May 10, 2018 8:20 AM
To: [email-masked]
Subject: Re: [Lsr] Working Group Last Call on "Signaling MSD (Maximum SID Depth) using OSPF"

All,

Thanks,
Acee

From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, May 8, 2018 at 11:48 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Lsr] Working Group Last Call on "Signaling MSD (Maximum SID Depth) using OSPF"

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 11 May 2018 21:38:29 +0000

Speaking as a WG member:

I have read the document and support publication.

Thanks,
Acee

From: Lsr <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Thursday, May 10, 2018 at 11:20 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] Working Group Last Call on "Signaling MSD (Maximum SID Depth) using OSPF"

All,

Thanks,
Acee

Thanks,
Acee

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Sat, 12 May 2018 03:55:37 +0000

Hi All,

I support the further progression of this document. We have implementations of the same as well.

Thanks,
Ketan

Sent: 10 May 2018 20:50

All,

Thanks,
Acee

Thanks,
Acee

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sat, 12 May 2018 14:54:25 +0000

Dear WG Chairs and the WG,

I have read the document and believe it is ready for the publication.

Thanks

Regards … Zafar

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <[email-masked]>
Date: Thursday, May 10, 2018 at 11:20 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] Working Group Last Call on "Signaling MSD (Maximum SID Depth) using OSPF"

All,

Thanks,
Acee

Thanks,
Acee

---

From: Lizhenbin <[email-masked]>
Date: Mon, 14 May 2018 06:56:51 +0000

Support

Best Regards,
Zhenbin (Robin)

From: Lsr <[email-masked]<mailto:[email-masked]>> On Behalf Of Acee Lindem (acee)
Sent: 10 May 2018 20:50
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Lsr] Working Group Last Call on "Signaling MSD (Maximum SID Depth) using OSPF"

All,

Thanks,
Acee

Thanks,
Acee