Subject: [Lsr] Early Allocation Extension for "IS-IS Extensions for Segment Routing" - draft-ietf-isis-segment-routing-extensions-16.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 15 May 2018 14:54:22 +0000

Hi Amanda, et al IANA, Alvaro,

For a variety of reasons, we will not finish the subject draft by the end of June when the IANA allocations expire. It has just completed WG last call but there are many fastidious reviewers are in the path to completion. Please extend the allocations and add any that were not in the original early allocations. For example, we need the SRMS Preference allocated in the TLV 242 registry ASAP since we have early allocations to make in this registry.

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 15 May 2018 17:12:19 +0000

Hi Amanda, et al,

I just communicated with Les, one of the designated experts for the IS-IS TLV 242 registry, and the draft requires two additional Sub-TLV allocations:

Sub-TLV 22 for Segment Routing Local Block (SRLB)
Sub-TLV 24 for Segment Routing Mapping Server (SRMS) Preference

Thanks,
Acee

From: Acee Lindem <[email-masked]>
Date: Tuesday, May 15, 2018 at 10:54 AM
To: IANA <[email-masked]>, Alvaro Retana <[email-masked]>
Cc: Christian Hopps <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Uma Chunduri <[email-masked]>
Subject: Early Allocation Extension for "IS-IS Extensions for Segment Routing" - draft-ietf-isis-segment-routing-extensions-16.txt

Thanks,
Acee

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Tue, 15 May 2018 21:10:12 +0000

Hi Acee, 

We've sent the request below to the designated IS-IS experts. 

Best regards, 

Sabrina Tanamal
Senior IANA Services Specialist

On Tue May 15 17:12:25 2018, [email-masked] wrote:
> Hi Amanda, et al,
> 
> I just communicated with Les, one of the designated experts for the
> IS-IS TLV 242 registry, and the draft requires two additional Sub-TLV
> allocations:
> 
> Cc: Christian Hopps <[email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]"
> <[email-masked]>, Uma Chunduri
> <[email-masked]>
> Subject: Early Allocation Extension for "IS-IS Extensions for Segment
> Routing" - draft-ietf-isis-segment-routing-extensions-16.txt
> 
> For a variety of reasons, we will not finish the subject draft by the
> end of June when the IANA allocations expire. It has just completed WG
> last call but there are many fastidious reviewers are in the path to
> completion. Please extend the allocations and add any that were not in
> the original early allocations. For example, we need the SRMS
> Preference allocated in the TLV 242 registry ASAP since we have early
> allocations to make in this registry.
> 
> Thanks,
> Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 15 May 2018 21:11:56 +0000

Hi Sabrina, 

Does Alvaro need to approve the allocations or solely the experts?

Thanks,
Acee

On 5/15/18, 5:10 PM, "Lsr on behalf of Sabrina Tanamal via RT" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Acee, 

    Best regards, 
    
    Sabrina Tanamal
    
    > allocations to make in this registry.

    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsr

---

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Tue, 15 May 2018 21:21:06 +0000

Hi Acee, 

Since these allocations would be made through the IS-IS early allocation process defined in RFC 7370, rather than the process defined in RFC 7120, we only need the experts to approve. 

Thanks,
Sabrina

On Tue May 15 21:12:02 2018, [email-masked] wrote:
> On 5/15/18, 5:10 PM, "Lsr on behalf of Sabrina Tanamal via RT" <lsr-
> [email-masked] on behalf of [email-masked]> wrote:
> 
> Hi Acee,
>