Subject: Re: [Lsr] LSR Working Group Last Call for "OSPFv3 Extensions for Segment Routing" - draft-ietf-ospf-ospfv3-segment-routing-extensions-13

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 23 May 2018 16:41:25 +0000

Speaking as a WG member and co-author of RFC 8362,
I fully support publication of this document. Both the OSPFv2 and IS-IS extensions are nearly publication and this document will complete our IGP base segment routing support.
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Wednesday, May 23, 2018 at 11:03 AM
To: "[email-masked]" <[email-masked]>
Subject: [Lsr] LSR Working Group Last Call for "OSPFv3 Extensions for Segment Routing" - draft-ietf-ospf-ospfv3-segment-routing-extensions-13

This begins an LSR WG last call for the subject draft. Please send your
comments to this list prior to 12:00 AM GMT, June 7th, 2018.
Thanks,
Acee and Chris

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 23 May 2018 18:14:27 +0000

+1 to what Acee has said – except for the co-author on RFC 8362 part. ☺

   Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Wednesday, May 23, 2018 9:41 AM
To: [email-masked]
Subject: Re: [Lsr] LSR Working Group Last Call for "OSPFv3 Extensions for Segment Routing" - draft-ietf-ospf-ospfv3-segment-routing-extensions-13

From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, May 23, 2018 at 11:03 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Lsr] LSR Working Group Last Call for "OSPFv3 Extensions for Segment Routing" - draft-ietf-ospf-ospfv3-segment-routing-extensions-13

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 23 May 2018 19:34:01 +0000

Dear Chairs and the WG,

I have read the document and believe it is ready for publication.

Thanks

Regards … Zafar