Subject: [Lsr] Early Allocation Request for "IGP Flexible Algorithm"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 17 May 2018 20:15:46 +0000

The authors of the subject document have requested early assignment for the subject draft - https://datatracker.ietf.org/doc/draft-ietf-lsr-flex-algo/

The draft is now a working document and we believe the early allocations should be made to facilitate implementation.

Alvaro – do you need to approve the assignment in the OSPF RI LSA TLV registry since the assignment policy is “IETF Review”?

Thanks,
Acee

---

From: Alvaro Retana <[email-masked]>
Date: Fri, 18 May 2018 11:19:21 -0400

Hi!

This request is fine with me.

Acee:  yes, according to rfc7120, the AD has to approve early allocation
requests for “IETF Review” registries.

Alvaro.

On May 17, 2018 at 4:15:48 PM, Acee Lindem (acee) ([email-masked]) wrote:

The authors of the subject document have requested early assignment for the
subject draft - https://datatracker.ietf.org/doc/draft-ietf-lsr-flex-algo/

The draft is now a working document and we believe the early allocations
should be made to facilitate implementation.

Alvaro – do you need to approve the assignment in the OSPF RI LSA TLV
registry since the assignment policy is “IETF Review”?

Thanks,

Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 18 May 2018 15:21:19 +0000

Hi Alvaro,

From: Alvaro Retana <[email-masked]>
Date: Friday, May 18, 2018 at 11:19 AM
To: Acee Lindem <[email-masked]>, IANA <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: Early Allocation Request for "IGP Flexible Algorithm"

Hi!

Acee:  yes, according to rfc7120, the AD has to approve early allocation requests for “IETF Review” registries.

Right – and the OSPF RI LSA TLV Registry “IETF Review” even if the IS-IS registries are not.

Thanks,
Acee

Alvaro.

On May 17, 2018 at 4:15:48 PM, Acee Lindem (acee) ([email-masked]<mailto:[email-masked]>) wrote:
The authors of the subject document have requested early assignment for the subject draft - https://datatracker.ietf.org/doc/draft-ietf-lsr-flex-algo/

Thanks,
Acee